
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='layout-magazine com_content view-article itemid-734 j39 mm-hover '>
<head>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script>
	<base href="https://www.helsinkitimes.fi/finland/news-in-brief/17467-today-in-pictures-tributes-to-healthcare-workers-in-cities-across-europe.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Coronavirus Finland, Coronavirus Helsinki, Coronavirus news, COVID-19, COVID-19 Finland, COVID-19 Helsinki, COVID-19 Europe, Helsinki news, Finland news, Finnish news" />
	<meta name="rights" content="© Helsinki Times Oy. All Rights Reserved" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@helsinkitimes" />
	<meta name="twitter:title" content="Today in pictures: tributes to healthcare workers in cities across Europe " />
	<meta name="twitter:description" content="People in cities across Europe have paid tribute to healthcare workers on the frontline of the Covid-19 crisis. " />
	<meta name="description" content="People in cities across Europe have paid tribute to healthcare workers on the frontline of the Covid-19 crisis. " />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Today in pictures: tributes to healthcare workers in cities across Europe </title>
	<link href="/templates/ja_teline_v/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.helsinkitimes.fi/component/search/?Itemid=734&amp;catid=281&amp;id=17467&amp;format=opensearch" rel="search" title="Search Helsinki Times" type="application/opensearchdescription+xml" />
	<link href="/templates/ja_teline_v/local/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/js/gallery/blueimp-gallery.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/js/gallery/bootstrap-image-gallery.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/local/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/local/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/local/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/local/css/home.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_hot_joomla_carousel/tmpl/hot_joomla_carousel.css" rel="stylesheet" type="text/css" />
	<link href="https://www.helsinkitimes.fi/media/com_acymailing/css/module_default.css?v=1577894409" rel="stylesheet" type="text/css" />
	<style type="text/css">

.hotcarousel{
    margin-top: 20px;
}
.hotcarousel img {
	border:2px solid #000000;
	margin:0 5px;
	padding:2px;
}

.hotcarousel .js {
	overflow:hidden;
	/*width:800px;*/
	width: 100%;	
	height:80px;
}

.hotcarousel .carousel-next {
	background: url(https://www.helsinkitimes.fi/modules/mod_hot_joomla_carousel/images/circleright32.png) 0 24px no-repeat;float:left;
}

.hotcarousel .carousel-previous {
	background: url(https://www.helsinkitimes.fi/modules/mod_hot_joomla_carousel/images/circleleft32.png) 0 24px no-repeat;float:left;
}

.hotcarousel .carousel-control{height:80px;}


	</style>
	<script src="/media/jui/js/jquery.min.js?c74015af7f4af214c9cf28f771e9e68d" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?c74015af7f4af214c9cf28f771e9e68d" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?c74015af7f4af214c9cf28f771e9e68d" type="text/javascript"></script>
	<script src="/templates/ja_teline_v/js/gallery/jquery.blueimp-gallery.min.js" type="text/javascript"></script>
	<script src="/templates/ja_teline_v/js/gallery/bootstrap-image-gallery.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/t3-assets/js/js-9e50a-48834.js" type="text/javascript"></script>
	<script src="https://www.helsinkitimes.fi/modules/mod_hot_joomla_carousel/js/jquery.carousel.js" type="text/javascript"></script>
	<script src="https://www.helsinkitimes.fi/media/com_acymailing/js/acymailing_module.js?v=51011" type="text/javascript" async="async"></script>
	<script type="text/javascript">

			(function ($) {
				$(document).ready(function(){
					$('body').append('<div id=\"blueimp-gallery\" class=\"blueimp-gallery\">	<div class=\"slides\"></div>	<h3 class=\"title\"></h3>	<a class=\"prev\">‹</a>	<a class=\"next\">›</a>	<a class=\"close\">×</a>	<a class=\"play-pause\"></a>	<ol class=\"indicator\"></ol>	<div class=\"modal fade\">		<div class=\"modal-dialog\">			<div class=\"modal-content\">				<div class=\"modal-header\">					<button type=\"button\" class=\"close\" aria-hidden=\"true\">&times;</button>					<h4 class=\"modal-title\"></h4>				</div>				<div class=\"modal-body next\"></div>				<div class=\"modal-footer\">					<button type=\"button\" class=\"btn btn-default pull-left prev\">						<i class=\"glyphicon glyphicon-chevron-left\"></i>						Previous					</button>					<button type=\"button\" class=\"btn btn-primary next\">						Next						<i class=\"glyphicon glyphicon-chevron-right\"></i>					</button>				</div>			</div>		</div>	</div></div>');
				});
			})(jQuery);
			
	var ja_base_uri = "";
	if(typeof acymailingModule == 'undefined'){
				var acymailingModule = [];
			}
			
			acymailingModule['emailRegex'] = /^[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+)*\@([a-z0-9-]+\.)+[a-z0-9]{2,20}$/i;

			acymailingModule['NAMECAPTION'] = 'Name';
			acymailingModule['NAME_MISSING'] = 'Please enter your name';
			acymailingModule['EMAILCAPTION'] = 'E-mail';
			acymailingModule['VALID_EMAIL'] = 'Please enter a valid e-mail address';
			acymailingModule['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
			acymailingModule['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
			acymailingModule['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		
		acymailingModule['level'] = 'enterprise';
		acymailingModule['reqFieldsformAcymailing82081'] = Array('name','html');
		acymailingModule['validFieldsformAcymailing82081'] = Array('Please enter a value for the field Name','Please enter a value for the field Receive');
acymailingModule['excludeValuesformAcymailing82081'] = [];
acymailingModule['excludeValuesformAcymailing82081']['email'] = 'E-mail';

	</script>
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="fb:app_id" content="166300693740417"/>
	<meta property="og:description" content="People in cities across Europe have paid tribute to healthcare workers on the frontline of the Covid-19 crisis. "/>
	<meta property="og:image" content="https://www.helsinkitimes.fi/images/2020/March/trib1.jpg"/>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->



<!-- GOOGLE FONTS -->
<link href="https://fonts.googleapis.com/css?family=Roboto:400,400italic,300,300italic,700,700italic" rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700" rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700,400" rel='stylesheet' type='text/css'>
<!--//GOOGLE FONTS -->


<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-578e711af99dfcfe"></script>
<style>
.mega-dropdown-inner .row{margin-left:0 !important; margin-right:0 !important}
</style>

</head>
<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2589877-1', 'auto');
  ga('send', 'pageview');
</script>


<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
	<!-- TOPBAR -->
	<div class="t3-topbar">

		<div class="top-left">
			<nav class="t3-topnav">
				

<div class="custom"  >
	<div id="UShead">
<div class="headContent" style="text-align: center;">
<table style="margin-left: auto; margin-right: auto;">
<tbody>
<tr>
<td class="imgLink">    <a href="http://www.uusisuomi.fi?ref=ht" target="_blank"><img src="/images/uslogo.png" height="25px" border="0" /></a></td>
<td class="imgLink">    <a href="http://www.uusisuomi.fi?ref=ht" target="_blank"><img src="/images/pvlogo.png" height="25px" border="0" /></a></td>
</tr>
</tbody>
</table>
</div>
</div></div>

			</nav>
		</div>

		<div class="top-right">
			<div class="module-search">
	<form action="/finland/news-in-brief.html" method="post" class="form-inline">
		<i class="fa fa-search"></i>
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control inputbox search-query" type="text" size="28" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="734" />

	</form>

</div>

		</div>

	</div>

		<!-- //TOP BAR -->


	
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
		<div class="row">

			<div class="col-md-5 header-left">

				<!-- OFF CANVAS TOGGLE -->
				
<button class="btn btn-default off-canvas-toggle" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<div id="t3-off-canvas" class="t3-off-canvas">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module_menu " id="Mod1"><div class="module-inner"><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-611 active deeper dropdown parent"><a class="dropdown-toggle" href="/"  data-toggle="dropdown">Finland<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-649 dropdown-submenu parent"><a href="/finland/finland-news.html" >Finland news</a><ul class="dropdown-menu"><li class="item-614"><a href="/finland/finland-news/domestic.html" >Domestic</a></li><li class="item-612"><a href="/finland/finland-news/politics.html" >Politics</a></li><li class="item-615"><a href="/finland/finland-news/from-the-finnish-press.html" >From the Finnish press</a></li></ul></li><li class="item-734 current active"><a class="hidefrom" href="/finland/news-in-brief.html" >News in brief</a></li></ul></li><li class="item-660"><a href="/business.html" >Business</a></li><li class="item-628 deeper dropdown parent"><a class="dropdown-toggle" href="/columns.html"  data-toggle="dropdown">Columns<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-655 dropdown-submenu parent"><a href="/columns/columns.html" >Columns</a><ul class="dropdown-menu"><li class="item-629"><a href="/columns/columns/viewpoint.html" >Viewpoint</a></li><li class="item-630"><a href="/columns/columns/business-view.html" >Business view</a></li><li class="item-733"><a href="/columns/columns/my-two-cents.html" >My two cents</a></li><li class="item-633"><a href="/columns/columns/mp-talk.html" >MP talk</a></li><li class="item-634"><a href="/columns/columns/expat-view.html" >Expat view</a></li></ul></li></ul></li><li class="item-616 deeper dropdown parent"><a class="dropdown-toggle" href="/world-int.html"  data-toggle="dropdown">World<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-647 dropdown-submenu parent"><a href="/world-int/world-news.html" >World news</a><ul class="dropdown-menu"><li class="item-620"><a href="/world-int/world-news/international-news.html" >International news</a></li><li class="item-619"><a href="/world-int/world-news/finland-in-the-world-press.html" >Finland in the world press</a></li></ul></li></ul></li><li class="item-622"><a href="/culture.html" >Culture</a></li><li class="item-624"><a href="/eat-and-drink.html" >Eat and Drink</a></li><li class="item-666 deeper dropdown parent"><a class="dropdown-toggle" href="/themes.html"  data-toggle="dropdown">Themes<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-667 dropdown-submenu parent"><a href="/themes/themes.html" >Themes</a><ul class="dropdown-menu"><li class="item-668"><a href="/themes/themes/travel.html" >Travel</a></li><li class="item-732"><a href="/themes/themes/country-promotion.html" >Country Promotion</a></li><li class="item-720"><a href="/themes/themes/science-and-technology.html" >Science and technology</a></li><li class="item-670"><a href="/themes/themes/health-a-wellbeing.html" >Health &amp; wellbeing</a></li><li class="item-671"><a href="/themes/themes/education.html" >Education</a></li><li class="item-672"><a href="/themes/themes/housing.html" >Housing</a></li><li class="item-906"><a href="/themes/themes/sports.html" >Sports</a></li></ul></li></ul></li><li class="item-829">	<a href="http://events.helsinkitimes.fi" target="_blank" title="Events" >EVENTS</a></li><li class="item-866"><a href="/china-news.html" >China News</a></li></ul>
</div></div></div>
  </div>

</div>

				<!-- // OFF CANVAS TOGGLE -->

				<!-- LOGO -->
				<div class="logo">
					<div class="logo-image logo-control">
						<a href="/" title="HelsinkiTimes">
															<img class="logo-img" src="/images/logo-ht.fw.png" alt="HelsinkiTimes" />
																						<img class="logo-img-sm" src="/images/logo_ht_s.fw.png" alt="HelsinkiTimes" />
														<span>HelsinkiTimes</span>
						</a>
						<small class="site-slogan"></small>
					</div>
				</div>
				<!-- //LOGO -->

			</div>

			<!-- HEADER RIGHT -->
			<div class="col-md-7 header-right">
				<div class="header-right-inner">

					<div class="col trending ">
						

<div class="custom_hilite1"  >
	<p><a class="weatherwidget-io" href="https://forecast7.com/en/60d1724d94/helsinki/" data-label_1="HELSINKI" data-label_2="FINLAND" data-days="5" data-theme="pure" data-highcolor="#0099cc" data-lowcolor="#000" data-suncolor="#000" data-raincolor="#000">HELSINKI FINLAND</a></p></div>

					</div>

					<div class="col calendar">
												<div class="col-inner">
						  <span class="number date">23</span>
						  <div class="text">
						    <span class="day">Mon</span>, <span class="month">Mar</span>
						  </div>
						</div>
					</div>

					
				</div>
			</div>
			<!-- // HEADER RIGHT -->

		</div>
	</div>
</header>
<!-- // HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
					</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="active dropdown mega" data-id="611" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/"   data-target="#" data-toggle="dropdown">Finland <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="649" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/finland/finland-news.html"   data-target="#">Finland news </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="614" data-level="3">
<a itemprop='url' class="" href="/finland/finland-news/domestic.html"   data-target="#">Domestic </a>

</li>
<li itemprop='name'  data-id="612" data-level="3">
<a itemprop='url' class="" href="/finland/finland-news/politics.html"   data-target="#">Politics </a>

</li>
<li itemprop='name'  data-id="615" data-level="3">
<a itemprop='url' class="" href="/finland/finland-news/from-the-finnish-press.html"   data-target="#">From the Finnish press </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="current active" data-id="734" data-level="2">
<a itemprop='url' class="hidefrom" href="/finland/news-in-brief.html"   data-target="#">News in brief </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="660" data-level="1">
<a itemprop='url' class="" href="/business.html"   data-target="#">Business </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="628" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/columns.html"   data-target="#" data-toggle="dropdown">Columns <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu mega-left"   data-class="mega-left"><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="655" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/columns/columns.html"   data-target="#">Columns </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="629" data-level="3">
<a itemprop='url' class="" href="/columns/columns/viewpoint.html"   data-target="#">Viewpoint </a>

</li>
<li itemprop='name'  data-id="630" data-level="3">
<a itemprop='url' class="" href="/columns/columns/business-view.html"   data-target="#">Business view </a>

</li>
<li itemprop='name'  data-id="733" data-level="3">
<a itemprop='url' class="" href="/columns/columns/my-two-cents.html"   data-target="#">My two cents </a>

</li>
<li itemprop='name'  data-id="633" data-level="3">
<a itemprop='url' class="" href="/columns/columns/mp-talk.html"   data-target="#">MP talk </a>

</li>
<li itemprop='name'  data-id="634" data-level="3">
<a itemprop='url' class="" href="/columns/columns/expat-view.html"   data-target="#">Expat view </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="616" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/world-int.html"   data-target="#" data-toggle="dropdown">World <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu mega-left"   data-class="mega-left"><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="647" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/world-int/world-news.html"   data-target="#">World news </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="620" data-level="3">
<a itemprop='url' class="" href="/world-int/world-news/international-news.html"   data-target="#">International news </a>

</li>
<li itemprop='name'  data-id="619" data-level="3">
<a itemprop='url' class="" href="/world-int/world-news/finland-in-the-world-press.html"   data-target="#">Finland in the world press </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="622" data-level="1">
<a itemprop='url' class="" href="/culture.html"   data-target="#">Culture </a>

</li>
<li itemprop='name'  data-id="624" data-level="1">
<a itemprop='url' class="" href="/eat-and-drink.html"   data-target="#">Eat and Drink </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="666" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/themes.html"   data-target="#" data-toggle="dropdown">Themes <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu mega-left"   data-class="mega-left"><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="667" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/themes/themes.html"   data-target="#">Themes </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="668" data-level="3">
<a itemprop='url' class="" href="/themes/themes/travel.html"   data-target="#">Travel </a>

</li>
<li itemprop='name'  data-id="732" data-level="3">
<a itemprop='url' class="" href="/themes/themes/country-promotion.html"   data-target="#">Country Promotion </a>

</li>
<li itemprop='name'  data-id="720" data-level="3">
<a itemprop='url' class="" href="/themes/themes/science-and-technology.html"   data-target="#">Science and technology </a>

</li>
<li itemprop='name'  data-id="670" data-level="3">
<a itemprop='url' class="" href="/themes/themes/health-a-wellbeing.html"   data-target="#">Health &amp; wellbeing </a>

</li>
<li itemprop='name'  data-id="671" data-level="3">
<a itemprop='url' class="" href="/themes/themes/education.html"   data-target="#">Education </a>

</li>
<li itemprop='name'  data-id="672" data-level="3">
<a itemprop='url' class="" href="/themes/themes/housing.html"   data-target="#">Housing </a>

</li>
<li itemprop='name'  data-id="906" data-level="3">
<a itemprop='url' class="" href="/themes/themes/sports.html"   data-target="#">Sports </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="829" data-level="1">
<a itemprop='url' class="" href="http://events.helsinkitimes.fi" target="_blank"  title="Events"   data-target="#">EVENTS</a>

</li>
<li itemprop='name'  data-id="866" data-level="1">
<a itemprop='url' class="" href="/china-news.html"   data-target="#">China News </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->


  


	
<div class="main">

			<div class="wrap ">
			<div class="container">
				<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/188.html" target="_blank" rel="noopener noreferrer"
							title="FAD new">
							<img
								src="https://www.helsinkitimes.fi/images/banners/finnishafterdark_banner.gif"
								alt="FAD new"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
<div class="bannergroup">


</div>
<div class="bannergroup">


</div>
<div class="bannergroup">


</div>

			</div>
		</div>
	
  <div id="t3-mainbody" class="container t3-mainbody mainbody-magazine">
  
  	<div class="row equal-height">

			<!-- MAIN CONTENT -->
			<div id="t3-content" class="col t3-content col-md-9">
								

	
	<div class="item-row row-main">
		<div class="article-main">
			<div class="photo-item-ct">
	<div class="magazine-item-media">
	
<div class="pull-right item-image">

      <a href="/finland/news-in-brief/17467-today-in-pictures-tributes-to-healthcare-workers-in-cities-across-europe.html" title="class=&quot;caption&quot; title=&quot;A resident flies a heart flag from their apartment window overlooking the Töölö Hospital in Helsinki (Image: Lehtkuva)&quot;">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img class="caption" title="A resident flies a heart flag from their apartment window overlooking the Töölö Hospital in Helsinki (Image: Lehtkuva)" src="/images/2020/March/trib1.jpg" alt="A resident flies a heart flag from their apartment window overlooking the Töölö Hospital in Helsinki (Image: Lehtkuva)" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
    <p class="img-caption">A resident flies a heart flag from their apartment window overlooking the Töölö Hospital in Helsinki (Image: Lehtkuva)</p>
  </div>
	
						<span class="category-name " title="Category: ">
				<a href="/finland/news-in-brief.html" ><span itemprop="genre">News in brief</span></a>			</span>	</div>

<div class="magazine-item-main">

	
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/finland/news-in-brief/17467-today-in-pictures-tributes-to-healthcare-workers-in-cities-across-europe.html" itemprop="url">
						Today in pictures: tributes to healthcare workers in cities across Europe </a>
									</h3>
			
											</div>
	
			<aside class="article-aside clearfix">
				<dl class="article-info muted">

		
			<dt class="article-info-term">
											</dt>
      <dd class="hidden"></dd>
			
										<dd class="parent-category-name hasTooltip" title="Parent Category: ">
				<i class="fa fa-folder"></i>
									<a href="/finland/news-in-brief/149-finland.html" ><span itemprop="genre">Finland</span></a>							</dd>			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2020-03-23T19:39:05+02:00">
					23 March 2020          <meta  itemprop="datePublished" content="2020-03-23T19:39:05+02:00" />
          <meta  itemprop="dateModified" content="2020-03-23T19:39:05+02:00" />
				</time>
			</dd>			
			
					
					
			
						</dl>
		</aside>
	
		
	

	<div id="ja-gallery-detail-17467" class="carousel carousel-thumbnail carousel-fade slide" data-ride="carousel">
		<!-- Indicators -->
		<ol class="carousel-indicators">
										<li data-target="#ja-gallery-detail-17467" data-slide-to="0" class="active" itemprop="thumbnail">
					<img style="max-width: 50px; max-height: 50px;" src="/images/2020/March/trib1.jpg" alt="An apartment opposite Töölö Hospital in Helsinki, Finland." itemprop="thumbnailUrl"/>
				</li>
							<li data-target="#ja-gallery-detail-17467" data-slide-to="1" class="" itemprop="thumbnail">
					<img style="max-width: 50px; max-height: 50px;" src="/images/2020/March/trib2.jpg" alt="Whitstable, UK." itemprop="thumbnailUrl"/>
				</li>
							<li data-target="#ja-gallery-detail-17467" data-slide-to="2" class="" itemprop="thumbnail">
					<img style="max-width: 50px; max-height: 50px;" src="/images/2020/March/trib3.jpg" alt="Barcelona, Spain. " itemprop="thumbnailUrl"/>
				</li>
							<li data-target="#ja-gallery-detail-17467" data-slide-to="3" class="" itemprop="thumbnail">
					<img style="max-width: 50px; max-height: 50px;" src="/images/2020/March/trib4.jpg" alt="Paris, France." itemprop="thumbnailUrl"/>
				</li>
							<li data-target="#ja-gallery-detail-17467" data-slide-to="4" class="" itemprop="thumbnail">
					<img style="max-width: 50px; max-height: 50px;" src="/images/2020/March/trib5.jpg" alt="Neuilly-sur-Seine, France. " itemprop="thumbnailUrl"/>
				</li>
							<li data-target="#ja-gallery-detail-17467" data-slide-to="5" class="" itemprop="thumbnail">
					<img style="max-width: 50px; max-height: 50px;" src="/images/2020/March/trib6.jpg" alt="Madrid, Spain." itemprop="thumbnailUrl"/>
				</li>
							<li data-target="#ja-gallery-detail-17467" data-slide-to="6" class="" itemprop="thumbnail">
					<img style="max-width: 50px; max-height: 50px;" src="/images/2020/March/trib7.jpg" alt="Sarajevo, Bosnia. " itemprop="thumbnailUrl"/>
				</li>
					</ol>

		<!-- Wrapper for slides -->
		<div class="carousel-inner" role="listbox">
									<div class="item active">
				<div class="item-image" itemprop="image">
					<img src="/images/2020/March/trib1.jpg" alt="An apartment opposite Töölö Hospital in Helsinki, Finland." itemprop="thumbnailUrl"/>
				</div>
				<div class="carousel-caption" itemprop="caption">
					An apartment opposite Töölö Hospital in Helsinki, Finland.				</div>
			</div>
						<div class="item ">
				<div class="item-image" itemprop="image">
					<img src="/images/2020/March/trib2.jpg" alt="Whitstable, UK." itemprop="thumbnailUrl"/>
				</div>
				<div class="carousel-caption" itemprop="caption">
					Whitstable, UK.				</div>
			</div>
						<div class="item ">
				<div class="item-image" itemprop="image">
					<img src="/images/2020/March/trib3.jpg" alt="Barcelona, Spain. " itemprop="thumbnailUrl"/>
				</div>
				<div class="carousel-caption" itemprop="caption">
					Barcelona, Spain. 				</div>
			</div>
						<div class="item ">
				<div class="item-image" itemprop="image">
					<img src="/images/2020/March/trib4.jpg" alt="Paris, France." itemprop="thumbnailUrl"/>
				</div>
				<div class="carousel-caption" itemprop="caption">
					Paris, France.				</div>
			</div>
						<div class="item ">
				<div class="item-image" itemprop="image">
					<img src="/images/2020/March/trib5.jpg" alt="Neuilly-sur-Seine, France. " itemprop="thumbnailUrl"/>
				</div>
				<div class="carousel-caption" itemprop="caption">
					Neuilly-sur-Seine, France. 				</div>
			</div>
						<div class="item ">
				<div class="item-image" itemprop="image">
					<img src="/images/2020/March/trib6.jpg" alt="Madrid, Spain." itemprop="thumbnailUrl"/>
				</div>
				<div class="carousel-caption" itemprop="caption">
					Madrid, Spain.				</div>
			</div>
						<div class="item ">
				<div class="item-image" itemprop="image">
					<img src="/images/2020/March/trib7.jpg" alt="Sarajevo, Bosnia. " itemprop="thumbnailUrl"/>
				</div>
				<div class="carousel-caption" itemprop="caption">
					Sarajevo, Bosnia. 				</div>
			</div>
					</div>

		<!-- Controls -->
		<a class="left carousel-control" href="#ja-gallery-detail-17467" role="button" data-slide="prev">
			<span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span>
			<span class="sr-only">Previous</span>
		</a>
		<a class="right carousel-control" href="#ja-gallery-detail-17467" role="button" data-slide="next">
			<span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span>
			<span class="sr-only">Next</span>
		</a>
					<div id="ja-gallery-icon-17467" class="btn-fullscreen">
			<span class="fa fa-expand fa-2x" title="Full Screen"></span>
		</div>
					<script type="text/javascript">
				(function ($) {
					$(document).ready(function(){
						$('#ja-gallery-icon-17467').on('click', function (event) {
							event.preventDefault();
							blueimp.Gallery([{"href":"\/images\/2020\/March\/trib1.jpg","title":"An apartment opposite T\u00f6\u00f6l\u00f6 Hospital in Helsinki, Finland."},{"href":"\/images\/2020\/March\/trib2.jpg","title":"Whitstable, UK."},{"href":"\/images\/2020\/March\/trib3.jpg","title":"Barcelona, Spain. "},{"href":"\/images\/2020\/March\/trib4.jpg","title":"Paris, France."},{"href":"\/images\/2020\/March\/trib5.jpg","title":"Neuilly-sur-Seine, France. "},{"href":"\/images\/2020\/March\/trib6.jpg","title":"Madrid, Spain."},{"href":"\/images\/2020\/March\/trib7.jpg","title":"Sarajevo, Bosnia. "}], {
								transitionSpeed: 0,
								hidePageScrollbars:false
							});
						});
					});
				})(jQuery);
			</script>
		</div>


	
	<div class="magazine-item-ct" itemprop="description">
					<blockquote class="article-intro">
				<p>FROM THE CONFINES OF SELF-ISOLATION, Europeans across the continent have been doing what they can to express solidarity, sympathy, and support for health workers on the frontline of the Covid-19 outbreak that is continuing to spread.</p>
			</blockquote>
		
		<section class="article-content">
						
<p>From Barcelona to Bosnia, you can see more photos of people's home-grown tributes by scrolling through the gallery. </p>
<p> </p>
<p> </p>
<p>Image Credit: Lehtikuva </p>		</section>
	</div>

	
	</div>
</div>

					</div>
	</div>

	

			</div>
			<!-- //MAIN CONTENT -->

						<!-- SIDEBAR RIGHT -->
			<div class="col t3-sidebar t3-sidebar-right col-md-3 ">
				<div class="t3-module module " id="Mod539"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod546"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module subscribe " id="Mod515"><div class="module-inner"><h3 class="module-title "><span>Get our latest  free newsletter</span></h3><div class="module-ct"><div class="acymailing_module subscribe" id="acymailing_module_formAcymailing82081">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing82081"  >
		<form id="formAcymailing82081" action="/finland/news-in-brief.html" onsubmit="return submitacymailingform('optin','formAcymailing82081')" method="post" name="formAcymailing82081"  >
		<div class="acymailing_module_form" >
						<table class="acymailing_form">
				<tr>
													<td class="acyfield_email acy_requiredField">
								<input id="user_email_formAcymailing82081"  style="width:100%" onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" type="text" class="inputbox required" name="user[email]" value="E-mail" title="E-mail"/>								</td></tr><tr>
					<select name="subscription[1]"><option value="7">Daily</option><option value="8">Twice A Week</option><option value="9">Once A Week</option></select>
					<td  class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing82081'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</td>
				</tr>
			</table>
						<input type="hidden" name="ajax" value="0" />
			<input type="hidden" name="acy_source" value="module_515" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="https%3A%2F%2Fwww.helsinkitimes.fi%2Ffinland%2Fnews-in-brief%2F17467-today-in-pictures-tributes-to-healthcare-workers-in-cities-across-europe.html"/>
			<input type="hidden" name="redirectunsub" value="https%3A%2F%2Fwww.helsinkitimes.fi%2Ffinland%2Fnews-in-brief%2F17467-today-in-pictures-tributes-to-healthcare-workers-in-cities-across-europe.html"/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing82081" />
									</div>
		</form>
	</div>
	</div>

</div></div></div><div class="t3-module module " id="Mod426"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module upperbaner " id="Mod473"><div class="module-inner"><div class="module-ct"><div class="bannergroup upperbaner">


</div>
</div></div></div><div class="t3-module module " id="Mod528"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/192.html" target="_blank" rel="noopener noreferrer"
							title="ICP3">
							<img
								src="https://www.helsinkitimes.fi/images/banners/banner-finland.jpg"
								alt="ICP3"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod501"><div class="module-inner"><h3 class="module-title "><span>Week's Most Popular Articles</span></h3><div class="module-ct"><ul class="mostread mod-list">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns/columns/viewpoint/17463-finnish-director-of-health-security-at-thl-does-not-believe-in-who-s-recommendations-and-not-ready-to-implement-them-in-finland.html" itemprop="url">
			<span itemprop="name">
				Finnish director of health security at THL does not believe in WHO’s recommendations and not ready to implement them in Finland			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns/columns/viewpoint/17457-here-is-how-finland-can-come-out-of-the-shut-down-very-fast.html" itemprop="url">
			<span itemprop="name">
				Here is how Finland can come out of the shutdown very fast			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/17445-finland-declares-emergency-conditions-over-coronavirus-daily-lives-of-all-to-change.html" itemprop="url">
			<span itemprop="name">
				Finland declares emergency conditions over coronavirus - daily lives of all to change			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/17450-finland-to-close-borders-to-non-essential-travel-at-12am-on-thursday.html" itemprop="url">
			<span itemprop="name">
				Finland to close borders to non-essential travel at 12am on Thursday			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/news-in-brief/17459-in-pictures-hertsi-shopping-centre-opening-event-goes-ahead-despite-coronavirus-fears.html" itemprop="url">
			<span itemprop="name">
				In pictures: Hertsi shopping centre opening event goes ahead despite coronavirus fears 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/17454-as-streets-quiet-down-number-of-covid-19-cases-rises-to-359-in-finland.html" itemprop="url">
			<span itemprop="name">
				As streets quiet down, number of Covid-19 cases rises to 359 in Finland			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/17451-number-of-covid-19-cases-rises-to-319-in-finland-pandemic-to-cut-gdp-by-5-says-etla.html" itemprop="url">
			<span itemprop="name">
				Number of Covid-19 cases rises to 319 in Finland – pandemic to cut GDP by 5%, says Etla			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/news-in-brief/17453-gallery-streets-of-helsinki-left-empty-as-social-distancing-measures-come-into-effect.html" itemprop="url">
			<span itemprop="name">
				Gallery: streets of Helsinki left empty as social distancing measures come into effect 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/17461-marin-finnish-kids-and-youth-should-avoid-groups-play-dates-and-yard-games.html" itemprop="url">
			<span itemprop="name">
				Marin: Finnish kids and youth should avoid play dates, yard games and other group activities			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/news-in-brief/17462-gallery-helsinki-vantaa-airport-begins-to-implement-quarantine-rules-for-returning-passengers.html" itemprop="url">
			<span itemprop="name">
				Gallery: Helsinki-Vantaa Airport begins to implement quarantine rules for returning passengers			</span>
		</a>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod547"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod435"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/113.html" target="_blank" rel="noopener noreferrer"
							title="After-dark">
							<img
								src="https://www.helsinkitimes.fi/images/banners/HT_after-1.jpg"
								alt="After-dark"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod463"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod536"><div class="module-inner"><h3 class="module-title "><span>Last Month's Most Read Articles</span></h3><div class="module-ct"><ul class="mostread mod-list">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns/columns/viewpoint/17439-fight-against-coronavirus-in-finland-hampered-by-lack-of-leadership.html" itemprop="url">
			<span itemprop="name">
				Fight against Coronavirus in Finland hampered by lack of leadership			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns/columns/viewpoint/17463-finnish-director-of-health-security-at-thl-does-not-believe-in-who-s-recommendations-and-not-ready-to-implement-them-in-finland.html" itemprop="url">
			<span itemprop="name">
				Finnish director of health security at THL does not believe in WHO’s recommendations and not ready to implement them in Finland			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns/columns/viewpoint/17457-here-is-how-finland-can-come-out-of-the-shut-down-very-fast.html" itemprop="url">
			<span itemprop="name">
				Here is how Finland can come out of the shutdown very fast			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/17434-finnish-government-steps-up-response-as-coronavirus-cases-rise-to-109.html" itemprop="url">
			<span itemprop="name">
				Finnish government steps up response as coronavirus cases rise to 109			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/17425-number-of-coronavirus-infections-jumps-by-25-to-65-in-finland.html" itemprop="url">
			<span itemprop="name">
				Number of coronavirus infections jumps by 25 to 65 in Finland			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/news-in-brief/17369-first-case-of-coronavirus-confirmed-in-helsinki.html" itemprop="url">
			<span itemprop="name">
				First case of coronavirus confirmed in Helsinki 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/17436-coronavirus-close-to-becoming-an-epidemic-also-in-finland-concedes-thl.html" itemprop="url">
			<span itemprop="name">
				Coronavirus close to becoming an epidemic also in Finland, concedes THL			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/17386-four-new-coronavirus-cases-confirmed-last-weekend-in-helsinki.html" itemprop="url">
			<span itemprop="name">
				Four new coronavirus cases confirmed last weekend in Helsinki, Finland			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/news-in-brief/17444-finland-to-close-borders-schools-and-more-in-effort-to-limit-coronavirus-spread.html" itemprop="url">
			<span itemprop="name">
				Finland to close borders, schools, and more in effort to limit coronavirus spread			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/17445-finland-declares-emergency-conditions-over-coronavirus-daily-lives-of-all-to-change.html" itemprop="url">
			<span itemprop="name">
				Finland declares emergency conditions over coronavirus - daily lives of all to change			</span>
		</a>
	</li>
</ul>
</div></div></div>
			</div>
			<!-- //SIDEBAR RIGHT -->
			
			</div>

  </div> 

		<div class="wrap ">
		<div class="container">
			
<script type="text/javascript">
    jQuery(function(){
        jQuery("div.foo").carousel({
			direction: "horizontal",
			loop: false,
			dispItems: 3,
			pagination: false,
			paginationPosition: "inside",
			autoSlide: true,
			autoSlideInterval: 4000,
			delayAutoSlide: false,
			combinedClasses: false,
			effect: "slide",
			slideEasing: "swing",
			animSpeed: "normal",
			equalWidths: "true"
		});
    });
</script>
    
<div class="hotcarousel">
	<h3>Partners</h3>
    <div class="foo">
         <ul style="margin:0; padding:0">
    
            <li><img src="/images/companies/Forum.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/Greater-Helsinki-Promotion.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/Manhattan.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/Zinnkeller.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/arcada.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/as-restaurants.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/aussiebar.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/belge.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/bestwestern-hotel-carlton.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/bitsandpretzels.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/caisa.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/carelia.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/casino.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/china-liantse.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/cnn.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/czech-airlines.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/eira-high-school.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/eira.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/emma.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/fazer.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/felicitas.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/hanken.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/helsinki-kaupunki.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/helsinki-university.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/hotcom.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/hsl.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/icelandair.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/juuri.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/kaha.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/kokomo.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lappi.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lasipalatsi.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lehtovaara.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lindaline.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/molly-malones.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/moneygram.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/moomin-kauppa.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/nordea.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/oluthuone.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/opteam.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/partners.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/ravintola-koto.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/royal-ravintolat.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/sato.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/skanska.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/srv.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tamarin.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tandoor.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tillander.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tonys-deli.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/turkish-airlines.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/turun-kaupunki.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/vvo.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/yla.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/yrityshelsinki.jpg" alt="" width="145" height="70" /></li>
    
        </ul>
    </div>
</div>
		</div>
	</div>
	

</div>


	
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
  <div class="container">

  <section class="t3-footer-links">
    <div class="row">

      <div class="col-md-4">
        <!-- LOGO -->
        <div class="logo">
          <div class="logo-text">
            <a href="/" title="HelsinkiTimes">
                            <span>HelsinkiTimes</span>
            </a>
            <small class="site-slogan"></small>
          </div>
        </div>
        <!-- //LOGO -->

        <!-- NEWSLETTER -->
        <div class="acy-email-footer">
            
        </div>
        <!-- //NEWSLETTER -->
      </div>

      <div class="col-md-8">
      	      	<!-- FOOT NAVIGATION -->
      			<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod503"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p><img src="/images/1footer.jpg" width="335" height="160" /></p>
<p>Helsinki Times is the very first leading English language publication in Finland established in 2007, covering Finland related news on daily basis. A weekly print edition of Helsinki Times was published from March 2007 up until Feb. 2015.</p>
<p>At the moment Helsinki Times is an online only publication. Readers are mainly expats, diplomats and other international individuals, businesses and groups residing in Finland. Visitors are also tourists, individuals and businesses interested in Finland from all around the world.</p></div>
</div></div></div><div class="t3-module module " id="Mod500"><div class="module-inner"><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-595"><a href="/login.html" >*</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								&nbsp;
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								&nbsp;
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								&nbsp;
							</div>
			</div>
<!-- SPOTLIGHT -->
      	<!-- //FOOT NAVIGATION -->
      	          <div class="footer-banner">
              
          </div>
      </div>

    </div>
  </section>

  <section class="t3-copyright">
  	<div class="row">
  		<div class="col-md-12 copyright ">
  			

<div class="custom"  >
	<p align="center">© ABYZ OU. All rights reserved.<br />  <a href="/finland/news-in-brief/9-uncategorised/729-terms-of-use.html">Terms of Use</a> | <a href="/finland/news-in-brief/9-uncategorised/728-privacy-policy.html">Privacy Policy</a></p></div>

        
  		</div>
  		  	</div>
  </section>

  </div>
</footer>
<!-- //FOOTER -->

</div>
<style>
.acymailing_module_form select {
    width: 100%;
    margin: 10px 0px 10px;
}

.sl-banner.has-icon-only.ng-scope {

    display: none !important;

}

#blockrandom {
    height: 6850px;
    border: none !important;
    background: #fff !important;
}

#scrollable-work-area {
    background: #fff !important;
}

.hidefrom {
    display: none !important;
}

.custom div#frameContainer iframe {
	margin-right: 0px; 
	width: 100%; 
	margin-top: -111%; 
	border: medium none; 
	height: 1697px;
}
@media only screen and (max-width : 1024px) {
.custom div#frameContainer iframe {
  height: 1805px;
  margin-top: -147%;
}
}
@media only screen and (max-width : 991px) {
.custom div#frameContainer iframe {
  margin-top: -146%;
}
}
@media only screen and (max-width : 980px) {
.custom div#frameContainer iframe {
 margin-top: -148%;
}
}
@media only screen and (max-width : 900px) {
.custom div#frameContainer iframe {
  height: 1833px;
  margin-top: -162%;
}
}
@media only screen and (max-width : 800px) {
.custom div#frameContainer iframe {
  height: 2168px;
  margin-top: -222%;
}
}
@media only screen and (max-width : 768px) {
.custom div#frameContainer iframe {
  margin-top: -232%;
}
}
@media only screen and (max-width : 675px) {
.custom div#frameContainer iframe {
 height: 2469px;
 margin-top: -277%;
}
}
@media only screen and (max-width : 640px) {
.custom div#frameContainer iframe {
 height: 2492px;
 margin-top: -298%;
}
}
@media only screen and (max-width : 600px) {
.custom div#frameContainer iframe {
 height: 2532px;
 margin-top: -323%;
}
}
@media only screen and (max-width : 480px) {
.custom div#frameContainer iframe {
 height: 2559px;
 margin-top: -412%;
}
}
@media only screen and (max-width : 450px) {
.custom div#frameContainer iframe {
 height: 2580px;
 margin-top: -440%;
}
}
@media only screen and (max-width : 412px) {
.custom div#frameContainer iframe {
 height: 2600px;
 margin-top: -491%;
}
}
@media only screen and (max-width : 400px) {
.custom div#frameContainer iframe {
  height: 2617px;
  margin-top: -510%;
}
}
@media only screen and (max-width : 375px) {
.custom div#frameContainer iframe {
 height: 2687px;
 margin-top: -550%;
}
}
@media only screen and (max-width : 360px) {
.custom div#frameContainer iframe {
 height: 2706px;
 margin-top: -576%;
}
}
@media only screen and (max-width : 320px) {
.custom div#frameContainer iframe {
 margin-top: -657%;
}
}


/* feb 08 */

.custom div#frameContainer iframe header#header.cs-transparent-header {
 display: none;
}

.custom div#frameContainer iframe .cs-page-sec-651086 {
 display: none;
}

.custom div#frameContainer iframe .page-section.cs-page-sec-456578 {
 display: none;
}

.custom div#frameContainer iframe .email-me-top {
 display: none;
}
.jobs-board
{
border:1px solid #ccc;
margin-bottom:15px;
}
.jobs-board ul li p img
{
float:left;
margin-right:10px !important;
border:1px solid #ccc;
padding: 2px !important;
}

.mostreadmobilechina.mod-list {
    display: none;
 list-style: none;
    margin: 0;
    padding: 0;
}

ul.mostreadmobilechina li, ul.latestnews li {
    border-bottom: 1px dotted #dddddd;
    margin: 0;
    padding: 6px 0;
}

ul.mostreadmobilechina li a, ul.latestnews li a {
    color: #666666;
}

ul..mostreadmobilechina, ul.latestnews {
    list-style: none;
    margin: 0;
    padding: 0;
}



@media only screen and (max-width: 600px) {
.mostreadmobilechina.mod-list {
    display: block;
 list-style: none;
    margin: 0;
    padding: 0;
}
}

.mostreadmobilechina.mod-list::before {
    content: "MORE NEW ABOUT CHINA";
    font-size: 20px;
    color: 
    red;
    font-weight: bold;
}

</style>
</body>
</html>