
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='layout-magazine com_content view-article itemid-612 j39 mm-hover '>
<head>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script>
	<base href="https://www.helsinkitimes.fi/finland/finland-news/politics/21205-kari-crisis-in-europe-shows-finland-is-moving-in-right-direction-with-climate-policy.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Finland, Finnish, Finns, Emma Kari, minister, environment, climate, change, measures, emission, reduction, reduce, cut, slash, agriculture, effort-sharing, effort, carbon, neutral, neutrality, 2035, national, government, measures, action, decisions, credibility, transport, trading, scheme, EU, European, union, commission" />
	<meta name="rights" content="© Helsinki Times Oy. All Rights Reserved" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@helsinkitimes" />
	<meta name="twitter:title" content="Kari: Crisis in Europe shows Finland is moving in right direction with climate policy" />
	<meta name="twitter:description" content="Minister of the Environment and Climate Change Emma Kari (Greens) on Friday unveiled the government’s decisions on measures to consolidate the credibility of its effort to become carbon neutral by 2035." />
	<meta name="twitter:image" content="https://www.helsinkitimes.fi/images/2022/3-March/kari_emma-climate_action.jpg" />
	<meta name="og:title" content="Kari: Crisis in Europe shows Finland is moving in right direction with climate policy" />
	<meta name="og:type" content="article" />
	<meta name="og:image" content="https://www.helsinkitimes.fi/images/2022/3-March/kari_emma-climate_action.jpg" />
	<meta name="og:url" content="https://www.helsinkitimes.fi/finland/finland-news/politics/21205-kari-crisis-in-europe-shows-finland-is-moving-in-right-direction-with-climate-policy.html" />
	<meta name="og:site_name" content="Helsinki Times" />
	<meta name="og:description" content="Minister of the Environment and Climate Change Emma Kari (Greens) on Friday unveiled the government’s decisions on measures to consolidate the credibility of its effort to become carbon neutral by 2035." />
	<meta name="description" content="Minister of the Environment and Climate Change Emma Kari (Greens) on Friday unveiled the government’s decisions on measures to consolidate the credibility of its effort to become carbon neutral by 2035." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Kari: Crisis in Europe shows Finland is moving in right direction with climate policy</title>
	<link href="/templates/ja_teline_v/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/ja_teline_v/local/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/local/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/local/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/local/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/local/css/home.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_hot_joomla_carousel/tmpl/hot_joomla_carousel.css" rel="stylesheet" type="text/css" />
	<link href="https://www.helsinkitimes.fi/media/com_acymailing/css/module_default.css?v=1618679008" rel="stylesheet" type="text/css" />
	<style type="text/css">

.hotcarousel{
    margin-top: 20px;
}
.hotcarousel img {
	border:2px solid #000000;
	margin:0 5px;
	padding:2px;
}

.hotcarousel .js {
	overflow:hidden;
	/*width:800px;*/
	width: 100%;	
	height:80px;
}

.hotcarousel .carousel-next {
	background: url(https://www.helsinkitimes.fi/modules/mod_hot_joomla_carousel/images/circleright32.png) 0 24px no-repeat;float:left;
}

.hotcarousel .carousel-previous {
	background: url(https://www.helsinkitimes.fi/modules/mod_hot_joomla_carousel/images/circleleft32.png) 0 24px no-repeat;float:left;
}

.hotcarousel .carousel-control{height:80px;}


	</style>
	<script src="/media/jui/js/jquery.min.js?4076202d44748ecfd8c78ebae14df8c1" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?4076202d44748ecfd8c78ebae14df8c1" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?4076202d44748ecfd8c78ebae14df8c1" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/t3-assets/js/js-9e50a-48834.js" type="text/javascript"></script>
	<script src="https://www.helsinkitimes.fi/modules/mod_hot_joomla_carousel/js/jquery.carousel.js" type="text/javascript"></script>
	<script src="https://www.helsinkitimes.fi/media/com_acymailing/js/acymailing_module.js?v=51021" type="text/javascript" async="async"></script>
	<script type="text/javascript">

	var ja_base_uri = "";
	if(typeof acymailingModule == 'undefined'){
				var acymailingModule = [];
			}
			
			acymailingModule['emailRegex'] = /^[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+)*\@([a-z0-9-]+\.)+[a-z0-9]{2,20}$/i;

			acymailingModule['NAMECAPTION'] = 'Name';
			acymailingModule['NAME_MISSING'] = 'Please enter your name';
			acymailingModule['EMAILCAPTION'] = 'E-mail';
			acymailingModule['VALID_EMAIL'] = 'Please enter a valid e-mail address';
			acymailingModule['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
			acymailingModule['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
			acymailingModule['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		
		acymailingModule['level'] = 'enterprise';
		acymailingModule['reqFieldsformAcymailing26511'] = Array('name','html');
		acymailingModule['validFieldsformAcymailing26511'] = Array('Please enter a value for the field Name','Please enter a value for the field Receive');
acymailingModule['excludeValuesformAcymailing26511'] = [];
acymailingModule['excludeValuesformAcymailing26511']['email'] = 'E-mail';

	</script>
	<meta property="og:title" content="Kari: Crisis in Europe shows Finland is moving in right direction with climate policy" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="THE FINNISH government has supplemented its climate actions in order to generate 5.7 megatonnes of carbon dioxide equivalents in emission reductions and meet the reduction target in the effort-sharing sectors set by the European Commission. &ldquo;With these decisions, we are on path towards a carbon-neutral Finland by 2035,&rdquo; Minister of the Environment and Climate Change Emma Kari (Greens) declared on Friday." />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:site_name" content="Helsinki Times" />
	<meta property="og:image" content="https://www.helsinkitimes.fi/images/2022/3-March/kari_emma-climate_action.jpg" />
	<meta property="og:url" content="https://www.helsinkitimes.fi/finland/finland-news/politics/21205-kari-crisis-in-europe-shows-finland-is-moving-in-right-direction-with-climate-policy.html" />
	<meta property="article:published_time" content="2022-03-21T07:00:23+00:00" />
	<meta property="article:modified_time" content="2022-03-21T02:26:44+00:00" />
	<meta property="article:section" content="Politics" />
	<meta property="article:author" content="Aleksi Teivainen" />

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->



<!-- GOOGLE FONTS -->
<link href="https://fonts.googleapis.com/css?family=Roboto:400,400italic,300,300italic,700,700italic" rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700" rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700,400" rel='stylesheet' type='text/css'>
<!--//GOOGLE FONTS -->


<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-578e711af99dfcfe"></script>
<style>
.mega-dropdown-inner .row{margin-left:0 !important; margin-right:0 !important}
.hotcarousel {
  display: none !important;
}
</style>

<script>

    window.addEventListener("message", onReceiveSurveySubmittedMessage, false);
    function onReceiveSurveySubmittedMessage(event) {
        if (event.origin === 'https://www.surveylegend.com' &&
            event.data &&
            typeof event.data === 'object' &&
            event.data.type === 'submit-responses'
        ) {

            window.location.href = 'https://www.helsinkitimes.fi/thank-you-survey-2020';
        }
    }
</script>
</head>
<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2589877-1', 'auto');
  ga('send', 'pageview');
</script>


<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
	<!-- TOPBAR -->
	<div class="t3-topbar">

		<div class="top-left">
			<nav class="t3-topnav">
				

<div class="custom"  >
	<div id="UShead">
<div class="headContent" style="text-align: center;">
<table style="margin-left: auto; margin-right: auto;">
<tbody>
<tr>
<td class="imgLink">    <a href="http://www.uusisuomi.fi?ref=ht" target="_blank"><img src="/images/uslogo.png" height="25px" border="0" /></a></td>
<td class="imgLink">    <a href="http://www.uusisuomi.fi?ref=ht" target="_blank"><img src="/images/pvlogo.png" height="25px" border="0" /></a></td>
</tr>
</tbody>
</table>
</div>
</div></div>

			</nav>
		</div>

		<div class="top-right">
			
		</div>

	</div>

		<!-- //TOP BAR -->


	
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
		<div class="row">

			<div class="col-md-5 header-left">

				<!-- OFF CANVAS TOGGLE -->
				
<button class="btn btn-default off-canvas-toggle" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<div id="t3-off-canvas" class="t3-off-canvas">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module_menu " id="Mod1"><div class="module-inner"><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-611 active deeper dropdown parent"><a class="dropdown-toggle" href="/"  data-toggle="dropdown">Finland<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-649 active dropdown-submenu parent"><a href="/finland/finland-news.html" >Finland news</a><ul class="dropdown-menu"><li class="item-614"><a href="/finland/finland-news/domestic.html" >Domestic</a></li><li class="item-612 current active"><a href="/finland/finland-news/politics.html" >Politics</a></li><li class="item-615"><a href="/finland/finland-news/from-the-finnish-press.html" >From the Finnish press</a></li></ul></li><li class="item-734"><a class="hidefrom" href="/finland/news-in-brief.html" >News in brief</a></li></ul></li><li class="item-621"><a href="/lifestyle.html" >Lifestyle</a></li><li class="item-624"><a href="/eat-and-drink.html" >Eat and Drink</a></li><li class="item-666 deeper dropdown parent"><a class="dropdown-toggle" href="/themes.html"  data-toggle="dropdown">Themes<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-667 dropdown-submenu parent"><a href="/themes/themes.html" >Themes</a><ul class="dropdown-menu"><li class="item-668"><a href="/themes/themes/travel.html" >Travel</a></li><li class="item-732"><a href="/themes/themes/country-promotion.html" >Country Promotion</a></li><li class="item-720"><a href="/themes/themes/science-and-technology.html" >Science and technology</a></li><li class="item-670"><a href="/themes/themes/health-a-wellbeing.html" >Health &amp; wellbeing</a></li><li class="item-671"><a href="/themes/themes/education.html" >Education</a></li><li class="item-672"><a href="/themes/themes/housing.html" >Housing</a></li><li class="item-906"><a href="/themes/themes/sports.html" >Sports</a></li><li class="item-937"><a href="/themes/themes/beijing-2022.html" >Beijing 2022</a></li></ul></li></ul></li><li class="item-660"><a href="/business.html" >Business</a></li><li class="item-628 deeper dropdown parent"><a class="dropdown-toggle" href="/columns.html"  data-toggle="dropdown">Columns<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-655 dropdown-submenu parent"><a href="/columns/columns.html" >Columns</a><ul class="dropdown-menu"><li class="item-629"><a href="/columns/columns/viewpoint.html" >Viewpoint</a></li><li class="item-633"><a href="/columns/columns/mp-talk.html" >MP talk</a></li><li class="item-924"><a href="/columns/columns/david-kirp.html" >David Kirp</a></li></ul></li></ul></li><li class="item-616 deeper dropdown parent"><a class="dropdown-toggle" href="/world-int.html"  data-toggle="dropdown">World<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-647 dropdown-submenu parent"><a href="/world-int/world-news.html" >World news</a><ul class="dropdown-menu"><li class="item-620"><a href="/world-int/world-news/international-news.html" >International news</a></li><li class="item-619"><a href="/world-int/world-news/finland-in-the-world-press.html" >Finland in the world press</a></li></ul></li></ul></li><li class="item-622"><a href="/culture.html" >Culture</a></li><li class="item-866 deeper dropdown parent"><a class="dropdown-toggle" href="/china-news.html"  data-toggle="dropdown">China News<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-920"><a href="/china-news/culture.html" >Culture</a></li><li class="item-921"><a href="/china-news/business.html" >Business</a></li><li class="item-922"><a href="/china-news/travel.html" >Travel</a></li><li class="item-923"><a href="/china-news/covid-19.html" >Covid -19 </a></li></ul></li><li class="item-925">	<a href="http://cn.helsinkitimes.fi/" >中文</a></li></ul>
</div></div></div>
  </div>

</div>

				<!-- // OFF CANVAS TOGGLE -->

				<!-- LOGO -->
				<div class="logo">
					<div class="logo-image logo-control">
						<a href="/" title="HelsinkiTimes">
															<img class="logo-img" src="/images/logo-ht.fw.png" alt="HelsinkiTimes" />
																						<img class="logo-img-sm" src="/images/logo_ht_s.fw.png" alt="HelsinkiTimes" />
														<span>HelsinkiTimes</span>
						</a>
						<small class="site-slogan"></small>
					</div>
				</div>
				<!-- //LOGO -->

			</div>

			<!-- HEADER RIGHT -->
			<div class="col-md-7 header-right">
				<div class="header-right-inner">

					<div class="col trending ">
						

<div class="custom_hilite1"  >
	<p><a class="weatherwidget-io" href="https://forecast7.com/en/60d1724d94/helsinki/" data-label_1="HELSINKI" data-label_2="FINLAND" data-days="5" data-theme="pure" data-highcolor="#0099cc" data-lowcolor="#000" data-suncolor="#000" data-raincolor="#000">HELSINKI FINLAND</a></p></div>

					</div>

					<div class="col calendar">
												<div class="col-inner">
						  <span class="number date">21</span>
						  <div class="text">
						    <span class="day">Mon</span>, <span class="month">Mar</span>
						  </div>
						</div>
					</div>

					
				</div>
			</div>
			<!-- // HEADER RIGHT -->

		</div>
	</div>
</header>
<!-- // HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
					</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="active dropdown mega" data-id="611" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/"   data-target="#" data-toggle="dropdown">Finland <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="active mega mega-group" data-id="649" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/finland/finland-news.html"   data-target="#">Finland news </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="614" data-level="3">
<a itemprop='url' class="" href="/finland/finland-news/domestic.html"   data-target="#">Domestic </a>

</li>
<li itemprop='name' class="current active" data-id="612" data-level="3">
<a itemprop='url' class="" href="/finland/finland-news/politics.html"   data-target="#">Politics </a>

</li>
<li itemprop='name'  data-id="615" data-level="3">
<a itemprop='url' class="" href="/finland/finland-news/from-the-finnish-press.html"   data-target="#">From the Finnish press </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="734" data-level="2">
<a itemprop='url' class="hidefrom" href="/finland/news-in-brief.html"   data-target="#">News in brief </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="621" data-level="1">
<a itemprop='url' class="" href="/lifestyle.html"   data-target="#">Lifestyle </a>

</li>
<li itemprop='name'  data-id="624" data-level="1">
<a itemprop='url' class="" href="/eat-and-drink.html"   data-target="#">Eat and Drink </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="666" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/themes.html"   data-target="#" data-toggle="dropdown">Themes <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu mega-left"   data-class="mega-left"><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="667" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/themes/themes.html"   data-target="#">Themes </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="668" data-level="3">
<a itemprop='url' class="" href="/themes/themes/travel.html"   data-target="#">Travel </a>

</li>
<li itemprop='name'  data-id="732" data-level="3">
<a itemprop='url' class="" href="/themes/themes/country-promotion.html"   data-target="#">Country Promotion </a>

</li>
<li itemprop='name'  data-id="720" data-level="3">
<a itemprop='url' class="" href="/themes/themes/science-and-technology.html"   data-target="#">Science and technology </a>

</li>
<li itemprop='name'  data-id="670" data-level="3">
<a itemprop='url' class="" href="/themes/themes/health-a-wellbeing.html"   data-target="#">Health &amp; wellbeing </a>

</li>
<li itemprop='name'  data-id="671" data-level="3">
<a itemprop='url' class="" href="/themes/themes/education.html"   data-target="#">Education </a>

</li>
<li itemprop='name'  data-id="672" data-level="3">
<a itemprop='url' class="" href="/themes/themes/housing.html"   data-target="#">Housing </a>

</li>
<li itemprop='name'  data-id="906" data-level="3">
<a itemprop='url' class="" href="/themes/themes/sports.html"   data-target="#">Sports </a>

</li>
<li itemprop='name'  data-id="937" data-level="3">
<a itemprop='url' class="" href="/themes/themes/beijing-2022.html"   data-target="#">Beijing 2022 </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="660" data-level="1">
<a itemprop='url' class="" href="/business.html"   data-target="#">Business </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="628" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/columns.html"   data-target="#" data-toggle="dropdown">Columns <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu mega-left"   data-class="mega-left"><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="655" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/columns/columns.html"   data-target="#">Columns </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="629" data-level="3">
<a itemprop='url' class="" href="/columns/columns/viewpoint.html"   data-target="#">Viewpoint </a>

</li>
<li itemprop='name'  data-id="633" data-level="3">
<a itemprop='url' class="" href="/columns/columns/mp-talk.html"   data-target="#">MP talk </a>

</li>
<li itemprop='name'  data-id="924" data-level="3">
<a itemprop='url' class="" href="/columns/columns/david-kirp.html"   data-target="#">David Kirp </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="616" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/world-int.html"   data-target="#" data-toggle="dropdown">World <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu mega-left"   data-class="mega-left"><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="647" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/world-int/world-news.html"   data-target="#">World news </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="620" data-level="3">
<a itemprop='url' class="" href="/world-int/world-news/international-news.html"   data-target="#">International news </a>

</li>
<li itemprop='name'  data-id="619" data-level="3">
<a itemprop='url' class="" href="/world-int/world-news/finland-in-the-world-press.html"   data-target="#">Finland in the world press </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="622" data-level="1">
<a itemprop='url' class="" href="/culture.html"   data-target="#">Culture </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="866" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/china-news.html"   data-target="#" data-toggle="dropdown">China News <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="920" data-level="2">
<a itemprop='url' class="" href="/china-news/culture.html"   data-target="#">Culture </a>

</li>
<li itemprop='name'  data-id="921" data-level="2">
<a itemprop='url' class="" href="/china-news/business.html"   data-target="#">Business </a>

</li>
<li itemprop='name'  data-id="922" data-level="2">
<a itemprop='url' class="" href="/china-news/travel.html"   data-target="#">Travel </a>

</li>
<li itemprop='name'  data-id="923" data-level="2">
<a itemprop='url' class="" href="/china-news/covid-19.html"   data-target="#">Covid -19  </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="925" data-level="1">
<a itemprop='url' class="" href="http://cn.helsinkitimes.fi/"   data-target="#">中文</a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->


  


	
<div class="main">

			<div class="wrap ">
			<div class="container">
				<div class="bannergroup">


</div>
<div class="bannergroup">


</div>
<div class="bannergroup">


</div>
<div class="bannergroup">


</div>
<div class="bannergroup">


</div>
<div class="bannergroup">


</div>
<div class="bannergroup">


</div>
<div class="bannergroup">


</div>

			</div>
		</div>
	
  <div id="t3-mainbody" class="container t3-mainbody mainbody-magazine">
  
  	<div class="row equal-height">

			<!-- MAIN CONTENT -->
			<div id="t3-content" class="col t3-content col-md-9">
								

	
	<div class="item-row row-main">
		<div class="article-main">
			<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="url" content="/finland/finland-news/politics/21205-kari-crisis-in-europe-shows-finland-is-moving-in-right-direction-with-climate-policy.html" />
			
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					<a href="/finland/finland-news/politics/21205-kari-crisis-in-europe-shows-finland-is-moving-in-right-direction-with-climate-policy.html" itemprop="url" title="Kari: Crisis in Europe shows Finland is moving in right direction with climate policy">
				Kari: Crisis in Europe shows Finland is moving in right direction with climate policy</a>
			</h1>

			</header>
				<aside class="article-aside article-aside-full">
							<dl class="article-info muted">

		
			<dt class="article-info-term">
											</dt>
      <dd class="hidden"></dd>
			
										<dd class="parent-category-name hasTooltip" title="Parent Category: ">
				<i class="fa fa-folder"></i>
									<a href="/finland/finland-news/politics/149-finland.html" ><span itemprop="genre">Finland</span></a>							</dd>			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2022-03-21T09:00:23+02:00">
					21 March 2022          <meta  itemprop="datePublished" content="2022-03-21T09:00:23+02:00" />
          <meta  itemprop="dateModified" content="2022-03-21T09:00:23+02:00" />
				</time>
			</dd>			
			
					
					
			
						</dl>
			
					</aside>
	
	<section class="article-intro-media">
		
<div class="pull-right item-image">

      <a href="/finland/finland-news/politics/21205-kari-crisis-in-europe-shows-finland-is-moving-in-right-direction-with-climate-policy.html" title="class=&quot;caption&quot; title=&quot;Minister of Climate Change and the Environment Emma Kari (Greens) spoke about the government’s plan to meet its emission reduction goals in the effort-sharing sector in Helsinki on Friday, 18 March 2022. (Seppo Samuli – Lehtikuva)&quot;">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img class="caption" title="Minister of Climate Change and the Environment Emma Kari (Greens) spoke about the government’s plan to meet its emission reduction goals in the effort-sharing sector in Helsinki on Friday, 18 March 2022. (Seppo Samuli – Lehtikuva)" src="/images/2022/3-March/kari_emma-climate_action.jpg" alt="Minister of Climate Change and the Environment Emma Kari (Greens) spoke about the government’s plan to meet its emission reduction goals in the effort-sharing sector in Helsinki on Friday, 18 March 2022. (Seppo Samuli – Lehtikuva)" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
    <p class="img-caption">Minister of Climate Change and the Environment Emma Kari (Greens) spoke about the government’s plan to meet its emission reduction goals in the effort-sharing sector in Helsinki on Friday, 18 March 2022. (Seppo Samuli – Lehtikuva)</p>
  </div>
		
								<span class="category-name " title="Category: ">
				<a href="/finland/finland-news/politics.html" ><span itemprop="genre">Politics</span></a>			</span>			</section>

	<section class="row article-navigation top">
		<ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/finland/finland-news/politics/21151-marin-finland-won-t-set-aside-discussion-about-nato-membership.html" rel="next">
      <i class="fa fa-caret-right"></i>
      <span>Next Article</span>
      <strong>Marin: Finland won’t set aside discussion about Nato membership</strong>
    </a>
	</li>
    
</ul>
	</section>

	<section class="article-full has-article-tools">

		    <div class="article-tools">

			    	<div class="default-tools">
    		<h6>Tools</h6>
        	<div class="view-tools">
				<ul>
							<li class="print-icon"> <a href="/finland/finland-news/politics/21205-kari-crisis-in-europe-shows-finland-is-moving-in-right-direction-with-climate-policy.html?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">Print</a> </li>
								</ul>
	</div>
      </div>
			
						
<div class="typo-tools">
	<h6>Typography</h6>
	<ul>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<strong>Font Size</strong>
			<a class="btn" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
		<li data-fonts="Default,Helvetica,Segoe,Georgia,Times" data-loop="true">
			<a class="btn" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><i class="fa fa-chevron-left"></i></a>
			<strong>Default</strong>
			<a class="btn" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><i class="fa fa-chevron-right"></i></a>
		</li>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-newspaper-o visible-xs"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
	</ul>
</div>
			
						
<div class="sharing-tools">
  <h6>Share This</h6>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>			    </div>
		
		<div class="article-content-main">

				
					<blockquote class="article-intro" itemprop="description">
				<p><strong>THE FINNISH</strong> government has supplemented its climate actions in order to generate 5.7 megatonnes of carbon dioxide equivalents in emission reductions and meet the reduction target in the effort-sharing sectors set by the European Commission.</p>
<p>“With these decisions, we are on path towards a carbon-neutral Finland by 2035,” Minister of the Environment and Climate Change <strong>Emma Kari</strong> (Greens) <a href="https://www.youtube.com/watch?v=pbzKR0EC5GY">declared</a> on Friday.</p>
			</blockquote>
		
			<section class="article-content" itemprop="articleBody">
								 
<p>“The crisis in Europe has shown that the direction of Finland’s climate policy has been the right one: building a fossil-free welfare state is also part of security policy. Speeding up the green transition is increasingly important. Clean domestic solutions bring work and well-being to Finland and reduce our dependence on fossil fuels.”</p>
<p>The government last week agreed on concrete measures that should reduce emissions by 0.2 megatonnes of carbon dioxide, 0.8 megatonnes less than <a href="/finland/finland-news/politics/21002-finnish-climate-change-panel-demands-more-from-government.html">has been deemed necessary by the Finnish Climate Change Panel</a>. The reductions are to be achieved in agriculture by means such as adopting a national climate food programme, addressing food waste, and promoting agroforestry, wet agriculture, organic agriculture and the use of environment-friendly feed.</p>
<table class="infobox" style="width: 200px;" border="0" align="right">
<tbody>
<tr>
<td>
<p><strong>Read more:</strong></p>
<ul>
<li><a href="/finland/finland-news/politics/21002-finnish-climate-change-panel-demands-more-from-government.html">Finnish Climate Change Panel demands more from government</a> (15 February 2022)</li>
</ul>
</td>
</tr>
</tbody>
</table>
<p>Kari told that the measures will be implemented in such a way that they foster profitability but do not create additional costs in agriculture. “The government’s clear stance has been that there should be no extra costs in agriculture,” she said.</p>
<p>An entirely new measure is a loan guarantee scheme for household loans for clean acquisitions, such as geothermal heating or zero-emission vehicles.</p>
<p>The rest of the emission reductions are to be achieved by enhancing existing measures. The climate work of municipalities will be made more systematic by obliging municipalities to draw up climate change plans and the emission reductions in transport by continuing preparatory work on a national emissions trading scheme.</p>
<p>The government will also adopt a resolution that sets an emissions reduction target for public procurement operations.</p>
<p>Kari on Friday said the decisions are founded on the estimates of research organisations that the credibility of the medium-term climate policy plan should be enhanced in four areas: The plan had an underlying deficit of 0.1–0.2 megatonnes, assumed that actions in the land-use sector would overachieve, relied on an EU-wide emissions trading system to halve transport emissions and was overly optimistic about the reductions generated with cross-sectoral measures.</p>
<p>While she argued that the decisions will strengthen the credibility of efforts to achieve carbon neutrality by 2035, the decisions were met with scepticism by <strong>Markku Ollikainen</strong>, the chairperson of the Finnish Climate Change Panel.</p>
<p>“Some individual measures were strengthened, but this isn’t particularly convincing,” he <a href="https://www.hs.fi/politiikka/art-2000008690284.html">commented</a> to Helsingin Sanomat on Friday. “It’s difficult to see how the one million tonnes of carbon dioxide [reductions] that we think the government should’ve decided on can be achieved with these decisions.”</p>
<p>The measures in agriculture were similarly met with some reservations.</p>
<p>“I’m sure there are some decisions that can create reductions. For example, promoting paludiculture and climate-friendly feed. When it comes to food programmes, you could say that they create emission reductions if agricultural policy supports it,” said Ollikainen.</p>
<p>Achieving the emissions reductions, he stressed, would require that the government refrain from slowing down the natural transition of consumers toward more plant-based diets with policy decisions that support meat production.</p>
<p>Ollikainen added that a core problem of the effort is that the medium-term climate policy plan is but one element of the national climate strategy, which is intertwined with, for example, the plan for the land-use sector. As the government chose to make fewer decisions through the medium-term climate policy plan, it will have to overachieve with measures linked to land use – a prospect that seems unlikely.</p>
<p>He also lauded the decision to continue preparing the national emissions trading scheme for road transport, saying it will serve as a mechanism that enables the ramping up of climate actions if necessary after 2025.</p>
<p>Aleksi Teivainen – HT</p>				
																</section>

				

		
		
		</div>
	</section>

	<section class="row article-navigation bottom">
		<ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/finland/finland-news/politics/21151-marin-finland-won-t-set-aside-discussion-about-nato-membership.html" rel="next">
      <i class="fa fa-caret-right"></i>
      <span>Next Article</span>
      <strong>Marin: Finland won’t set aside discussion about Nato membership</strong>
    </a>
	</li>
    
</ul>
	</section>

</article>

					</div>
	</div>

	

			</div>
			<!-- //MAIN CONTENT -->

						<!-- SIDEBAR RIGHT -->
			<div class="col t3-sidebar t3-sidebar-right col-md-3 ">
				<div class="t3-module module " id="Mod546"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod586"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module subscribe " id="Mod515"><div class="module-inner"><h3 class="module-title "><span>Get our latest  free newsletter</span></h3><div class="module-ct"><div class="acymailing_module subscribe" id="acymailing_module_formAcymailing26511">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing26511"  >
		<form id="formAcymailing26511" action="/finland/finland-news/politics.html" onsubmit="return submitacymailingform('optin','formAcymailing26511')" method="post" name="formAcymailing26511"  >
		<div class="acymailing_module_form" >
						<table class="acymailing_form">
				<tr>
													<td class="acyfield_email acy_requiredField">
								<input id="user_email_formAcymailing26511"  style="width:100%" onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" type="text" class="inputbox required" name="user[email]" value="E-mail" title="E-mail"/>								</td></tr><tr>
					<select name="subscription[1]"><option value="7">Daily</option><option value="8">Twice A Week</option><option value="9">Once A Week</option></select>
					<td  class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing26511'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</td>
				</tr>
			</table>
						<input type="hidden" name="ajax" value="0" />
			<input type="hidden" name="acy_source" value="module_515" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="https%3A%2F%2Fwww.helsinkitimes.fi%2Ffinland%2Ffinland-news%2Fpolitics%2F21205-kari-crisis-in-europe-shows-finland-is-moving-in-right-direction-with-climate-policy.html"/>
			<input type="hidden" name="redirectunsub" value="https%3A%2F%2Fwww.helsinkitimes.fi%2Ffinland%2Ffinland-news%2Fpolitics%2F21205-kari-crisis-in-europe-shows-finland-is-moving-in-right-direction-with-climate-policy.html"/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing26511" />
									</div>
		</form>
	</div>
	</div>

</div></div></div><div class="t3-module module " id="Mod426"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module upperbaner " id="Mod473"><div class="module-inner"><div class="module-ct"><div class="bannergroup upperbaner">


</div>
</div></div></div><div class="t3-module module " id="Mod528"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/191.html" target="_blank" rel="noopener nofollow"
							title="ICP2">
							<img
								src="https://www.helsinkitimes.fi/images/banners/banner-finland1.jpg"
								alt="ICP2"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod501"><div class="module-inner"><h3 class="module-title "><span>Week's Most Popular Articles</span></h3><div class="module-ct"><ul class="mostread mod-list">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/21176-yle-support-for-nato-membership-rises-to-62-in-finland.html" itemprop="url">
			<span itemprop="name">
				YLE: Support for Nato membership rises to 62% in Finland			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/21191-hs-niinistoe-noticed-two-possible-positive-signs-in-talks-with-putin.html" itemprop="url">
			<span itemprop="name">
				HS: Niinistö noticed two possible positive signs in talks with Putin			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/21163-niinistoe-highlights-need-for-immediate-ceasefire-during-call-with-putin.html" itemprop="url">
			<span itemprop="name">
				Niinistö highlights need for immediate ceasefire during call with Putin			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/21201-finnish-real-estate-market-to-cool-down-according-to-forecasts.html" itemprop="url">
			<span itemprop="name">
				Finnish real estate market to cool down, according to forecasts			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/21188-finland-sweden-to-enhance-security-cooperation-finnish-interior-ministry.html" itemprop="url">
			<span itemprop="name">
				Finland, Sweden to enhance security cooperation: Finnish Interior Ministry			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/21198-international-school-of-helsinki-expanding-its-operations.html" itemprop="url">
			<span itemprop="name">
				International School of Helsinki expanding its operations			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/21200-number-of-covid-19-hospitalisations-continues-to-rise-in-finland.html" itemprop="url">
			<span itemprop="name">
				Number of Covid-19 hospitalisations continues to rise in Finland			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/world-int/21196-global-fashion-agenda-and-un-climate-change-secretariat-join-forces-to-accelerate-fashion-s-climate-action.html" itemprop="url">
			<span itemprop="name">
				Global Fashion Agenda and UN Climate Change Secretariat join forces to accelerate fashion's climate action			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/21187-finnish-customs-levies-taxes-for-finland-and-the-european-union.html" itemprop="url">
			<span itemprop="name">
				Finnish Customs levies taxes for Finland and the European Union			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/world-int/21186-eu-environment-ministers-meet-in-brussels-to-discuss-fit-for-55-package.html" itemprop="url">
			<span itemprop="name">
				EU Environment Ministers meet in Brussels to discuss Fit for 55 package			</span>
		</a>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod547"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod435"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod463"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod536"><div class="module-inner"><h3 class="module-title "><span>Last Month's Most Read Articles</span></h3><div class="module-ct"><ul class="mostread mod-list">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/politics/21105-marin-finland-to-break-energy-reliance-on-russia-as-soon-as-possible.html" itemprop="url">
			<span itemprop="name">
				Marin: Finland to break energy reliance on Russia “as soon as possible”			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/21071-yle-finnish-premier-ready-to-consider-allowing-defence-materiel-exports-to-ukraine.html" itemprop="url">
			<span itemprop="name">
				YLE: Finnish premier ready to consider allowing defence materiel exports to Ukraine			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/21133-numerous-of-russians-sought-to-leave-russia-for-finland-last-weekend.html" itemprop="url">
			<span itemprop="name">
				Numerous Russians sought to leave Russia for Finland last weekend			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns/columns/viewpoint/21157-finland-s-nato-folly.html" itemprop="url">
			<span itemprop="name">
				Finland’s NATO folly			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/21084-niinistoe-russia-s-comments-on-finland-s-possible-nato-membership-are-nothing-new.html" itemprop="url">
			<span itemprop="name">
				Niinistö: Russia’s comments on Finland’s possible Nato membership are nothing new			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/21075-finland-condemns-russia-s-attack-eu-details-new-sanctions.html" itemprop="url">
			<span itemprop="name">
				Finland condemns Russia’s attack, EU details new sanctions			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/21110-idea-of-adopting-english-as-service-language-resurrected-in-helsinki.html" itemprop="url">
			<span itemprop="name">
				Idea of adopting English as service language resurrected in Helsinki			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/21147-disruptions-in-gps-services-hinder-air-traffic-in-central-and-eastern-finland.html" itemprop="url">
			<span itemprop="name">
				Disruptions in GPS services hinder air traffic in central and eastern Finland			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/21086-finland-commits-military-protective-equipment-to-ukraine.html" itemprop="url">
			<span itemprop="name">
				Finland commits military protective equipment to Ukraine			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/business/21073-nokian-tyres-reveals-the-members-of-their-sustainability-innovation-challenge-grand-jury.html" itemprop="url">
			<span itemprop="name">
				Nokian Tyres reveals the members of their sustainability innovation challenge grand jury			</span>
		</a>
	</li>
</ul>
</div></div></div>
			</div>
			<!-- //SIDEBAR RIGHT -->
			
			</div>

  </div> 

		<div class="wrap ">
		<div class="container">
			
<script type="text/javascript">
    jQuery(function(){
        jQuery("div.foo").carousel({
			direction: "horizontal",
			loop: false,
			dispItems: 3,
			pagination: false,
			paginationPosition: "inside",
			autoSlide: true,
			autoSlideInterval: 4000,
			delayAutoSlide: false,
			combinedClasses: false,
			effect: "slide",
			slideEasing: "swing",
			animSpeed: "normal",
			equalWidths: "true"
		});
    });
</script>
    
<div class="hotcarousel">
	<h3>Partners</h3>
    <div class="foo">
         <ul style="margin:0; padding:0">
    
            <li><img src="/images/companies/Forum.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/Greater-Helsinki-Promotion.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/Manhattan.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/Zinnkeller.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/arcada.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/as-restaurants.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/aussiebar.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/belge.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/bestwestern-hotel-carlton.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/bitsandpretzels.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/caisa.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/carelia.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/casino.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/china-liantse.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/cnn.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/czech-airlines.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/eira-high-school.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/eira.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/emma.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/fazer.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/felicitas.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/hanken.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/helsinki-kaupunki.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/helsinki-university.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/hotcom.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/hsl.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/icelandair.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/juuri.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/kaha.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/kokomo.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lappi.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lasipalatsi.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lehtovaara.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lindaline.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/logo1.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/logo2.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/molly-malones.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/moneygram.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/moomin-kauppa.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/nordea.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/oluthuone.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/opteam.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/partners.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/ravintola-koto.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/royal-ravintolat.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/sato.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/skanska.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/srv.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tamarin.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tandoor.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tillander.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tonys-deli.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/turkish-airlines.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/turun-kaupunki.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/vvo.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/yla.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/yrityshelsinki.jpg" alt="" width="145" height="70" /></li>
    
        </ul>
    </div>
</div>
		</div>
	</div>
	

</div>


	
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
  <div class="container">

  <section class="t3-footer-links">
    <div class="row">

      <div class="col-md-4">
        <!-- LOGO -->
        <div class="logo">
          <div class="logo-text">
            <a href="/" title="HelsinkiTimes">
                            <span>HelsinkiTimes</span>
            </a>
            <small class="site-slogan"></small>
          </div>
        </div>
        <!-- //LOGO -->

        <!-- NEWSLETTER -->
        <div class="acy-email-footer">
            
        </div>
        <!-- //NEWSLETTER -->
      </div>

      <div class="col-md-8">
      	      	<!-- FOOT NAVIGATION -->
      			<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod503"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p><img src="/images/1footer.jpg" width="335" height="160" /></p>
<div style="width: 650px;">
<p>Helsinki Times is the first and only English language newspaper providing news about Finland in English. HT was established in 2007, covering Finland related news daily. A weekly print edition of Helsinki Times was published from March 2007 up until Feb. 2015.</p>
<p>At the moment, Helsinki Times is an online-only publication. Readers are mainly ex-pats, diplomats, international businesses, tourists, and other groups and individuals interested in Finland from all around the world.</p>
</div></div>
</div></div></div><div class="t3-module module " id="Mod500"><div class="module-inner"><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-595"><a href="/login.html" >*</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								&nbsp;
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								&nbsp;
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								&nbsp;
							</div>
			</div>
<!-- SPOTLIGHT -->
      	<!-- //FOOT NAVIGATION -->
      	          <div class="footer-banner">
              
          </div>
      </div>

    </div>
  </section>

  <section class="t3-copyright">
  	<div class="row">
  		<div class="col-md-12 copyright ">
  			

<div class="custom"  >
	<p align="center">© ABYZ OU. All rights reserved.<br />  <a href="/finland/finland-news/politics/9-uncategorised/729-terms-of-use.html">Terms of Use</a> | <a href="/finland/finland-news/politics/9-uncategorised/728-privacy-policy.html">Privacy Policy</a></p></div>

        
  		</div>
  		  	</div>
  </section>

  </div>
</footer>
<!-- //FOOTER -->

</div>
<style>
#ja-gallery-icon-19106 {
    z-index: 999999 !important;
    position: relative;
}

.acymailing_module_form select {
    width: 100%;
    margin: 10px 0px 10px;
}

.bannerfooter {
    text-align: center;
    text-transform: none !important;
}

.sl-banner.has-icon-only.ng-scope {

    display: none !important;

}

#blockrandom {
    height: 6850px;
    border: none !important;
    background: #fff !important;
}

#scrollable-work-area {
    background: #fff !important;
}

.hidefrom {
    display: none !important;
}

.custom div#frameContainer iframe {
	margin-right: 0px; 
	width: 100%; 
	margin-top: -111%; 
	border: medium none; 
	height: 1697px;
}
@media only screen and (max-width : 1024px) {
.custom div#frameContainer iframe {
  height: 1805px;
  margin-top: -147%;
}
}
@media only screen and (max-width : 991px) {
.custom div#frameContainer iframe {
  margin-top: -146%;
}
}
@media only screen and (max-width : 980px) {
.custom div#frameContainer iframe {
 margin-top: -148%;
}
}
@media only screen and (max-width : 900px) {
.custom div#frameContainer iframe {
  height: 1833px;
  margin-top: -162%;
}
}
@media only screen and (max-width : 800px) {
.custom div#frameContainer iframe {
  height: 2168px;
  margin-top: -222%;
}
}
@media only screen and (max-width : 768px) {
.custom div#frameContainer iframe {
  margin-top: -232%;
}
}
@media only screen and (max-width : 675px) {
.custom div#frameContainer iframe {
 height: 2469px;
 margin-top: -277%;
}
}
@media only screen and (max-width : 640px) {
.custom div#frameContainer iframe {
 height: 2492px;
 margin-top: -298%;
}
}
@media only screen and (max-width : 600px) {
.custom div#frameContainer iframe {
 height: 2532px;
 margin-top: -323%;
}

.carousel-caption {
    display: none !important;
}

}
@media only screen and (max-width : 480px) {
.custom div#frameContainer iframe {
 height: 2559px;
 margin-top: -412%;
}
}
@media only screen and (max-width : 450px) {
.custom div#frameContainer iframe {
 height: 2580px;
 margin-top: -440%;
}
}
@media only screen and (max-width : 412px) {
.custom div#frameContainer iframe {
 height: 2600px;
 margin-top: -491%;
}
}
@media only screen and (max-width : 400px) {
.custom div#frameContainer iframe {
  height: 2617px;
  margin-top: -510%;
}
}
@media only screen and (max-width : 375px) {
.custom div#frameContainer iframe {
 height: 2687px;
 margin-top: -550%;
}
}
@media only screen and (max-width : 360px) {
.custom div#frameContainer iframe {
 height: 2706px;
 margin-top: -576%;
}
}
@media only screen and (max-width : 320px) {
.custom div#frameContainer iframe {
 margin-top: -657%;
}
}


/* feb 08 */

.custom div#frameContainer iframe header#header.cs-transparent-header {
 display: none;
}

.custom div#frameContainer iframe .cs-page-sec-651086 {
 display: none;
}

.custom div#frameContainer iframe .page-section.cs-page-sec-456578 {
 display: none;
}

.custom div#frameContainer iframe .email-me-top {
 display: none;
}
.jobs-board
{
border:1px solid #ccc;
margin-bottom:15px;
}
.jobs-board ul li p img
{
float:left;
margin-right:10px !important;
border:1px solid #ccc;
padding: 2px !important;
}

.mostreadmobilechina.mod-list {
    display: none;
 list-style: none;
    margin: 0;
    padding: 0;
}

ul.mostreadmobilechina li, ul.latestnews li {
    border-bottom: 1px dotted #dddddd;
    margin: 0;
    padding: 6px 0;
}

ul.mostreadmobilechina li a, ul.latestnews li a {
    color: #666666;
}

ul..mostreadmobilechina, ul.latestnews {
    list-style: none;
    margin: 0;
    padding: 0;
}



@media only screen and (max-width: 600px) {
.mostreadmobilechina.mod-list {
    display: block;
 list-style: none;
    margin: 0;
    padding: 0;
}
}

.mostreadmobilechina.mod-list::before {
    content: "MORE NEW ABOUT CHINA";
    font-size: 20px;
    color: 
    red;
    font-weight: bold;
}


.navbar-default .navbar-nav > li > a, .navbar-default .navbar-nav > li > .separator {
    font-size: 17px !important; 
}

</style>
</body>
</html>