
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='layout-magazine com_content view-article itemid-622 j39 mm-hover '>
<head>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script>
	<base href="https://www.helsinkitimes.fi/culture/17352-the-effect-of-globalisation-on-societal-taboos.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Globalisation, woman with a tattoo" />
	<meta name="rights" content="© Helsinki Times Oy. All Rights Reserved" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@helsinkitimes" />
	<meta name="twitter:title" content="The effect of globalisation on societal taboos" />
	<meta name="twitter:description" content="As time moves on and attitudes change, so too does what is seen as acceptable within society. After all, how we now view certain issues is much different than in the 1920s, for example. This change in attitudes has become even more fast-paced in recent years, with the effect that growing globalisation has had. But what is globalisation? 

In simple terms, this is the process by which the world is becoming more connected and how much influence countries around the globe have on one another." />
	<meta name="twitter:image" content="https://www.helsinkitimes.fi/images/2020/Feb/56096471.jpg" />
	<meta name="description" content="As time moves on and attitudes change, so too does what is seen as acceptable within society. After all, how we now view certain issues is much different than in the 1920s, for example. This change in attitudes has become even more fast-paced in recent years, with the effect that growing globalisation has had. But what is globalisation? 

In simple terms, this is the process by which the world is becoming more connected and how much influence countries around the globe have on one another." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>The effect of globalisation on societal taboos</title>
	<link href="/templates/ja_teline_v/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.helsinkitimes.fi/component/search/?Itemid=622&amp;catid=158&amp;id=17352&amp;format=opensearch" rel="search" title="Search Helsinki Times" type="application/opensearchdescription+xml" />
	<link href="/templates/ja_teline_v/local/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/local/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/local/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/local/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/local/css/home.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_hot_joomla_carousel/tmpl/hot_joomla_carousel.css" rel="stylesheet" type="text/css" />
	<link href="https://www.helsinkitimes.fi/media/com_acymailing/css/module_default.css?v=1577894409" rel="stylesheet" type="text/css" />
	<style type="text/css">

.hotcarousel{
    margin-top: 20px;
}
.hotcarousel img {
	border:2px solid #000000;
	margin:0 5px;
	padding:2px;
}

.hotcarousel .js {
	overflow:hidden;
	/*width:800px;*/
	width: 100%;	
	height:80px;
}

.hotcarousel .carousel-next {
	background: url(https://www.helsinkitimes.fi/modules/mod_hot_joomla_carousel/images/circleright32.png) 0 24px no-repeat;float:left;
}

.hotcarousel .carousel-previous {
	background: url(https://www.helsinkitimes.fi/modules/mod_hot_joomla_carousel/images/circleleft32.png) 0 24px no-repeat;float:left;
}

.hotcarousel .carousel-control{height:80px;}


	</style>
	<script src="/media/jui/js/jquery.min.js?c74015af7f4af214c9cf28f771e9e68d" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?c74015af7f4af214c9cf28f771e9e68d" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?c74015af7f4af214c9cf28f771e9e68d" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/t3-assets/js/js-9e50a-48834.js" type="text/javascript"></script>
	<script src="https://www.helsinkitimes.fi/modules/mod_hot_joomla_carousel/js/jquery.carousel.js" type="text/javascript"></script>
	<script src="https://www.helsinkitimes.fi/media/com_acymailing/js/acymailing_module.js?v=51011" type="text/javascript" async="async"></script>
	<script type="text/javascript">

	var ja_base_uri = "";
	if(typeof acymailingModule == 'undefined'){
				var acymailingModule = [];
			}
			
			acymailingModule['emailRegex'] = /^[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+)*\@([a-z0-9-]+\.)+[a-z0-9]{2,20}$/i;

			acymailingModule['NAMECAPTION'] = 'Name';
			acymailingModule['NAME_MISSING'] = 'Please enter your name';
			acymailingModule['EMAILCAPTION'] = 'E-mail';
			acymailingModule['VALID_EMAIL'] = 'Please enter a valid e-mail address';
			acymailingModule['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
			acymailingModule['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
			acymailingModule['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		
		acymailingModule['level'] = 'enterprise';
		acymailingModule['reqFieldsformAcymailing54461'] = Array('name','html');
		acymailingModule['validFieldsformAcymailing54461'] = Array('Please enter a value for the field Name','Please enter a value for the field Receive');
acymailingModule['excludeValuesformAcymailing54461'] = [];
acymailingModule['excludeValuesformAcymailing54461']['email'] = 'E-mail';

	</script>
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="fb:app_id" content="166300693740417"/>
	<meta property="og:description" content="As time moves on and attitudes change, so too does what is seen as acceptable within society. After all, how we now view certain issues is much different than in the 1920s, for example. This change in attitudes has become even more fast-paced in recent years, with the effect that growing globalisation has had. But what is globalisation? 

In simple terms, this is the process by which the world is becoming more connected and how much influence countries around the globe have on one another."/>
	<meta property="og:image" content="https://www.helsinkitimes.fi/images/2020/Feb/tattoo-2632711_1280.jpg"/>
	<meta property="og:image" content="https://www.helsinkitimes.fi/images/2020/Feb/56096471.jpg"/>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->



<!-- GOOGLE FONTS -->
<link href="https://fonts.googleapis.com/css?family=Roboto:400,400italic,300,300italic,700,700italic" rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700" rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700,400" rel='stylesheet' type='text/css'>
<!--//GOOGLE FONTS -->


<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-578e711af99dfcfe"></script>
<style>
.mega-dropdown-inner .row{margin-left:0 !important; margin-right:0 !important}
</style>

</head>
<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2589877-1', 'auto');
  ga('send', 'pageview');
</script>


<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
	<!-- TOPBAR -->
	<div class="t3-topbar">

		<div class="top-left">
			<nav class="t3-topnav">
				

<div class="custom"  >
	<div id="UShead">
<div class="headContent" style="text-align: center;">
<table style="margin-left: auto; margin-right: auto;">
<tbody>
<tr>
<td class="imgLink">    <a href="http://www.uusisuomi.fi?ref=ht" target="_blank"><img src="/images/uslogo.png" height="25px" border="0" /></a></td>
<td class="imgLink">    <a href="http://www.uusisuomi.fi?ref=ht" target="_blank"><img src="/images/pvlogo.png" height="25px" border="0" /></a></td>
</tr>
</tbody>
</table>
</div>
</div></div>

			</nav>
		</div>

		<div class="top-right">
			<div class="module-search">
	<form action="/culture.html" method="post" class="form-inline">
		<i class="fa fa-search"></i>
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control inputbox search-query" type="text" size="28" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="622" />

	</form>

</div>

		</div>

	</div>

		<!-- //TOP BAR -->


	
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
		<div class="row">

			<div class="col-md-5 header-left">

				<!-- OFF CANVAS TOGGLE -->
				
<button class="btn btn-default off-canvas-toggle" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<div id="t3-off-canvas" class="t3-off-canvas">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module_menu " id="Mod1"><div class="module-inner"><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-611 deeper dropdown parent"><a class="dropdown-toggle" href="/"  data-toggle="dropdown">Finland<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-649 dropdown-submenu parent"><a href="/finland/finland-news.html" >Finland news</a><ul class="dropdown-menu"><li class="item-614"><a href="/finland/finland-news/domestic.html" >Domestic</a></li><li class="item-612"><a href="/finland/finland-news/politics.html" >Politics</a></li><li class="item-615"><a href="/finland/finland-news/from-the-finnish-press.html" >From the Finnish press</a></li></ul></li><li class="item-734"><a class="hidefrom" href="/finland/news-in-brief.html" >News in brief</a></li></ul></li><li class="item-660"><a href="/business.html" >Business</a></li><li class="item-628 deeper dropdown parent"><a class="dropdown-toggle" href="/columns.html"  data-toggle="dropdown">Columns<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-655 dropdown-submenu parent"><a href="/columns/columns.html" >Columns</a><ul class="dropdown-menu"><li class="item-629"><a href="/columns/columns/viewpoint.html" >Viewpoint</a></li><li class="item-630"><a href="/columns/columns/business-view.html" >Business view</a></li><li class="item-733"><a href="/columns/columns/my-two-cents.html" >My two cents</a></li><li class="item-633"><a href="/columns/columns/mp-talk.html" >MP talk</a></li><li class="item-634"><a href="/columns/columns/expat-view.html" >Expat view</a></li></ul></li></ul></li><li class="item-616 deeper dropdown parent"><a class="dropdown-toggle" href="/world-int.html"  data-toggle="dropdown">World<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-647 dropdown-submenu parent"><a href="/world-int/world-news.html" >World news</a><ul class="dropdown-menu"><li class="item-620"><a href="/world-int/world-news/international-news.html" >International news</a></li><li class="item-619"><a href="/world-int/world-news/finland-in-the-world-press.html" >Finland in the world press</a></li></ul></li></ul></li><li class="item-622 current active"><a href="/culture.html" >Culture</a></li><li class="item-624"><a href="/eat-and-drink.html" >Eat and Drink</a></li><li class="item-666 deeper dropdown parent"><a class="dropdown-toggle" href="/themes.html"  data-toggle="dropdown">Themes<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-667 dropdown-submenu parent"><a href="/themes/themes.html" >Themes</a><ul class="dropdown-menu"><li class="item-668"><a href="/themes/themes/travel.html" >Travel</a></li><li class="item-732"><a href="/themes/themes/country-promotion.html" >Country Promotion</a></li><li class="item-720"><a href="/themes/themes/science-and-technology.html" >Science and technology</a></li><li class="item-670"><a href="/themes/themes/health-a-wellbeing.html" >Health &amp; wellbeing</a></li><li class="item-671"><a href="/themes/themes/education.html" >Education</a></li><li class="item-672"><a href="/themes/themes/housing.html" >Housing</a></li><li class="item-906"><a href="/themes/themes/sports.html" >Sports</a></li></ul></li></ul></li><li class="item-829">	<a href="http://events.helsinkitimes.fi" target="_blank" title="Events" >EVENTS</a></li><li class="item-866"><a href="/china-news.html" >China News</a></li></ul>
</div></div></div>
  </div>

</div>

				<!-- // OFF CANVAS TOGGLE -->

				<!-- LOGO -->
				<div class="logo">
					<div class="logo-image logo-control">
						<a href="/" title="HelsinkiTimes">
															<img class="logo-img" src="/images/logo-ht.fw.png" alt="HelsinkiTimes" />
																						<img class="logo-img-sm" src="/images/logo_ht_s.fw.png" alt="HelsinkiTimes" />
														<span>HelsinkiTimes</span>
						</a>
						<small class="site-slogan"></small>
					</div>
				</div>
				<!-- //LOGO -->

			</div>

			<!-- HEADER RIGHT -->
			<div class="col-md-7 header-right">
				<div class="header-right-inner">

					<div class="col trending ">
						

<div class="custom_hilite1"  >
	<p><a class="weatherwidget-io" href="https://forecast7.com/en/60d1724d94/helsinki/" data-label_1="HELSINKI" data-label_2="FINLAND" data-days="5" data-theme="pure" data-highcolor="#0099cc" data-lowcolor="#000" data-suncolor="#000" data-raincolor="#000">HELSINKI FINLAND</a></p></div>

					</div>

					<div class="col calendar">
												<div class="col-inner">
						  <span class="number date">21</span>
						  <div class="text">
						    <span class="day">Fri</span>, <span class="month">Feb</span>
						  </div>
						</div>
					</div>

					
				</div>
			</div>
			<!-- // HEADER RIGHT -->

		</div>
	</div>
</header>
<!-- // HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
					</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="dropdown mega" data-id="611" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/"   data-target="#" data-toggle="dropdown">Finland <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="649" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/finland/finland-news.html"   data-target="#">Finland news </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="614" data-level="3">
<a itemprop='url' class="" href="/finland/finland-news/domestic.html"   data-target="#">Domestic </a>

</li>
<li itemprop='name'  data-id="612" data-level="3">
<a itemprop='url' class="" href="/finland/finland-news/politics.html"   data-target="#">Politics </a>

</li>
<li itemprop='name'  data-id="615" data-level="3">
<a itemprop='url' class="" href="/finland/finland-news/from-the-finnish-press.html"   data-target="#">From the Finnish press </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="734" data-level="2">
<a itemprop='url' class="hidefrom" href="/finland/news-in-brief.html"   data-target="#">News in brief </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="660" data-level="1">
<a itemprop='url' class="" href="/business.html"   data-target="#">Business </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="628" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/columns.html"   data-target="#" data-toggle="dropdown">Columns <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu mega-left"   data-class="mega-left"><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="655" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/columns/columns.html"   data-target="#">Columns </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="629" data-level="3">
<a itemprop='url' class="" href="/columns/columns/viewpoint.html"   data-target="#">Viewpoint </a>

</li>
<li itemprop='name'  data-id="630" data-level="3">
<a itemprop='url' class="" href="/columns/columns/business-view.html"   data-target="#">Business view </a>

</li>
<li itemprop='name'  data-id="733" data-level="3">
<a itemprop='url' class="" href="/columns/columns/my-two-cents.html"   data-target="#">My two cents </a>

</li>
<li itemprop='name'  data-id="633" data-level="3">
<a itemprop='url' class="" href="/columns/columns/mp-talk.html"   data-target="#">MP talk </a>

</li>
<li itemprop='name'  data-id="634" data-level="3">
<a itemprop='url' class="" href="/columns/columns/expat-view.html"   data-target="#">Expat view </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="616" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/world-int.html"   data-target="#" data-toggle="dropdown">World <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu mega-left"   data-class="mega-left"><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="647" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/world-int/world-news.html"   data-target="#">World news </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="620" data-level="3">
<a itemprop='url' class="" href="/world-int/world-news/international-news.html"   data-target="#">International news </a>

</li>
<li itemprop='name'  data-id="619" data-level="3">
<a itemprop='url' class="" href="/world-int/world-news/finland-in-the-world-press.html"   data-target="#">Finland in the world press </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="current active" data-id="622" data-level="1">
<a itemprop='url' class="" href="/culture.html"   data-target="#">Culture </a>

</li>
<li itemprop='name'  data-id="624" data-level="1">
<a itemprop='url' class="" href="/eat-and-drink.html"   data-target="#">Eat and Drink </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="666" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/themes.html"   data-target="#" data-toggle="dropdown">Themes <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu mega-left"   data-class="mega-left"><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="667" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/themes/themes.html"   data-target="#">Themes </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="668" data-level="3">
<a itemprop='url' class="" href="/themes/themes/travel.html"   data-target="#">Travel </a>

</li>
<li itemprop='name'  data-id="732" data-level="3">
<a itemprop='url' class="" href="/themes/themes/country-promotion.html"   data-target="#">Country Promotion </a>

</li>
<li itemprop='name'  data-id="720" data-level="3">
<a itemprop='url' class="" href="/themes/themes/science-and-technology.html"   data-target="#">Science and technology </a>

</li>
<li itemprop='name'  data-id="670" data-level="3">
<a itemprop='url' class="" href="/themes/themes/health-a-wellbeing.html"   data-target="#">Health &amp; wellbeing </a>

</li>
<li itemprop='name'  data-id="671" data-level="3">
<a itemprop='url' class="" href="/themes/themes/education.html"   data-target="#">Education </a>

</li>
<li itemprop='name'  data-id="672" data-level="3">
<a itemprop='url' class="" href="/themes/themes/housing.html"   data-target="#">Housing </a>

</li>
<li itemprop='name'  data-id="906" data-level="3">
<a itemprop='url' class="" href="/themes/themes/sports.html"   data-target="#">Sports </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="829" data-level="1">
<a itemprop='url' class="" href="http://events.helsinkitimes.fi" target="_blank"  title="Events"   data-target="#">EVENTS</a>

</li>
<li itemprop='name'  data-id="866" data-level="1">
<a itemprop='url' class="" href="/china-news.html"   data-target="#">China News </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->


  


	
<div class="main">

			<div class="wrap ">
			<div class="container">
				<div class="bannergroup">


</div>
<div class="bannergroup">


</div>
<div class="bannergroup">


</div>
<div class="bannergroup">


</div>

			</div>
		</div>
	
  <div id="t3-mainbody" class="container t3-mainbody mainbody-magazine">
  
  	<div class="row equal-height">

			<!-- MAIN CONTENT -->
			<div id="t3-content" class="col t3-content col-md-9">
								

	
	<div class="item-row row-main">
		<div class="article-main">
			<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="url" content="/culture/17352-the-effect-of-globalisation-on-societal-taboos.html" />
			
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					<a href="/culture/17352-the-effect-of-globalisation-on-societal-taboos.html" itemprop="url" title="The effect of globalisation on societal taboos">
				The effect of globalisation on societal taboos</a>
			</h1>

			</header>
				<aside class="article-aside article-aside-full">
							<dl class="article-info muted">

		
			<dt class="article-info-term">
											</dt>
      <dd class="hidden"></dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2020-02-21T14:41:21+02:00">
					21 February 2020          <meta  itemprop="datePublished" content="2020-02-21T14:41:21+02:00" />
          <meta  itemprop="dateModified" content="2020-02-21T14:41:21+02:00" />
				</time>
			</dd>			
			
					
					
			
						</dl>
			
					</aside>
	
	<section class="article-intro-media">
		
<div class="pull-right item-image">

      <a href="/culture/17352-the-effect-of-globalisation-on-societal-taboos.html" title="class=&quot;caption&quot; title=&quot;Tattoos are not a taboo anymore. Image: Pixabay&quot;">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img class="caption" title="Tattoos are not a taboo anymore. Image: Pixabay" src="/images/2020/Feb/tattoo-2632711_1280.jpg" alt="" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
    <p class="img-caption">Tattoos are not a taboo anymore. Image: Pixabay</p>
  </div>
		
								<span class="category-name " title="Category: ">
				<a href="/culture.html" ><span itemprop="genre">Culture</span></a>			</span>			</section>

	<section class="row article-navigation top">
			</section>

	<section class="article-full has-article-tools">

		    <div class="article-tools">

			    	<div class="default-tools">
    		<h6>Tools</h6>
        	<div class="view-tools">
				<ul>
							<li class="print-icon"> <a href="/culture/17352-the-effect-of-globalisation-on-societal-taboos.html?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">Print</a> </li>
								</ul>
	</div>
      </div>
			
						
<div class="typo-tools">
	<h6>Typography</h6>
	<ul>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<strong>Font Size</strong>
			<a class="btn" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
		<li data-fonts="Default,Helvetica,Segoe,Georgia,Times" data-loop="true">
			<a class="btn" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><i class="fa fa-chevron-left"></i></a>
			<strong>Default</strong>
			<a class="btn" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><i class="fa fa-chevron-right"></i></a>
		</li>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-newspaper-o visible-xs"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
	</ul>
</div>
			
						
<div class="sharing-tools">
  <h6>Share This</h6>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>			    </div>
		
		<div class="article-content-main">

				
					<blockquote class="article-intro" itemprop="description">
				<p>As time moves on and attitudes change, so too does what is seen as acceptable within society. After all, how we view certain issues now, is much different than in the 1920s, for example. This change in attitudes has become even more fast-paced in recent years, with the effects that a growing globalisation has had. But <a href="https://www.bbc.co.uk/bitesize/guides/zxpn2p3/revision/1">what is globalisation</a>? </p>
<p>In simple terms, it is the process by which the world is becoming more connected and and nations around the globe have increasing influence on one another.</p>
			</blockquote>
		
			<section class="article-content" itemprop="articleBody">
								 
<p>This is different than in the past, when countries were much more individual and set their own standards around acceptable behaviour in relative isolation. Although trade is a major part of the globalisation effect, one of the ways we see its influence is on how global attitudes towards certain subjects have changed.<span class="Apple-converted-space"> </span></p>
<p> </p>
<p><b>How has globalisation done this?<span class="Apple-converted-space"> </span></b></p>
<p>In essence, the increased contact between people has led to cultures melding together to form a consensus of opinion around some aspects of life. This can be seen especially within Western Europe, where this blending together of cultures has decreased the stigma surrounding certain activities in the society. Online gambling is a classic example and the acceptance of this in some countries has been directly related to the way it is viewed in other countries globally. Countries that would not have allowed <a href="https://www.nettikasino247.com/nettikasinot-ilman-rekisterointia">pay n play casino</a> games in the past have now sanctioned them, based on the changing attitudes that globalisation has brought to their borders.</p>
<p>Of course, this is unquestionably a good thing for the world. Many of the taboos we saw in the past were outdated, unequal and just plain wrong. By showing people a better way to live, globalisation has allowed society in general to become a fairer, more tolerant place. This is true in <a href="/finland/finland-news/domestic.html">Finland</a>, the USA, the UK or anywhere else where countries can influence each other to progress.</p>
<p>But what other taboos has this helped to break in society?<span class="Apple-converted-space"> Here are a couple of examples:</span></p>
<p> </p>
<p><b>Having tattoos</b></p>
<p>One very common social taboo within many societies previously was tattoos. They were seriously frowned upon in many countries such as the UK and many people could not face the social stigma of having one in years gone by. If you did pluck up the courage to have a tattoo done, you would be viewed with complete distrust if anyone saw it in public!<span class="Apple-converted-space"> </span></p>
<p>Fast-forward to modern times and a more enlightened view has become dominant due to our interconnected world. People have learnt from other cultures globally that tattoos are pieces of artwork to be proud of and things of real beauty. By taking inspiration from places where tattoos are celebrated, more countries around the world can remove the taboo nature of getting inked.</p>
<figure><img src="/images/2020/Feb/56096471.jpg" alt="" />
<figcaption>A member of the feminist movement Femen holds a banner reading "love doesn't kill" on the pont des Arts in Paris on February 14, 2020 on Valentine's day during an action to denounce violence against women. LEHTIKUVA / AFP</figcaption>
</figure>
<p> </p>
<p><b>Women’s rights<span class="Apple-converted-space"> </span></b></p>
<p>One area within a lot of societies that was off-limits for a long time was the issue of equal rights for women. Many societies, such as the USA or those around the Middle East, had old-fashioned attitudes towards the role of women in society and how they should behave. Globalisation has allowed many taboos in this area to be smashed, by showing how silly they were when looking at a more enlightened culture elsewhere. Women around the world are now <a href="/finland/finland-news/domestic/16479-finland-s-first-topless-flashmob.html">making a stand for equal rights</a> and the world is standing up and paying attention. From women going out to work to girls making the first move romantically, or the rise of women’s professional sport, gender equality has really benefited from outdated stigmas being removed.<span class="Apple-converted-space"> </span></p>
<p> </p>
<p><b>Sexuality<span class="Apple-converted-space"> </span></b></p>
<p>Although this can still be a hot topic, modern attitudes around sexuality have been helped considerably by the world exchanging ideas. This has allowed countries that were not tolerant of alternate sexualities in the past to become aware of gay rights and more supportive of them. It is no longer taboo at all to come out as anything other than heterosexual in most places around the world, which is a positive step forward. Over time, a cultural exchange of ideas around homosexuals or LGBT rights will make for a more inclusive global society. It will certainly help those countries with outdated attitudes in this area to break through any remaining stigmas.</p>
<p> </p>
<p><b>Globalisation is a force for good</b></p>
<p>As the above shows, the more we all connect as a world then the more we can change society for the better. By looking at other cultures and learning from them, we can begin to treat people more fairly and allow people to live the life they want to. Of course, this also means that other countries can learn from us and the areas in our society that are more enlightened. As the world gets ever more interdependent, it will help us to live in a way that is more modern and inclusive for all.<span class="Apple-converted-space"> </span></p>
<p> </p>
<p><span class="Apple-converted-space">HT</span></p>				
																</section>

				

		
		
		</div>
	</section>

	<section class="row article-navigation bottom">
			</section>

</article>

					</div>
	</div>

	

			</div>
			<!-- //MAIN CONTENT -->

						<!-- SIDEBAR RIGHT -->
			<div class="col t3-sidebar t3-sidebar-right col-md-3 ">
				<div class="t3-module module " id="Mod539"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod546"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module subscribe " id="Mod515"><div class="module-inner"><h3 class="module-title "><span>Get our latest  free newsletter</span></h3><div class="module-ct"><div class="acymailing_module subscribe" id="acymailing_module_formAcymailing54461">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing54461"  >
		<form id="formAcymailing54461" action="/culture.html" onsubmit="return submitacymailingform('optin','formAcymailing54461')" method="post" name="formAcymailing54461"  >
		<div class="acymailing_module_form" >
						<table class="acymailing_form">
				<tr>
													<td class="acyfield_email acy_requiredField">
								<input id="user_email_formAcymailing54461"  style="width:100%" onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" type="text" class="inputbox required" name="user[email]" value="E-mail" title="E-mail"/>								</td></tr><tr>
					<select name="subscription[1]"><option value="7">Daily</option><option value="8">Twice A Week</option><option value="9">Once A Week</option></select>
					<td  class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing54461'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</td>
				</tr>
			</table>
						<input type="hidden" name="ajax" value="0" />
			<input type="hidden" name="acy_source" value="module_515" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="https%3A%2F%2Fwww.helsinkitimes.fi%2Fculture%2F17352-the-effect-of-globalisation-on-societal-taboos.html"/>
			<input type="hidden" name="redirectunsub" value="https%3A%2F%2Fwww.helsinkitimes.fi%2Fculture%2F17352-the-effect-of-globalisation-on-societal-taboos.html"/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing54461" />
									</div>
		</form>
	</div>
	</div>

</div></div></div><div class="t3-module module " id="Mod426"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module upperbaner " id="Mod473"><div class="module-inner"><div class="module-ct"><div class="bannergroup upperbaner">


</div>
</div></div></div><div class="t3-module module " id="Mod501"><div class="module-inner"><h3 class="module-title "><span>Week's Most Popular Articles</span></h3><div class="module-ct"><ul class="mostread mod-list">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/17335-finland-deported-unusually-many-foreigners-last-year-writes-yle.html" itemprop="url">
			<span itemprop="name">
				Finland deported unusually many foreigners last year, writes YLE			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/news-in-brief/17333-gallery-finnish-high-school-sophomores-don-formal-dress-for-annual-vanhojenpaeivae-traditional-dance.html" itemprop="url">
			<span itemprop="name">
				Gallery: Finnish high school sophomores don formal dress for annual 'Vanhojenpäivä' traditional dance			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/17336-storm-left-over-10-000-finnish-households-momentarily-without-power.html" itemprop="url">
			<span itemprop="name">
				Storm left over 10,000 Finnish households momentarily without power			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/news-in-brief/17337-in-pictures-extreme-weather-and-land-erosion-brings-tampere-apartment-building-to-brink-of-collapse.html" itemprop="url">
			<span itemprop="name">
				In pictures: extreme weather and land erosion brings Tampere apartment building to brink of collapse			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/news-in-brief/17341-gallery-bears-at-helsinki-zoo-emerge-from-one-of-shortest-hibernations-ever-after-historically-warm-winter.html" itemprop="url">
			<span itemprop="name">
				Gallery: Bears at Helsinki Zoo emerge from one of shortest hibernations ever after historically warm winter			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/news-in-brief/17334-today-in-pictures-storm-dennis-lands-a-nasa-delivery-and-protests-in-st-petersburg.html" itemprop="url">
			<span itemprop="name">
				Today in pictures: Storm Dennis lands, a NASA delivery, and protests in St. Petersburg 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/17342-four-employees-suspected-of-defrauding-14m-from-cargotec.html" itemprop="url">
			<span itemprop="name">
				Four employees suspected of defrauding €14m from Cargotec			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/business/17340-kone-withdraws-from-talks-to-acquire-lift-business-of-thyssenkrupp.html" itemprop="url">
			<span itemprop="name">
				Kone withdraws from talks to acquire lift business of Thyssenkrupp			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/business/17339-finnair-extends-flight-cancellations-to-china-until-late-march.html" itemprop="url">
			<span itemprop="name">
				Finnair extends flight cancellations to China until late March			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/news-in-brief/17345-gallery-us-boeing-super-hornet-fighter-jets-arrive-at-pirkkala-air-base-to-compete-for-10-billion-defence-contract.html" itemprop="url">
			<span itemprop="name">
				Gallery: US Boeing Super Hornet Fighter Jets arrive at Pirkkala air base to compete for €10 billion defence contract			</span>
		</a>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod547"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod435"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/113.html" target="_blank" rel="noopener noreferrer"
							title="After-dark">
							<img
								src="https://www.helsinkitimes.fi/images/banners/HT_after-1.jpg"
								alt="After-dark"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod463"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod536"><div class="module-inner"><h3 class="module-title "><span>Last Month's Most Read Articles</span></h3><div class="module-ct"><ul class="mostread mod-list">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/17247-indian-citizens-living-in-finland-to-protest-against-government-of-india-s-new-law.html" itemprop="url">
			<span itemprop="name">
				Indian citizens living in Finland to protest against Government of India's new law			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/17253-no-pedestrians-died-in-traffic-accidents-in-helsinki-in-2019-writes-helsingin-sanomat.html" itemprop="url">
			<span itemprop="name">
				No pedestrians died in traffic accidents in Helsinki in 2019, writes Helsingin Sanomat			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/17335-finland-deported-unusually-many-foreigners-last-year-writes-yle.html" itemprop="url">
			<span itemprop="name">
				Finland deported unusually many foreigners last year, writes YLE			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/17272-finland-s-first-coronavirus-patient-began-to-show-symptoms-three-days-ago.html" itemprop="url">
			<span itemprop="name">
				Finland’s first coronavirus patient began to show symptoms three days ago			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/17271-first-case-of-wuhan-corona-virus-confirmed-in-finland.html" itemprop="url">
			<span itemprop="name">
				First case of Wuhan Coronavirus confirmed in Finland			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/news-in-brief/17333-gallery-finnish-high-school-sophomores-don-formal-dress-for-annual-vanhojenpaeivae-traditional-dance.html" itemprop="url">
			<span itemprop="name">
				Gallery: Finnish high school sophomores don formal dress for annual 'Vanhojenpäivä' traditional dance			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/politics/17273-we-re-no-longer-able-to-find-enough-talent-in-finland-says-haatainen.html" itemprop="url">
			<span itemprop="name">
				“We’re no longer able to find enough talent in Finland,” says Haatainen			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/17266-gallery-indians-in-finland-gather-in-helsinki-turku-and-tampere-to-protest-india-s-citizenship-law.html" itemprop="url">
			<span itemprop="name">
				Gallery: Indians in Finland gather in Helsinki, Turku, and Tampere to protest India's Citizenship Law			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/17256-embassy-of-india-in-finland-responds-to-protesters-arguments.html" itemprop="url">
			<span itemprop="name">
				Embassy of India in Finland responds to protesters arguments			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/business/17265-china-s-travel-restrictions-already-being-felt-in-finnish-lapland.html" itemprop="url">
			<span itemprop="name">
				China’s travel restrictions already being felt in Finnish Lapland			</span>
		</a>
	</li>
</ul>
</div></div></div>
			</div>
			<!-- //SIDEBAR RIGHT -->
			
			</div>

  </div> 

		<div class="wrap ">
		<div class="container">
			
<script type="text/javascript">
    jQuery(function(){
        jQuery("div.foo").carousel({
			direction: "horizontal",
			loop: false,
			dispItems: 3,
			pagination: false,
			paginationPosition: "inside",
			autoSlide: true,
			autoSlideInterval: 4000,
			delayAutoSlide: false,
			combinedClasses: false,
			effect: "slide",
			slideEasing: "swing",
			animSpeed: "normal",
			equalWidths: "true"
		});
    });
</script>
    
<div class="hotcarousel">
	<h3>Partners</h3>
    <div class="foo">
         <ul style="margin:0; padding:0">
    
            <li><img src="/images/companies/Forum.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/Greater-Helsinki-Promotion.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/Manhattan.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/Zinnkeller.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/arcada.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/as-restaurants.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/aussiebar.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/belge.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/bestwestern-hotel-carlton.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/bitsandpretzels.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/caisa.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/carelia.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/casino.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/china-liantse.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/cnn.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/czech-airlines.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/eira-high-school.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/eira.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/emma.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/fazer.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/felicitas.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/hanken.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/helsinki-kaupunki.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/helsinki-university.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/hotcom.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/hsl.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/icelandair.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/juuri.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/kaha.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/kokomo.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lappi.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lasipalatsi.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lehtovaara.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lindaline.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/molly-malones.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/moneygram.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/moomin-kauppa.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/nordea.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/oluthuone.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/opteam.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/partners.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/ravintola-koto.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/royal-ravintolat.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/sato.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/skanska.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/srv.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tamarin.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tandoor.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tillander.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tonys-deli.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/turkish-airlines.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/turun-kaupunki.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/vvo.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/yla.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/yrityshelsinki.jpg" alt="" width="145" height="70" /></li>
    
        </ul>
    </div>
</div>
		</div>
	</div>
	

</div>


	
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
  <div class="container">

  <section class="t3-footer-links">
    <div class="row">

      <div class="col-md-4">
        <!-- LOGO -->
        <div class="logo">
          <div class="logo-text">
            <a href="/" title="HelsinkiTimes">
                            <span>HelsinkiTimes</span>
            </a>
            <small class="site-slogan"></small>
          </div>
        </div>
        <!-- //LOGO -->

        <!-- NEWSLETTER -->
        <div class="acy-email-footer">
            
        </div>
        <!-- //NEWSLETTER -->
      </div>

      <div class="col-md-8">
      	      	<!-- FOOT NAVIGATION -->
      			<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-12 col-md-12  col-sm-3 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod503"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p><img src="/images/1footer.jpg" width="335" height="160" /></p>
<p>Helsinki Times is the very first leading English language publication in Finland established in 2007, covering Finland related news on daily basis. A weekly print edition of Helsinki Times was published from March 2007 up until Feb. 2015.</p>
<p>At the moment Helsinki Times is an online only publication. Readers are mainly expats, diplomats and other international individuals, businesses and groups residing in Finland. Visitors are also tourists, individuals and businesses interested in Finland from all around the world.</p></div>
</div></div></div><div class="t3-module module " id="Mod500"><div class="module-inner"><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-595"><a href="/login.html" >*</a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
      	<!-- //FOOT NAVIGATION -->
      	          <div class="footer-banner">
              
          </div>
      </div>

    </div>
  </section>

  <section class="t3-copyright">
  	<div class="row">
  		<div class="col-md-12 copyright ">
  			

<div class="custom"  >
	<p align="center">© ABYZ OU. All rights reserved.<br />  <a href="/culture/9-uncategorised/729-terms-of-use.html">Terms of Use</a> | <a href="/culture/9-uncategorised/728-privacy-policy.html">Privacy Policy</a></p></div>

        
  		</div>
  		  	</div>
  </section>

  </div>
</footer>
<!-- //FOOTER -->

</div>
<style>
.acymailing_module_form select {
    width: 100%;
    margin: 10px 0px 10px;
}

.hidefrom {
    display: none !important;
}

.custom div#frameContainer iframe {
	margin-right: 0px; 
	width: 100%; 
	margin-top: -111%; 
	border: medium none; 
	height: 1697px;
}
@media only screen and (max-width : 1024px) {
.custom div#frameContainer iframe {
  height: 1805px;
  margin-top: -147%;
}
}
@media only screen and (max-width : 991px) {
.custom div#frameContainer iframe {
  margin-top: -146%;
}
}
@media only screen and (max-width : 980px) {
.custom div#frameContainer iframe {
 margin-top: -148%;
}
}
@media only screen and (max-width : 900px) {
.custom div#frameContainer iframe {
  height: 1833px;
  margin-top: -162%;
}
}
@media only screen and (max-width : 800px) {
.custom div#frameContainer iframe {
  height: 2168px;
  margin-top: -222%;
}
}
@media only screen and (max-width : 768px) {
.custom div#frameContainer iframe {
  margin-top: -232%;
}
}
@media only screen and (max-width : 675px) {
.custom div#frameContainer iframe {
 height: 2469px;
 margin-top: -277%;
}
}
@media only screen and (max-width : 640px) {
.custom div#frameContainer iframe {
 height: 2492px;
 margin-top: -298%;
}
}
@media only screen and (max-width : 600px) {
.custom div#frameContainer iframe {
 height: 2532px;
 margin-top: -323%;
}
}
@media only screen and (max-width : 480px) {
.custom div#frameContainer iframe {
 height: 2559px;
 margin-top: -412%;
}
}
@media only screen and (max-width : 450px) {
.custom div#frameContainer iframe {
 height: 2580px;
 margin-top: -440%;
}
}
@media only screen and (max-width : 412px) {
.custom div#frameContainer iframe {
 height: 2600px;
 margin-top: -491%;
}
}
@media only screen and (max-width : 400px) {
.custom div#frameContainer iframe {
  height: 2617px;
  margin-top: -510%;
}
}
@media only screen and (max-width : 375px) {
.custom div#frameContainer iframe {
 height: 2687px;
 margin-top: -550%;
}
}
@media only screen and (max-width : 360px) {
.custom div#frameContainer iframe {
 height: 2706px;
 margin-top: -576%;
}
}
@media only screen and (max-width : 320px) {
.custom div#frameContainer iframe {
 margin-top: -657%;
}
}


/* feb 08 */

.custom div#frameContainer iframe header#header.cs-transparent-header {
 display: none;
}

.custom div#frameContainer iframe .cs-page-sec-651086 {
 display: none;
}

.custom div#frameContainer iframe .page-section.cs-page-sec-456578 {
 display: none;
}

.custom div#frameContainer iframe .email-me-top {
 display: none;
}
.jobs-board
{
border:1px solid #ccc;
margin-bottom:15px;
}
.jobs-board ul li p img
{
float:left;
margin-right:10px !important;
border:1px solid #ccc;
padding: 2px !important;
}

.mostreadmobilechina.mod-list {
    display: none;
 list-style: none;
    margin: 0;
    padding: 0;
}

ul.mostreadmobilechina li, ul.latestnews li {
    border-bottom: 1px dotted #dddddd;
    margin: 0;
    padding: 6px 0;
}

ul.mostreadmobilechina li a, ul.latestnews li a {
    color: #666666;
}

ul..mostreadmobilechina, ul.latestnews {
    list-style: none;
    margin: 0;
    padding: 0;
}



@media only screen and (max-width: 600px) {
.mostreadmobilechina.mod-list {
    display: block;
 list-style: none;
    margin: 0;
    padding: 0;
}
}

.mostreadmobilechina.mod-list::before {
    content: "MORE NEW ABOUT CHINA";
    font-size: 20px;
    color: 
    red;
    font-weight: bold;
}

</style>
</body>
</html>