
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='layout-magazine com_content view-article itemid-614 j36 mm-hover '>

<head>
		<base href="http://www.helsinkitimes.fi/finland/finland-news/domestic/16018-economist-new-tax-processing-practices-to-complicate-budgeting-for-christmas.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Finland, Finnish, Finns, Hannu Nummiaro, economist, Lähi-Tapiola, Olli Kärkkäinen, Nordea, warn, tax, processing, practices, refund, return, submit, pre-filled, pre-completed, consumption, Christmas, winter, holiday, splurge, consumer, consume, spend, spending, taxpayers" />
	<meta name="rights" content="© Helsinki Times Oy. All Rights Reserved" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@helsinkitimes" />
	<meta name="twitter:title" content="Economist: New tax processing practices to complicate budgeting for Christmas" />
	<meta name="twitter:description" content="Most individual taxpayers will receive their tax refunds in August instead of December as of 2019, reminds Hannu Nummiaro, an economist at Lähi-Tapiola." />
	<meta name="twitter:image" content="http://www.helsinkitimes.fi/images/2018/Dec/christmas_shopping.jpg" />
	<meta name="author" content="Aleksi Teivainen" />
	<meta name="description" content="Most individual taxpayers will receive their tax refunds in August instead of December as of 2019, reminds Hannu Nummiaro, an economist at Lähi-Tapiola." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Economist: New tax processing practices to complicate budgeting for Christmas</title>
	<link href="/templates/ja_teline_v/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.helsinkitimes.fi/component/search/?Itemid=614&amp;catid=152&amp;id=16018&amp;format=opensearch" rel="search" title="Search Helsinki Times" type="application/opensearchdescription+xml" />
	<link href="/t3-assets/css/css-13650-14119.css" rel="stylesheet" type="text/css" />
	<link href="/t3-assets/css/css-80f2a-48824.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

.hotcarousel{
    margin-top: 20px;
}
.hotcarousel img {
	border:2px solid #000000;
	margin:0 5px;
	padding:2px;
}

.hotcarousel .js {
	overflow:hidden;
	/*width:800px;*/
	width: 100%;	
	height:80px;
}

.hotcarousel .carousel-next {
	background: url(http://www.helsinkitimes.fi/modules/mod_hot_joomla_carousel/images/circleright32.png) 0 24px no-repeat;float:left;
}

.hotcarousel .carousel-previous {
	background: url(http://www.helsinkitimes.fi/modules/mod_hot_joomla_carousel/images/circleleft32.png) 0 24px no-repeat;float:left;
}

.hotcarousel .carousel-control{height:80px;}


	</style>
	<script src="/t3-assets/js/js-a6db3-48834.js" type="text/javascript"></script>
	<script src="/media/com_acymailing/js/acymailing_module.js?v=561" type="text/javascript" async="async"></script>
	<script type="text/javascript">

	var ja_base_uri = "";
	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'E-mail';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		
		acymailing['level'] = 'enterprise';
		acymailing['reqFieldsformAcymailing79171'] = Array('name','html');
		acymailing['validFieldsformAcymailing79171'] = Array('Please enter a value for the field Name','Please enter a value for the field Receive');
acymailing['excludeValuesformAcymailing79171'] = Array();
acymailing['excludeValuesformAcymailing79171']['email'] = 'E-mail';

	</script>
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="fb:app_id" content="166300693740417"/>
	<meta property="og:description" content="Most individual taxpayers will receive their tax refunds in August instead of December as of 2019, reminds Hannu Nummiaro, an economist at L&auml;hi-Tapiola."/>
	<meta property="og:image" content="http://www.helsinkitimes.fi/images/2018/Dec/christmas_shopping.jpg"/>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->



<!-- GOOGLE FONTS -->
<link href='http://fonts.googleapis.com/css?family=Roboto:400,400italic,300,300italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:700,400' rel='stylesheet' type='text/css'>
<!--//GOOGLE FONTS -->


<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-578e711af99dfcfe"></script>
<style>
.mega-dropdown-inner .row{margin-left:0 !important; margin-right:0 !important}
</style>

</head>
<body>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3571183399620993",
    enable_page_level_ads: true
  });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2589877-1', 'auto');
  ga('send', 'pageview');
</script>


<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
	<!-- TOPBAR -->
	<div class="t3-topbar">

		<div class="top-left">
			<nav class="t3-topnav">
				

<div class="custom"  >
	<div id="UShead">
<div class="headContent" style="text-align: center;">
<table style="margin-left: auto; margin-right: auto;">
<tbody>
<tr>
<td class="imgLink">    <a href="http://www.uusisuomi.fi?ref=ht" target="_blank"><img src="/images/uslogo.png" height="25px" border="0" /></a></td>
<td class="imgLink">    <a href="http://www.uusisuomi.fi?ref=ht" target="_blank"><img src="/images/pvlogo.png" height="25px" border="0" /></a></td>
</tr>
</tbody>
</table>
</div>
</div></div>

			</nav>
		</div>

		<div class="top-right">
			<div class="module-search">
	<form action="/finland/finland-news/domestic.html" method="post" class="form-inline">
		<i class="fa fa-search"></i>
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control inputbox search-query" type="text" size="28" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="614" />

	</form>

</div>

		</div>

	</div>

		<!-- //TOP BAR -->


	
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
		<div class="row">

			<div class="col-md-5 header-left">

				<!-- OFF CANVAS TOGGLE -->
				
<button class="btn btn-default off-canvas-toggle" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<div id="t3-off-canvas" class="t3-off-canvas">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module_menu " id="Mod1"><div class="module-inner"><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-611 active deeper dropdown parent"><a class="dropdown-toggle" href="/"  data-toggle="dropdown">Finland<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-649 active dropdown-submenu parent"><a href="/finland/finland-news.html" >Finland news</a><ul class="dropdown-menu"><li class="item-614 current active"><a href="/finland/finland-news/domestic.html" >Domestic</a></li><li class="item-612"><a href="/finland/finland-news/politics.html" >Politics</a></li><li class="item-615"><a href="/finland/finland-news/from-the-finnish-press.html" >From the Finnish press</a></li></ul></li></ul></li><li class="item-660"><a href="/business.html" >Business</a></li><li class="item-628 deeper dropdown parent"><a class="dropdown-toggle" href="/columns.html"  data-toggle="dropdown">Columns<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-655 dropdown-submenu parent"><a href="/columns/columns.html" >Columns</a><ul class="dropdown-menu"><li class="item-629"><a href="/columns/columns/viewpoint.html" >Viewpoint</a></li><li class="item-630"><a href="/columns/columns/business-view.html" >Business view</a></li><li class="item-733"><a href="/columns/columns/my-two-cents.html" >My two cents</a></li><li class="item-633"><a href="/columns/columns/mp-talk.html" >MP talk</a></li><li class="item-634"><a href="/columns/columns/expat-view.html" >Expat view</a></li></ul></li></ul></li><li class="item-616 deeper dropdown parent"><a class="dropdown-toggle" href="/world-int.html"  data-toggle="dropdown">World<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-647 dropdown-submenu parent"><a href="/world-int/world-news.html" >World news</a><ul class="dropdown-menu"><li class="item-620"><a href="/world-int/world-news/international-news.html" >International news</a></li><li class="item-619"><a href="/world-int/world-news/finland-in-the-world-press.html" >Finland in the world press</a></li></ul></li></ul></li><li class="item-622"><a href="/culture.html" >Culture</a></li><li class="item-624"><a href="/eat-and-drink.html" >Eat and Drink</a></li><li class="item-669"><a href="/working-life.html" >Working life</a></li><li class="item-666 deeper dropdown parent"><a class="dropdown-toggle" href="/themes.html"  data-toggle="dropdown">Themes<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-667 dropdown-submenu parent"><a href="/themes/themes.html" >Themes</a><ul class="dropdown-menu"><li class="item-668"><a href="/themes/themes/travel.html" >Travel</a></li><li class="item-732"><a href="/themes/themes/country-promotion.html" >Country Promotion</a></li><li class="item-720"><a href="/themes/themes/science-and-technology.html" >Science and technology</a></li><li class="item-670"><a href="/themes/themes/health-a-wellbeing.html" >Health &amp; wellbeing</a></li><li class="item-671"><a href="/themes/themes/education.html" >Education</a></li><li class="item-672"><a href="/themes/themes/housing.html" >Housing</a></li></ul></li></ul></li><li class="item-829">	<a href="http://events.helsinkitimes.fi" target="_blank" title="Events" >EVENTS</a></li></ul>
</div></div></div>
  </div>

</div>

				<!-- // OFF CANVAS TOGGLE -->

				<!-- LOGO -->
				<div class="logo">
					<div class="logo-image logo-control">
						<a href="/" title="HelsinkiTimes">
															<img class="logo-img" src="/images/logo-ht.fw.png" alt="HelsinkiTimes" />
																						<img class="logo-img-sm" src="/images/logo_ht_s.fw.png" alt="HelsinkiTimes" />
														<span>HelsinkiTimes</span>
						</a>
						<small class="site-slogan"></small>
					</div>
				</div>
				<!-- //LOGO -->

			</div>

			<!-- HEADER RIGHT -->
			<div class="col-md-7 header-right">
				<div class="header-right-inner">

					<div class="col trending ">
						<div class="bannergroup">


</div>
<div class="bannergroup">


</div>

					</div>

					<div class="col calendar">
												<div class="col-inner">
						  <span class="number date">10</span>
						  <div class="text">
						    <span class="day">Mon</span>, <span class="month">Dec</span>
						  </div>
						</div>
					</div>

					
				</div>
			</div>
			<!-- // HEADER RIGHT -->

		</div>
	</div>
</header>
<!-- // HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
					</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="active dropdown mega" data-id="611" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/"   data-target="#" data-toggle="dropdown">Finland <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="active mega mega-group" data-id="649" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/finland/finland-news.html"   data-target="#">Finland news </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name' class="current active" data-id="614" data-level="3">
<a itemprop='url' class="" href="/finland/finland-news/domestic.html"   data-target="#">Domestic </a>

</li>
<li itemprop='name'  data-id="612" data-level="3">
<a itemprop='url' class="" href="/finland/finland-news/politics.html"   data-target="#">Politics </a>

</li>
<li itemprop='name'  data-id="615" data-level="3">
<a itemprop='url' class="" href="/finland/finland-news/from-the-finnish-press.html"   data-target="#">From the Finnish press </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="660" data-level="1">
<a itemprop='url' class="" href="/business.html"   data-target="#">Business </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="628" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/columns.html"   data-target="#" data-toggle="dropdown">Columns <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu mega-left"   data-class="mega-left"><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="655" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/columns/columns.html"   data-target="#">Columns </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="629" data-level="3">
<a itemprop='url' class="" href="/columns/columns/viewpoint.html"   data-target="#">Viewpoint </a>

</li>
<li itemprop='name'  data-id="630" data-level="3">
<a itemprop='url' class="" href="/columns/columns/business-view.html"   data-target="#">Business view </a>

</li>
<li itemprop='name'  data-id="733" data-level="3">
<a itemprop='url' class="" href="/columns/columns/my-two-cents.html"   data-target="#">My two cents </a>

</li>
<li itemprop='name'  data-id="633" data-level="3">
<a itemprop='url' class="" href="/columns/columns/mp-talk.html"   data-target="#">MP talk </a>

</li>
<li itemprop='name'  data-id="634" data-level="3">
<a itemprop='url' class="" href="/columns/columns/expat-view.html"   data-target="#">Expat view </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="616" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/world-int.html"   data-target="#" data-toggle="dropdown">World <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu mega-left"   data-class="mega-left"><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="647" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/world-int/world-news.html"   data-target="#">World news </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="620" data-level="3">
<a itemprop='url' class="" href="/world-int/world-news/international-news.html"   data-target="#">International news </a>

</li>
<li itemprop='name'  data-id="619" data-level="3">
<a itemprop='url' class="" href="/world-int/world-news/finland-in-the-world-press.html"   data-target="#">Finland in the world press </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="622" data-level="1">
<a itemprop='url' class="" href="/culture.html"   data-target="#">Culture </a>

</li>
<li itemprop='name'  data-id="624" data-level="1">
<a itemprop='url' class="" href="/eat-and-drink.html"   data-target="#">Eat and Drink </a>

</li>
<li itemprop='name'  data-id="669" data-level="1">
<a itemprop='url' class="" href="/working-life.html"   data-target="#">Working life </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="666" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/themes.html"   data-target="#" data-toggle="dropdown">Themes <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu mega-left"   data-class="mega-left"><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="667" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/themes/themes.html"   data-target="#">Themes </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="668" data-level="3">
<a itemprop='url' class="" href="/themes/themes/travel.html"   data-target="#">Travel </a>

</li>
<li itemprop='name'  data-id="732" data-level="3">
<a itemprop='url' class="" href="/themes/themes/country-promotion.html"   data-target="#">Country Promotion </a>

</li>
<li itemprop='name'  data-id="720" data-level="3">
<a itemprop='url' class="" href="/themes/themes/science-and-technology.html"   data-target="#">Science and technology </a>

</li>
<li itemprop='name'  data-id="670" data-level="3">
<a itemprop='url' class="" href="/themes/themes/health-a-wellbeing.html"   data-target="#">Health &amp; wellbeing </a>

</li>
<li itemprop='name'  data-id="671" data-level="3">
<a itemprop='url' class="" href="/themes/themes/education.html"   data-target="#">Education </a>

</li>
<li itemprop='name'  data-id="672" data-level="3">
<a itemprop='url' class="" href="/themes/themes/housing.html"   data-target="#">Housing </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="829" data-level="1">
<a itemprop='url' class="" href="http://events.helsinkitimes.fi" target="_blank"  title="Events"   data-target="#">EVENTS</a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->


  


	
<div class="main">

			<div class="wrap ">
			<div class="container">
				<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/188.html" target="_blank"
							title="FAD new">
							<img
								src="http://www.helsinkitimes.fi/images/banners/finnishafterdark_banner.gif"
								alt="FAD new"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
<div class="bannergroup">


</div>
<div class="bannergroup">


</div>
<div class="bannergroup">


</div>

			</div>
		</div>
	
  <div id="t3-mainbody" class="container t3-mainbody mainbody-magazine">
  
  	<div class="row equal-height">

			<!-- MAIN CONTENT -->
			<div id="t3-content" class="col t3-content col-md-9">
								

	
	<div class="item-row row-main">
		<div class="article-main">
			<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="url" content="/finland/finland-news/domestic/16018-economist-new-tax-processing-practices-to-complicate-budgeting-for-christmas.html" />
			
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					<a href="/finland/finland-news/domestic/16018-economist-new-tax-processing-practices-to-complicate-budgeting-for-christmas.html" itemprop="url" title="Economist: New tax processing practices to complicate budgeting for Christmas">
				Economist: New tax processing practices to complicate budgeting for Christmas</a>
			</h1>

			</header>
				<aside class="article-aside article-aside-full">
							<dl class="article-info muted">

		
			<dt class="article-info-term">
											</dt>
      <dd class="hidden"></dd>
			
										<dd class="parent-category-name hasTooltip" title="Parent Category: ">
				<i class="fa fa-folder"></i>
									<a href="/finland/finland-news/domestic/149-finland.html" ><span itemprop="genre">Finland</span></a>							</dd>			
			
			
					
												<dd class="create">
					<i class="fa fa-calendar"></i>
					<time datetime="2018-12-10T06:09:50+02:00" itemprop="dateCreated">
						Created: 10 December 2018					</time>
			</dd>			
			
						</dl>
			
					</aside>
	
	<section class="article-intro-media">
		
		
								<span class="category-name " title="Category: ">
				<a href="/finland/finland-news/domestic.html" ><span itemprop="genre">Domestic</span></a>			</span>			</section>

	<section class="row article-navigation top">
			</section>

	<section class="article-full has-article-tools">

		    <div class="article-tools">

			    	<div class="default-tools">
    		<h6>Tools</h6>
        	<div class="view-tools">
				<ul>
							<li class="print-icon"> <a href="/finland/finland-news/domestic/16018-economist-new-tax-processing-practices-to-complicate-budgeting-for-christmas.html?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">Print</a> </li>
										<li class="email-icon"> <a href="/component/mailto/?tmpl=component&amp;template=ja_teline_v&amp;link=85fb5ac9ec64f1b8aab27e6910bdc2db5c9a13c9" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;">Email</a> </li>
					</ul>
	</div>
      </div>
			
						
<div class="typo-tools">
	<h6>Typography</h6>
	<ul>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<strong>Font Size</strong>
			<a class="btn" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
		<li data-fonts="Default,Helvetica,Segoe,Georgia,Times" data-loop="true">
			<a class="btn" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><i class="fa fa-chevron-left"></i></a>
			<strong>Default</strong>
			<a class="btn" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><i class="fa fa-chevron-right"></i></a>
		</li>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-newspaper-o visible-xs"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
	</ul>
</div>
			
						
<div class="sharing-tools">
  <h6>Share This</h6>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>			    </div>
		
		<div class="article-content-main">

				
					<blockquote class="article-intro" itemprop="description">
				<figure class="pull-center"><img src="/images/2018/Dec/christmas_shopping.jpg" alt="Finns are planning on spending an average of 580 euros on Christmas gifts and other holiday expenses, finds a survey commissioned by Nordea. (Credit: Heikki Saukkomaa – Lehtikuva)" />
<figcaption>Finns are planning on spending an average of 580 euros on Christmas gifts and other holiday expenses, finds a survey commissioned by Nordea. (Credit: Heikki Saukkomaa – Lehtikuva)</figcaption>
</figure>
<p> </p>
<p>Many Finns will have to re-think their consumption habits due to an upcoming reform of tax processing practices in Finland, says Hannu Nummiaro, an economist at Lähi-Tapiola.</p>
<p>Nummiaro estimates that budgeting for the winter holiday season – the busiest shopping season of the year – will become more difficult for some consumers as of next year, because tax refunds will be disbursed to most individual taxpayers in August instead of December.</p>
			</blockquote>
		
			<section class="article-content" itemprop="articleBody">
								 
<p>Finns spend up to 25 per cent more than the monthly average during the winter holiday season, with many funding their annual shopping splurge partly with tax refunds.</p>
<p>“It is no wonder that many have adjusted their tax rates to make sure the amount of disposable income peaks in December – simultaneously to expenses. You will have to be more careful in the future to make sure your money lasts until Christmas,” tells Nummiaro.</p>
<p>“Some consumers have probably looked at the state as a bank, as the interest rate on tax refunds has been 0.5 per cent rather than the 0 per cent on savings accounts. That is okay if the tax refunds have been used to welcome Christmas, basically by balancing the imbalance between the annual rhythm of income and expenses.”</p>
<p>Helsingin Sanomat on Sunday <a href="https://www.hs.fi/talous/art-2000005926828.html" rel="alternate">reported</a> that a total of 2.9 billion euros in tax refunds will be disbursed to almost 3.6 million Finns on Tuesday, 11 December.</p>
<p>Nordea, in turn, revealed last week that 15–65-year-old people plan on spending an average of 580 euros, including 340 euros on gifts, at Christmas. The amount budgeted for the holiday represents an increase of 100 euros from the previous year.</p>
<p>“One year ago, I was wondering why the strong economic growth and record-high consumer confidence is not reflected in Christmas budgets. Now they certainly do! The previous time estimates of Christmas budgets were this big was 2012,” commented Olli Kärkkäinen, an economist at Nordea.</p>
<p>Almost a third of respondents also indicated that they will spend least at least some of their tax refunds on holiday expenses.</p>
<p>Aleksi Teivainen – HT<br />Source: <a href="https://www.uusisuomi.fi/raha/266574-ekonomistit-varoittavat-suomalaisia-ensi-vuodesta-tarvitaan-enemman-tarkkuutta-jotta" rel="alternate">Uusi Suomi</a></p>				
																</section>

				

		
		
		</div>
	</section>

	<section class="row article-navigation bottom">
			</section>

</article>

					</div>
	</div>

	

			</div>
			<!-- //MAIN CONTENT -->

						<!-- SIDEBAR RIGHT -->
			<div class="col t3-sidebar t3-sidebar-right col-md-3 ">
				<div class="t3-module module " id="Mod539"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod546"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod554"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod549"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module subscribe " id="Mod515"><div class="module-inner"><h3 class="module-title "><span>Get our latest  free newsletter</span></h3><div class="module-ct"><div class="acymailing_module subscribe" id="acymailing_module_formAcymailing79171">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing79171"  >
		<form id="formAcymailing79171" action="/finland/finland-news/domestic.html" onsubmit="return submitacymailingform('optin','formAcymailing79171', 0)" method="post" name="formAcymailing79171"  >
		<div class="acymailing_module_form" >
						<table class="acymailing_form">
				<tr>
													<td class="acyfield_email acy_requiredField">
								<input id="user_email_formAcymailing79171"  style="width:100%" onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" type="text" class="inputbox required" name="user[email]" value="E-mail" title="E-mail"/>								</td></tr><tr>
					
					<td  class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing79171', 0); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</td>
				</tr>
			</table>
						<input type="hidden" name="ajax" value="0" />
			<input type="hidden" name="acy_source" value="module_515" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.helsinkitimes.fi%2Ffinland%2Ffinland-news%2Fdomestic%2F16018-economist-new-tax-processing-practices-to-complicate-budgeting-for-christmas.html"/>
			<input type="hidden" name="redirectunsub" value="http%3A%2F%2Fwww.helsinkitimes.fi%2Ffinland%2Ffinland-news%2Fdomestic%2F16018-economist-new-tax-processing-practices-to-complicate-budgeting-for-christmas.html"/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing79171" />
									</div>
		</form>
	</div>
	</div>
</div></div></div><div class="t3-module module " id="Mod521"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/17.html" target="_blank"
							title="Luckan">
							<img
								src="http://www.helsinkitimes.fi/images/banners/luckanbanner_alt1.gif"
								alt="www.welcome.fi"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod528"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/191.html" target="_blank"
							title="ICP2">
							<img
								src="http://www.helsinkitimes.fi/images/banners/banner-finland1.jpg"
								alt="ICP2"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod501"><div class="module-inner"><h3 class="module-title "><span>Week's Most Popular Articles</span></h3><div class="module-ct"><ul class="mostread">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/16005-these-kind-of-things-shouldn-t-be-happening-in-finland-says-mykkaenen.html" itemprop="url">
			<span itemprop="name">
				“These kind of things shouldn’t be happening in Finland,” says Mykkänen			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/16008-police-10-people-suspected-of-sex-crimes-against-minors-in-oulu.html" itemprop="url">
			<span itemprop="name">
				Police: 10 people suspected of sex crimes against minors in Oulu			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/16009-finland-to-expedite-removals-of-foreigners-convicted-of-crimes.html" itemprop="url">
			<span itemprop="name">
				Finland to expedite removals of foreigners convicted of crimes			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/16016-police-confiscate-three-swastika-flags-during-neo-nazi-protest-in-helsinki.html" itemprop="url">
			<span itemprop="name">
				Police confiscate three swastika flags during neo-Nazi protest in Helsinki			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/16003-finest-bay-area-bags-100m-for-ambitious-railway-tunnel-project.html" itemprop="url">
			<span itemprop="name">
				Finest Bay Area bags €100m for ambitious railway tunnel project			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/16004-saarikko-carrot-is-better-than-stick-for-raising-vaccination-rates-in-finland.html" itemprop="url">
			<span itemprop="name">
				Saarikko: Carrot is better than stick for raising vaccination rates in Finland			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/16002-economists-voice-concerns-about-latest-economic-data.html" itemprop="url">
			<span itemprop="name">
				Economists voice concerns about latest economic data			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/16006-two-eps-insulation-providers-to-face-fines-for-participation-in-price-fixing-cartel.html" itemprop="url">
			<span itemprop="name">
				Two EPS insulation providers to face fines for participation in price-fixing cartel			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/politics/16007-orpo-government-approves-proposal-for-equity-savings-accounts.html" itemprop="url">
			<span itemprop="name">
				Orpo: Government approves proposal for equity savings accounts			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/16001-grahn-laasonen-ready-to-take-action-to-raise-vaccination-coverage.html" itemprop="url">
			<span itemprop="name">
				Grahn-Laasonen ready to take firm action to raise vaccination coverage			</span>
		</a>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod547"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module worldnews " id="Mod532"><div class="module-inner"><h3 class="module-title "><span>Finland in the world press</span></h3><div class="module-ct">

<!-- JoomlaWorks "Simple RSS Feed Reader" Module (v3.5) starts here -->
<div class="srfrContainer  worldnews">

	
	<ul class="srfrList">
					<li class="srfrRow srfrRowIsOdd">
						<h3><a target="_blank" href="https://yle.fi/uutiset/osasto/news/bans_dont_help_former_president_halonen_weighs_in_on_finlands_swastika_debate/10545160">&quot;Bans don&#039;t help&quot;: Former President Halonen weighs in on Finland&#039;s swastika debate - YLE News</a></h3>
			
			
						<span class="srfrFeedItemDate">Dec  8, 2018</span>
			
						<p>
				
								"Bans don't help": Former President Halonen weighs in on Finland's swastika debate&nbsp;&nbsp;YLE NewsFormer President Tarja Halonen has called for consideration of tighter restrictions on displaying[&#8230;]							</p>
			
			
			<div class="clr"></div>
		</li>
				<li class="srfrRow srfrRowIsEven">
						<h3><a target="_blank" href="https://yle.fi/uutiset/osasto/news/chinese_titan_in_formal_46b_bid_for_finlands_amer_sports/10543739">Chinese titan in formal &euro;4.6b bid for Finland&#039;s Amer Sports - YLE News</a></h3>
			
			
						<span class="srfrFeedItemDate">Dec  7, 2018</span>
			
						<p>
				
								Chinese titan in formal €4.6b bid for Finland's Amer Sports&nbsp;&nbsp;YLE NewsAn investment consortium that includes the Chinese sportswear company Anta Sports Products has tabled a[&#8230;]							</p>
			
			
			<div class="clr"></div>
		</li>
				<li class="srfrRow srfrRowIsOdd">
						<h3><a target="_blank" href="https://www.theverge.com/2018/12/5/18127043/alphabet-wing-finland-drone-delivery-trial-helsinki-google">Alphabet&rsquo;s Wing is launching a free drone delivery service in Finland - The Verge</a></h3>
			
			
						<span class="srfrFeedItemDate">Dec  5, 2018</span>
			
						<p>
				
								Alphabet’s Wing is launching a free drone delivery service in Finland&nbsp;&nbsp;The VergeWing, the Alphabet-owned drone delivery startup, has announced that it will launch a trial[&#8230;]							</p>
			
			
			<div class="clr"></div>
		</li>
			</ul>

	
	</div>

<div class="clr"></div>

<!-- JoomlaWorks "Simple RSS Feed Reader" Module (v3.5) ends here -->

</div></div></div><div class="t3-module module " id="Mod435"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod502"><div class="module-inner"><div class="module-ct"><div id="ja-weather-502" class="ja-weather">
    <!-- Tab panes -->
    <div class="panel-group" id="accordion" role="tablist" aria-multiselectable="true">
                        <div class="panel panel-default">
            <div class="panel-heading" role="tab" id="headingOne-502-565346">
              <h4 class="panel-title">
                <a data-toggle="collapse" data-parent="#accordion" href="#tab-502-565346" aria-expanded="true" aria-controls="tab-502-565346">
                  Helsinki                </a>
                <span>
                  <i class="wi wi-cloudy-gusts" title="Blustery"></i>                  3 <sup class="deg">&deg;C</sup>                </span>
              </h4>
            </div>
            <div id="tab-502-565346" class="panel-collapse collapse in" role="tabpanel" aria-labelledby="headingOne-502-565346" aria-expanded="true">
              <div class="panel-body">

                <header class="weather-header">
                 <span class="icon icon-large condition">
                    <i class="wi wi-cloudy-gusts" title="Blustery"></i>                  </span>
                  <div>
                    <span class="text city">
                      Helsinki                      <small>Finland</small>
                    </span>
                    <span class="text weather-info">
                      Blustery,
                      3 <sup class="deg">&deg;C</sup>                    </span>
                  </div>
                </header>

                <section class="weather-detail">
                  <table class="table">
                    <thead>
                    <tr>
                      <th>Current Conditions</th>
                    </tr>
                    </thead>
                    <tbody>
                    <tr>
                      <td>
                                                Sunrise: 9:13 am                        &nbsp; | &nbsp;
                        Sunset: 3:13 pm                      </td>
                    </tr>
                    <tr>
                      <td>
                        <span title="Humidity"><i class="wi wi-thermometer"></i> 91%</span>
                        &nbsp;&nbsp;&nbsp;
                        <span title="Wind">
                          <i class="wi wi-wind-default _135-deg" title="South East (145 Degrees)"></i>                          11.6 m/s                        </span>
                        &nbsp;&nbsp;&nbsp;
                        <span title="Pressure"><i class="wi wi-sprinkles"></i> 33.593 bar</span>
                      </td>
                    </tr>
                    </tbody>
                  </table>
                </section>

                <section class="weather-forecast">
                  <table class="table">
                    <thead>
                    <tr>
                      <th colspan="4">Forecast</th>
                    </tr>
                    </thead>
                    <tbody>
                                        <tr>
                      <td><span class="text date" title="Monday, 10 December 2018">Mon</span></td>
                      <td><i class="wi wi-snow" title="Mixed Rain and Snow"></i></td>
                      <td><span class="text temp-low">Low: 1 <sup class="deg">&deg;C</sup></span></td>
                      <td><span class="text temp-high">High: 3 <sup class="deg">&deg;C</sup></span></td>
                    </tr>
                                        <tr>
                      <td><span class="text date" title="Tuesday, 11 December 2018">Tue</span></td>
                      <td><i class="wi wi-cloudy" title="Cloudy"></i></td>
                      <td><span class="text temp-low">Low: -1 <sup class="deg">&deg;C</sup></span></td>
                      <td><span class="text temp-high">High: 1 <sup class="deg">&deg;C</sup></span></td>
                    </tr>
                                        <tr>
                      <td><span class="text date" title="Wednesday, 12 December 2018">Wed</span></td>
                      <td><i class="wi wi-cloudy" title="Cloudy"></i></td>
                      <td><span class="text temp-low">Low: -1 <sup class="deg">&deg;C</sup></span></td>
                      <td><span class="text temp-high">High: -1 <sup class="deg">&deg;C</sup></span></td>
                    </tr>
                                        <tr>
                      <td><span class="text date" title="Thursday, 13 December 2018">Thu</span></td>
                      <td><i class="wi wi-cloudy-gusts" title="Blustery"></i></td>
                      <td><span class="text temp-low">Low: -2 <sup class="deg">&deg;C</sup></span></td>
                      <td><span class="text temp-high">High: -1 <sup class="deg">&deg;C</sup></span></td>
                    </tr>
                                        <tr>
                      <td><span class="text date" title="Friday, 14 December 2018">Fri</span></td>
                      <td><i class="wi wi-cloudy" title="Cloudy"></i></td>
                      <td><span class="text temp-low">Low: -2 <sup class="deg">&deg;C</sup></span></td>
                      <td><span class="text temp-high">High: -1 <sup class="deg">&deg;C</sup></span></td>
                    </tr>
                                        <tr>
                      <td><span class="text date" title="Saturday, 15 December 2018">Sat</span></td>
                      <td><i class="wi wi-cloudy" title="Cloudy"></i></td>
                      <td><span class="text temp-low">Low: -1 <sup class="deg">&deg;C</sup></span></td>
                      <td><span class="text temp-high">High: 0 <sup class="deg">&deg;C</sup></span></td>
                    </tr>
                                        <tr>
                      <td><span class="text date" title="Sunday, 16 December 2018">Sun</span></td>
                      <td><i class="wi wi-cloudy" title="Cloudy"></i></td>
                      <td><span class="text temp-low">Low: -2 <sup class="deg">&deg;C</sup></span></td>
                      <td><span class="text temp-high">High: -1 <sup class="deg">&deg;C</sup></span></td>
                    </tr>
                                        <tr>
                      <td><span class="text date" title="Monday, 17 December 2018">Mon</span></td>
                      <td><i class="wi wi-cloudy-gusts" title="Blustery"></i></td>
                      <td><span class="text temp-low">Low: -2 <sup class="deg">&deg;C</sup></span></td>
                      <td><span class="text temp-high">High: -1 <sup class="deg">&deg;C</sup></span></td>
                    </tr>
                                        <tr>
                      <td><span class="text date" title="Tuesday, 18 December 2018">Tue</span></td>
                      <td><i class="wi wi-cloudy" title="Cloudy"></i></td>
                      <td><span class="text temp-low">Low: -1 <sup class="deg">&deg;C</sup></span></td>
                      <td><span class="text temp-high">High: 0 <sup class="deg">&deg;C</sup></span></td>
                    </tr>
                                        <tr>
                      <td><span class="text date" title="Wednesday, 19 December 2018">Wed</span></td>
                      <td><i class="wi wi-cloudy" title="Cloudy"></i></td>
                      <td><span class="text temp-low">Low: -1 <sup class="deg">&deg;C</sup></span></td>
                      <td><span class="text temp-high">High: 0 <sup class="deg">&deg;C</sup></span></td>
                    </tr>
                                        </tbody>
                  </table>
                </section>

                                              </div>
            </div>
          </div>
        
          </div>

</div></div></div></div><div class="t3-module module " id="Mod463"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script type='text/javascript'>
<!--//<![CDATA[
   document.MAX_ct0 ='';
   var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
   var m3_r = Math.floor(Math.random()*99999999999);
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("zoneid=172170");document.write("&amp;nodis=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod536"><div class="module-inner"><h3 class="module-title "><span>Last Month's Most Read Articles</span></h3><div class="module-ct"><ul class="mostread">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15953-finland-s-first-sex-doll-brothel-to-open-in-helsinki-this-week.html" itemprop="url">
			<span itemprop="name">
				Finland’s first sex doll brothel to open in Helsinki this week			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15989-africans-in-finland-face-highest-amount-of-discrimination-in-eu.html" itemprop="url">
			<span itemprop="name">
				Africans in Finland Face highest amount of discrimination in EU			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/16005-these-kind-of-things-shouldn-t-be-happening-in-finland-says-mykkaenen.html" itemprop="url">
			<span itemprop="name">
				“These kind of things shouldn’t be happening in Finland,” says Mykkänen			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15982-soldiers-of-odin-intimidate-immigrants-in-helsinki-mall.html" itemprop="url">
			<span itemprop="name">
				“Soldiers of Odin” intimidate immigrants in Helsinki mall			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15969-ek-finland-must-attract-up-to-35-000-skilled-foreign-workers-by-2023.html" itemprop="url">
			<span itemprop="name">
				EK: Finland must attract up to 35,000 skilled foreign workers by 2023			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/16008-police-10-people-suspected-of-sex-crimes-against-minors-in-oulu.html" itemprop="url">
			<span itemprop="name">
				Police: 10 people suspected of sex crimes against minors in Oulu			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15997-finest-bay-area-confident-in-mooted-undersea-railway-tunnel-between-helsinki-and-tallinn.html" itemprop="url">
			<span itemprop="name">
				Finest Bay Area confident in mooted undersea railway tunnel between Helsinki and Tallinn			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15961-citizens-initiative-to-amend-the-definition-of-rape-receives-50-000-backers.html" itemprop="url">
			<span itemprop="name">
				Citizens’ initiative to amend the definition of rape receives 50,000 backers			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15964-statistics-finland-s-new-population-forecast-comes-as-shock-to-economists.html" itemprop="url">
			<span itemprop="name">
				Statistics Finland's new population forecast comes as shock to economists			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15959-finland-s-fertility-rate-to-continue-to-decline-against-the-odds.html" itemprop="url">
			<span itemprop="name">
				Finland's fertility rate to continue to decline, against the odds			</span>
		</a>
	</li>
</ul>
</div></div></div>
			</div>
			<!-- //SIDEBAR RIGHT -->
			
			</div>

  </div> 

		<div class="wrap ">
		<div class="container">
			
<script type="text/javascript">
    jQuery(function(){
        jQuery("div.foo").carousel({
			direction: "horizontal",
			loop: false,
			dispItems: 3,
			pagination: false,
			paginationPosition: "inside",
			autoSlide: true,
			autoSlideInterval: 4000,
			delayAutoSlide: false,
			combinedClasses: false,
			effect: "slide",
			slideEasing: "swing",
			animSpeed: "normal",
			equalWidths: "true"
		});
    });
</script>
    
<div class="hotcarousel">
	<h3>Partners</h3>
    <div class="foo">
         <ul style="margin:0; padding:0">
    
            <li><img src="/images/companies/Forum.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/Greater-Helsinki-Promotion.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/Infopankki.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/Manhattan.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/Zinnkeller.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/arcada.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/as-restaurants.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/aussiebar.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/belge.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/bestwestern-hotel-carlton.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/bitsandpretzels.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/caisa.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/carelia.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/casino.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/china-liantse.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/cnn.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/czech-airlines.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/eira-high-school.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/eira.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/emma.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/fazer.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/felicitas.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/hanken.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/helsinki-kaupunki.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/helsinki-university.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/hotcom.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/hsl.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/icelandair.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/juuri.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/kaha.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/kokomo.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lappi.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lasipalatsi.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lehtovaara.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lindaline.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/luckan.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/molly-malones.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/moneygram.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/moomin-kauppa.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/nordea.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/oluthuone.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/opteam.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/partners.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/ravintola-koto.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/royal-ravintolat.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/sato.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/skanska.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/srv.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tamarin.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tandoor.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tillander.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tonys-deli.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/turkish-airlines.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/turun-kaupunki.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/vvo.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/yla.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/yrityshelsinki.jpg" alt="" width="145" height="70" /></li>
    
        </ul>
    </div>
</div>
		</div>
	</div>
	

</div>


	
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
  <div class="container">

  <section class="t3-footer-links">
    <div class="row">

      <div class="col-md-4">
        <!-- LOGO -->
        <div class="logo">
          <div class="logo-text">
            <a href="/" title="HelsinkiTimes">
                            <span>HelsinkiTimes</span>
            </a>
            <small class="site-slogan"></small>
          </div>
        </div>
        <!-- //LOGO -->

        <!-- NEWSLETTER -->
        <div class="acy-email-footer">
            
        </div>
        <!-- //NEWSLETTER -->
      </div>

      <div class="col-md-8">
      	      	<!-- FOOT NAVIGATION -->
      			<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-12 col-md-12  col-sm-3 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod503"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p><img src="/images/emails-info.png" alt="" /></p>
<p>Helsinki Times is the very first leading English language publication in Finland established in 2007, covering Finland related news on daily basis. A weekly print edition of Helsinki Times was published from March 2007 up until Feb. 2015.</p>
<p>At the moment Helsinki Times is an online only publication. Readers are mainly expats, diplomats and other international individuals, businesses and groups residing in Finland. Visitors are also tourists, individuals and businesses interested in Finland from all around the world.</p></div>
</div></div></div><div class="t3-module module " id="Mod500"><div class="module-inner"><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-595"><a href="/login.html" >*</a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
      	<!-- //FOOT NAVIGATION -->
      	          <div class="footer-banner">
              
          </div>
      </div>

    </div>
  </section>

  <section class="t3-copyright">
  	<div class="row">
  		<div class="col-md-12 copyright ">
  			

<div class="custom"  >
	<p align="center">© Dream Catcher Oy. All Rights Reserved. Designed and developed by <a href="http://www.assiabi.com" target="_blank" rel="alternate">Assiabi.Com</a><br />  <a href="/finland/finland-news/domestic/9-uncategorised/729-terms-of-use.html">Terms of Use</a> | <a href="/finland/finland-news/domestic/9-uncategorised/728-privacy-policy.html">Privacy Policy</a></p></div>

        
  		</div>
  		  	</div>
  </section>

  </div>
</footer>
<!-- //FOOTER -->

</div>
<style>
.custom div#frameContainer iframe {
	margin-right: 0px; 
	width: 100%; 
	margin-top: -111%; 
	border: medium none; 
	height: 1697px;
}
@media only screen and (max-width : 1024px) {
.custom div#frameContainer iframe {
  height: 1805px;
  margin-top: -147%;
}
}
@media only screen and (max-width : 991px) {
.custom div#frameContainer iframe {
  margin-top: -146%;
}
}
@media only screen and (max-width : 980px) {
.custom div#frameContainer iframe {
 margin-top: -148%;
}
}
@media only screen and (max-width : 900px) {
.custom div#frameContainer iframe {
  height: 1833px;
  margin-top: -162%;
}
}
@media only screen and (max-width : 800px) {
.custom div#frameContainer iframe {
  height: 2168px;
  margin-top: -222%;
}
}
@media only screen and (max-width : 768px) {
.custom div#frameContainer iframe {
  margin-top: -232%;
}
}
@media only screen and (max-width : 675px) {
.custom div#frameContainer iframe {
 height: 2469px;
 margin-top: -277%;
}
}
@media only screen and (max-width : 640px) {
.custom div#frameContainer iframe {
 height: 2492px;
 margin-top: -298%;
}
}
@media only screen and (max-width : 600px) {
.custom div#frameContainer iframe {
 height: 2532px;
 margin-top: -323%;
}
}
@media only screen and (max-width : 480px) {
.custom div#frameContainer iframe {
 height: 2559px;
 margin-top: -412%;
}
}
@media only screen and (max-width : 450px) {
.custom div#frameContainer iframe {
 height: 2580px;
 margin-top: -440%;
}
}
@media only screen and (max-width : 412px) {
.custom div#frameContainer iframe {
 height: 2600px;
 margin-top: -491%;
}
}
@media only screen and (max-width : 400px) {
.custom div#frameContainer iframe {
  height: 2617px;
  margin-top: -510%;
}
}
@media only screen and (max-width : 375px) {
.custom div#frameContainer iframe {
 height: 2687px;
 margin-top: -550%;
}
}
@media only screen and (max-width : 360px) {
.custom div#frameContainer iframe {
 height: 2706px;
 margin-top: -576%;
}
}
@media only screen and (max-width : 320px) {
.custom div#frameContainer iframe {
 margin-top: -657%;
}
}


/* feb 08 */

.custom div#frameContainer iframe header#header.cs-transparent-header {
 display: none;
}

.custom div#frameContainer iframe .cs-page-sec-651086 {
 display: none;
}

.custom div#frameContainer iframe .page-section.cs-page-sec-456578 {
 display: none;
}

.custom div#frameContainer iframe .email-me-top {
 display: none;
}
.jobs-board
{
border:1px solid #ccc;
margin-bottom:15px;
}
.jobs-board ul li p img
{
float:left;
margin-right:10px !important;
border:1px solid #ccc;
padding: 2px !important;
}
</style>
</body>
</html>