
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='layout-magazine com_content view-article itemid-614 j36 mm-hover '>

<head>
		<base href="http://www.helsinkitimes.fi/finland/finland-news/domestic/15214-kanerva-parliament-s-defence-committee-to-pay-visit-to-tikkakoski.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Finland, Finnish, Finns, parliament, defence, committee, Kanerva, Ilkka, pay, visit, Tikkakoski, defence, intelligence, military, agency, Helsingin, Sanomat, article, report, secretive, learn" />
	<meta name="rights" content="© Helsinki Times Oy. All Rights Reserved" />
	<meta name="author" content="Aleksi Teivainen" />
	<meta name="description" content="The Parliament’s Defence Committee is planning on making a visit to learn about the operations of the Finnish Defence Intelligence Agency (VKoeL) in Tikkakoski, Central Finland." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Kanerva: Parliament’s Defence Committee to pay visit to Tikkakoski</title>
	<link href="/templates/ja_teline_v/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.helsinkitimes.fi/component/search/?Itemid=614&amp;catid=152&amp;id=15214&amp;format=opensearch" rel="search" title="Search Helsinki Times" type="application/opensearchdescription+xml" />
	<link href="/t3-assets/css/css-13650-14119.css" rel="stylesheet" type="text/css" />
	<link href="/t3-assets/css/css-80f2a-48824.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

.hotcarousel{
    margin-top: 20px;
}
.hotcarousel img {
	border:2px solid #000000;
	margin:0 5px;
	padding:2px;
}

.hotcarousel .js {
	overflow:hidden;
	/*width:800px;*/
	width: 100%;	
	height:80px;
}

.hotcarousel .carousel-next {
	background: url(http://www.helsinkitimes.fi/modules/mod_hot_joomla_carousel/images/circleright32.png) 0 24px no-repeat;float:left;
}

.hotcarousel .carousel-previous {
	background: url(http://www.helsinkitimes.fi/modules/mod_hot_joomla_carousel/images/circleleft32.png) 0 24px no-repeat;float:left;
}

.hotcarousel .carousel-control{height:80px;}


	</style>
	<script src="/t3-assets/js/js-a6db3-48834.js" type="text/javascript"></script>
	<script src="/media/com_acymailing/js/acymailing_module.js?v=561" type="text/javascript" async="async"></script>
	<script type="text/javascript">

	var ja_base_uri = "";
	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'E-mail';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		
		acymailing['level'] = 'enterprise';
		acymailing['reqFieldsformAcymailing36931'] = Array('name','html');
		acymailing['validFieldsformAcymailing36931'] = Array('Please enter a value for the field Name','Please enter a value for the field Receive');
acymailing['excludeValuesformAcymailing36931'] = Array();
acymailing['excludeValuesformAcymailing36931']['email'] = 'E-mail';

	</script>
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="og:title" content="Kanerva: Parliament&rsquo;s Defence Committee to pay visit to Tikkakoski"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.helsinkitimes.fi/finland/finland-news/domestic/15214-kanerva-parliament-s-defence-committee-to-pay-visit-to-tikkakoski.html"/>
	<meta property="og:site_name" content="Helsinki Times"/>
	<meta property="og:description" content="The Parliament&rsquo;s Defence Committee is planning on making a visit to learn about the operations of the Finnish Defence Intelligence Agency (VKoeL) in Tikkakoski, Central Finland."/>
	<meta property="og:image" content="http://www.helsinkitimes.fi/images/2017/des/kanerva_ilkka-vkoel_visit.jpg"/>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->



<!-- GOOGLE FONTS -->
<link href='http://fonts.googleapis.com/css?family=Roboto:400,400italic,300,300italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:700,400' rel='stylesheet' type='text/css'>
<!--//GOOGLE FONTS -->


<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-578e711af99dfcfe"></script>
<style>
.mega-dropdown-inner .row{margin-left:0 !important; margin-right:0 !important}
</style>
</head>
<body>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3571183399620993",
    enable_page_level_ads: true
  });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2589877-1', 'auto');
  ga('send', 'pageview');

</script>

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
	<!-- TOPBAR -->
	<div class="t3-topbar">

		<div class="top-left">
			<nav class="t3-topnav">
				

<div class="custom"  >
	<div id="UShead">
<div class="headContent" style="text-align: center;">
<table style="margin-left: auto; margin-right: auto;">
<tbody>
<tr>
<td class="imgLink">    <a href="http://www.uusisuomi.fi?ref=ht" target="_blank"><img src="/images/uslogo.png" height="25px" border="0" /></a></td>
<td class="imgLink">    <a href="http://www.uusisuomi.fi?ref=ht" target="_blank"><img src="/images/pvlogo.png" height="25px" border="0" /></a></td>
</tr>
</tbody>
</table>
</div>
</div></div>

			</nav>
		</div>

		<div class="top-right">
			<div class="module-search">
	<form action="/finland/finland-news/domestic.html" method="post" class="form-inline">
		<i class="fa fa-search"></i>
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control inputbox search-query" type="text" size="28" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="614" />

	</form>

</div>

		</div>

	</div>

		<!-- //TOP BAR -->


	
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
		<div class="row">

			<div class="col-md-5 header-left">

				<!-- OFF CANVAS TOGGLE -->
				
<button class="btn btn-default off-canvas-toggle" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<div id="t3-off-canvas" class="t3-off-canvas">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module_menu " id="Mod1"><div class="module-inner"><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-611 active deeper dropdown parent"><a class="dropdown-toggle" href="/"  data-toggle="dropdown">Finland<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-649 active dropdown-submenu parent"><a href="/finland/finland-news.html" >Finland news</a><ul class="dropdown-menu"><li class="item-614 current active"><a href="/finland/finland-news/domestic.html" >Domestic</a></li><li class="item-612"><a href="/finland/finland-news/politics.html" >Politics</a></li><li class="item-615"><a href="/finland/finland-news/from-the-finnish-press.html" >From the Finnish press</a></li></ul></li></ul></li><li class="item-660"><a href="/business.html" >Business</a></li><li class="item-628 deeper dropdown parent"><a class="dropdown-toggle" href="/columns.html"  data-toggle="dropdown">Columns<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-655 dropdown-submenu parent"><a href="/columns/columns.html" >Columns</a><ul class="dropdown-menu"><li class="item-629"><a href="/columns/columns/viewpoint.html" >Viewpoint</a></li><li class="item-630"><a href="/columns/columns/business-view.html" >Business view</a></li><li class="item-733"><a href="/columns/columns/my-two-cents.html" >My two cents</a></li><li class="item-633"><a href="/columns/columns/mp-talk.html" >MP talk</a></li><li class="item-634"><a href="/columns/columns/expat-view.html" >Expat view</a></li></ul></li></ul></li><li class="item-616 deeper dropdown parent"><a class="dropdown-toggle" href="/world-int.html"  data-toggle="dropdown">World<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-647 dropdown-submenu parent"><a href="/world-int/world-news.html" >World news</a><ul class="dropdown-menu"><li class="item-620"><a href="/world-int/world-news/international-news.html" >International news</a></li><li class="item-619"><a href="/world-int/world-news/finland-in-the-world-press.html" >Finland in the world press</a></li></ul></li></ul></li><li class="item-622"><a href="/culture.html" >Culture</a></li><li class="item-624"><a href="/eat-and-drink.html" >Eat and Drink</a></li><li class="item-669"><a href="/working-life.html" >Working life</a></li><li class="item-666 deeper dropdown parent"><a class="dropdown-toggle" href="/themes.html"  data-toggle="dropdown">Themes<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-667 dropdown-submenu parent"><a href="/themes/themes.html" >Themes</a><ul class="dropdown-menu"><li class="item-668"><a href="/themes/themes/travel.html" >Travel</a></li><li class="item-732"><a href="/themes/themes/country-promotion.html" >Country Promotion</a></li><li class="item-720"><a href="/themes/themes/science-and-technology.html" >Science and technology</a></li><li class="item-670"><a href="/themes/themes/health-a-wellbeing.html" >Health &amp; wellbeing</a></li><li class="item-671"><a href="/themes/themes/education.html" >Education</a></li><li class="item-672"><a href="/themes/themes/housing.html" >Housing</a></li></ul></li></ul></li><li class="item-829">	<a href="http://events.helsinkitimes.fi" target="_blank" title="Events" >EVENTS</a></li></ul>
</div></div></div>
  </div>

</div>

				<!-- // OFF CANVAS TOGGLE -->

				<!-- LOGO -->
				<div class="logo">
					<div class="logo-image logo-control">
						<a href="/" title="HelsinkiTimes">
															<img class="logo-img" src="/images/logo-ht.fw.png" alt="HelsinkiTimes" />
																						<img class="logo-img-sm" src="/images/logo_ht_s.fw.png" alt="HelsinkiTimes" />
														<span>HelsinkiTimes</span>
						</a>
						<small class="site-slogan"></small>
					</div>
				</div>
				<!-- //LOGO -->

			</div>

			<!-- HEADER RIGHT -->
			<div class="col-md-7 header-right">
				<div class="header-right-inner">

					<div class="col trending ">
						<div class="bannergroup">


</div>

					</div>

					<div class="col calendar">
												<div class="col-inner">
						  <span class="number date">20</span>
						  <div class="text">
						    <span class="day">Wed</span>, <span class="month">Dec</span>
						  </div>
						</div>
					</div>

					
				</div>
			</div>
			<!-- // HEADER RIGHT -->

		</div>
	</div>
</header>
<!-- // HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
					</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="active dropdown mega" data-id="611" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/"   data-target="#" data-toggle="dropdown">Finland <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="active mega mega-group" data-id="649" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/finland/finland-news.html"   data-target="#">Finland news </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name' class="current active" data-id="614" data-level="3">
<a itemprop='url' class="" href="/finland/finland-news/domestic.html"   data-target="#">Domestic </a>

</li>
<li itemprop='name'  data-id="612" data-level="3">
<a itemprop='url' class="" href="/finland/finland-news/politics.html"   data-target="#">Politics </a>

</li>
<li itemprop='name'  data-id="615" data-level="3">
<a itemprop='url' class="" href="/finland/finland-news/from-the-finnish-press.html"   data-target="#">From the Finnish press </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="660" data-level="1">
<a itemprop='url' class="" href="/business.html"   data-target="#">Business </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="628" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/columns.html"   data-target="#" data-toggle="dropdown">Columns <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu mega-left"   data-class="mega-left"><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="655" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/columns/columns.html"   data-target="#">Columns </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="629" data-level="3">
<a itemprop='url' class="" href="/columns/columns/viewpoint.html"   data-target="#">Viewpoint </a>

</li>
<li itemprop='name'  data-id="630" data-level="3">
<a itemprop='url' class="" href="/columns/columns/business-view.html"   data-target="#">Business view </a>

</li>
<li itemprop='name'  data-id="733" data-level="3">
<a itemprop='url' class="" href="/columns/columns/my-two-cents.html"   data-target="#">My two cents </a>

</li>
<li itemprop='name'  data-id="633" data-level="3">
<a itemprop='url' class="" href="/columns/columns/mp-talk.html"   data-target="#">MP talk </a>

</li>
<li itemprop='name'  data-id="634" data-level="3">
<a itemprop='url' class="" href="/columns/columns/expat-view.html"   data-target="#">Expat view </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="616" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/world-int.html"   data-target="#" data-toggle="dropdown">World <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu mega-left"   data-class="mega-left"><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="647" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/world-int/world-news.html"   data-target="#">World news </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="620" data-level="3">
<a itemprop='url' class="" href="/world-int/world-news/international-news.html"   data-target="#">International news </a>

</li>
<li itemprop='name'  data-id="619" data-level="3">
<a itemprop='url' class="" href="/world-int/world-news/finland-in-the-world-press.html"   data-target="#">Finland in the world press </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="622" data-level="1">
<a itemprop='url' class="" href="/culture.html"   data-target="#">Culture </a>

</li>
<li itemprop='name'  data-id="624" data-level="1">
<a itemprop='url' class="" href="/eat-and-drink.html"   data-target="#">Eat and Drink </a>

</li>
<li itemprop='name'  data-id="669" data-level="1">
<a itemprop='url' class="" href="/working-life.html"   data-target="#">Working life </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="666" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/themes.html"   data-target="#" data-toggle="dropdown">Themes <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu mega-left"   data-class="mega-left"><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="667" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/themes/themes.html"   data-target="#">Themes </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="668" data-level="3">
<a itemprop='url' class="" href="/themes/themes/travel.html"   data-target="#">Travel </a>

</li>
<li itemprop='name'  data-id="732" data-level="3">
<a itemprop='url' class="" href="/themes/themes/country-promotion.html"   data-target="#">Country Promotion </a>

</li>
<li itemprop='name'  data-id="720" data-level="3">
<a itemprop='url' class="" href="/themes/themes/science-and-technology.html"   data-target="#">Science and technology </a>

</li>
<li itemprop='name'  data-id="670" data-level="3">
<a itemprop='url' class="" href="/themes/themes/health-a-wellbeing.html"   data-target="#">Health &amp; wellbeing </a>

</li>
<li itemprop='name'  data-id="671" data-level="3">
<a itemprop='url' class="" href="/themes/themes/education.html"   data-target="#">Education </a>

</li>
<li itemprop='name'  data-id="672" data-level="3">
<a itemprop='url' class="" href="/themes/themes/housing.html"   data-target="#">Housing </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="829" data-level="1">
<a itemprop='url' class="" href="http://events.helsinkitimes.fi" target="_blank"  title="Events"   data-target="#">EVENTS</a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->


  


	
<div class="main">

			<div class="wrap ">
			<div class="container">
				<div class="bannergroup">


</div>
<div class="bannergroup">


</div>

			</div>
		</div>
	
  <div id="t3-mainbody" class="container t3-mainbody mainbody-magazine">
  
  	<div class="row equal-height">

			<!-- MAIN CONTENT -->
			<div id="t3-content" class="col t3-content col-md-9">
								

	
	<div class="item-row row-main">
		<div class="article-main">
			<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="url" content="/finland/finland-news/domestic/15214-kanerva-parliament-s-defence-committee-to-pay-visit-to-tikkakoski.html" />
			
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					<a href="/finland/finland-news/domestic/15214-kanerva-parliament-s-defence-committee-to-pay-visit-to-tikkakoski.html" itemprop="url" title="Kanerva: Parliament’s Defence Committee to pay visit to Tikkakoski">
				Kanerva: Parliament’s Defence Committee to pay visit to Tikkakoski</a>
			</h1>

			</header>
				<aside class="article-aside article-aside-full">
							<dl class="article-info muted">

		
			<dt class="article-info-term">
											</dt>
      <dd class="hidden"></dd>
			
										<dd class="parent-category-name hasTooltip" title="Parent Category: ">
				<i class="fa fa-folder"></i>
									<a href="/finland/finland-news/domestic/149-finland.html" ><span itemprop="genre">Finland</span></a>							</dd>			
			
			
					
												<dd class="create">
					<i class="fa fa-calendar"></i>
					<time datetime="2017-12-20T14:30:28+02:00" itemprop="dateCreated">
						Created: 20 December 2017					</time>
			</dd>			
			
						</dl>
			
					</aside>
	
	<section class="article-intro-media">
		
		
								<span class="category-name " title="Category: ">
				<a href="/finland/finland-news/domestic.html" ><span itemprop="genre">Domestic</span></a>			</span>			</section>

	<section class="row article-navigation top">
			</section>

	<section class="article-full has-article-tools">

		    <div class="article-tools">

			    	<div class="default-tools">
    		<h6>Tools</h6>
        	<div class="view-tools">
				<ul>
							<li class="print-icon"> <a href="/finland/finland-news/domestic/15214-kanerva-parliament-s-defence-committee-to-pay-visit-to-tikkakoski.html?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">Print</a> </li>
										<li class="email-icon"> <a href="/component/mailto/?tmpl=component&amp;template=ja_teline_v&amp;link=d007b875fc8e23eb3e3ba18b4ae36e408ecb02a3" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;">Email</a> </li>
					</ul>
	</div>
      </div>
			
						
<div class="typo-tools">
	<h6>Typography</h6>
	<ul>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<strong>Font Size</strong>
			<a class="btn" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
		<li data-fonts="Default,Helvetica,Segoe,Georgia,Times" data-loop="true">
			<a class="btn" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><i class="fa fa-chevron-left"></i></a>
			<strong>Default</strong>
			<a class="btn" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><i class="fa fa-chevron-right"></i></a>
		</li>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-newspaper-o visible-xs"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
	</ul>
</div>
			
						
<div class="sharing-tools">
  <h6>Share This</h6>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>			    </div>
		
		<div class="article-content-main">

				
					<blockquote class="article-intro" itemprop="description">
				<figure class="pull-center"><img src="/images/2017/des/kanerva_ilkka-vkoel_visit.jpg" alt="Ilkka Kanerva (NCP), the chairperson of the Parliament’s Defence Committee, has reminded that international co-operation is important for the military intelligence operations of Finland. " />
<figcaption>Ilkka Kanerva (NCP), the chairperson of the Parliament’s Defence Committee, has reminded that international co-operation is important for the military intelligence operations of Finland.</figcaption>
</figure>
<p> </p>
<p>Ilkka Kanerva (NCP), the chairperson of the Parliament’s Defence Committee, has revealed that the committee is planning on paying a visit to the Finnish Defence Intelligence Agency (VKoeL) in Tikkakoski, Central Finland.</p>
<p>Kanerva told Uusi Suomi on Tuesday that he proposed the visit before the publication of an article shedding light on the operations of the secretive agency by Helsingin Sanomat on Saturday.</p>
			</blockquote>
		
			<section class="article-content" itemprop="articleBody">
								 
<p>“I presented the committee with the idea of us making an on-site visit to familiarise ourselves with the operations during the spring term,” he stated. “Saturday’s article hasn’t changed any of that, on the contrary.”</p>
<p>The Defence Committee backed the proposal but has yet to schedule the visit.</p>
<p>Kanerva estimated that the visit will offer members of the committee an opportunity to learn about the operations of the VKoeL. “We’re not talking about any secret information, but perfectly normal, general-level information,” he clarified.</p>
<p>Helsingin Sanomat’s much-discussed article, he also estimated, is meaningful not only because of the information it contained but, primarily, because of the possible ramifications of the disclosure of classified information to the newspaper for the reputation of Finland.</p>
<p>“A significant share of our defence information is such that’s obtained through co-operation with others,” he reminded. “But if one party can’t keep its secrets, that isn’t a really attractive quality for a partner to have.”</p>
<p>Aleksi Teivainen – HT<br />Photo: Markku Ulander – Lehtikuva<br />Source: <a href="https://www.uusisuomi.fi/kotimaa/237690-ilkka-kanerva-eduskunnan-puolustusvaliokunta-haluaa-katsastaa-tikkakosken" rel="alternate">Uusi Suomi</a></p>				
																</section>

				

		
		
		</div>
	</section>

	<section class="row article-navigation bottom">
			</section>

</article>

					</div>
	</div>

	

			</div>
			<!-- //MAIN CONTENT -->

						<!-- SIDEBAR RIGHT -->
			<div class="col t3-sidebar t3-sidebar-right col-md-3 ">
				<div class="t3-module module " id="Mod539"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/196.html" target="_blank"
							title="Metropolia2018">
							<img
								src="http://www.helsinkitimes.fi/images/banners/MetropoliaUAS_Helsinkitimes.jpg"
								alt="Metropolia2018"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module subscribe " id="Mod515"><div class="module-inner"><h3 class="module-title "><span>Get our latest  free newsletter</span></h3><div class="module-ct"><div class="acymailing_module subscribe" id="acymailing_module_formAcymailing36931">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing36931"  >
		<form id="formAcymailing36931" action="/finland/finland-news/domestic.html" onsubmit="return submitacymailingform('optin','formAcymailing36931', 0)" method="post" name="formAcymailing36931"  >
		<div class="acymailing_module_form" >
						<table class="acymailing_form">
				<tr>
													<td class="acyfield_email acy_requiredField">
								<input id="user_email_formAcymailing36931"  style="width:100%" onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" type="text" class="inputbox required" name="user[email]" value="E-mail" title="E-mail"/>								</td></tr><tr>
					
					<td  class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing36931', 0); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</td>
				</tr>
			</table>
						<input type="hidden" name="ajax" value="0" />
			<input type="hidden" name="acy_source" value="module_515" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.helsinkitimes.fi%2Ffinland%2Ffinland-news%2Fdomestic%2F15214-kanerva-parliament-s-defence-committee-to-pay-visit-to-tikkakoski.html"/>
			<input type="hidden" name="redirectunsub" value="http%3A%2F%2Fwww.helsinkitimes.fi%2Ffinland%2Ffinland-news%2Fdomestic%2F15214-kanerva-parliament-s-defence-committee-to-pay-visit-to-tikkakoski.html"/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing36931" />
									</div>
		</form>
	</div>
	</div>
</div></div></div><div class="t3-module module " id="Mod521"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/17.html" target="_blank"
							title="Luckan">
							<img
								src="http://www.helsinkitimes.fi/images/banners/luckanbanner_alt1.gif"
								alt="www.welcome.fi"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod528"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																														<img
						src="http://www.helsinkitimes.fi/images/banners/banner-finland.jpg"
						alt="ICP3"
																	/>
											<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod501"><div class="module-inner"><h3 class="module-title "><span>Week's Most Popular Articles</span></h3><div class="module-ct"><ul class="mostread">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15205-breaking-news-president-niinistoe-slams-publication-of-top-secret-documents-by-hs.html" itemprop="url">
			<span itemprop="name">
				Breaking News: President Niinistö slams publication of top secret documents by HS			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15204-survey-results-on-discrimination-causes-intensive-discussion.html" itemprop="url">
			<span itemprop="name">
				Survey results on discrimination evoke intensive discussion			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15208-hs-police-search-home-of-journalist-who-wrote-about-military-intelligence.html" itemprop="url">
			<span itemprop="name">
				HS: Police search home of journalist who wrote about military intelligence			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15202-jardi-we-re-not-abandoning-grand-mosque-project.html" itemprop="url">
			<span itemprop="name">
				Jardi: We’re not abandoning grand mosque project			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/politics/15201-most-presidential-candidates-wouldn-t-provide-direct-military-assistance-to-estonia.html" itemprop="url">
			<span itemprop="name">
				Most presidential candidates wouldn’t provide direct military assistance to Estonia			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15197-finnair-to-resume-most-regular-operations-on-thursday.html" itemprop="url">
			<span itemprop="name">
				Finnair to resume most regular operations on Thursday			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15199-tynkkynen-denied-leave-to-appeal-against-ethnic-agitation-sentence.html" itemprop="url">
			<span itemprop="name">
				Tynkkynen denied leave to appeal against ethnic agitation sentence			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns/columns/viewpoint/15203-for-the-few-by-the-few.html" itemprop="url">
			<span itemprop="name">
				For the Few, By the Few			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/columns/columns/viewpoint/15200-apec-year-2017-in-viet-nam.html" itemprop="url">
			<span itemprop="name">
				APEC Year 2017 in VIET NAM			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15207-hs-article-prompts-investigation-into-possible-disclosure-of-national-secrets.html" itemprop="url">
			<span itemprop="name">
				HS article prompts investigation into possible disclosure of national secrets			</span>
		</a>
	</li>
</ul>
</div></div></div><div class="t3-module module worldnews " id="Mod532"><div class="module-inner"><h3 class="module-title "><span>Finland in the world press</span></h3><div class="module-ct">

<!-- JoomlaWorks "Simple RSS Feed Reader" Module (v3.5) starts here -->
<div class="srfrContainer  worldnews">

	
	<ul class="srfrList">
					<li class="srfrRow srfrRowIsOdd">
						<h3><a target="_blank" href="https://www.traveldailynews.com/post/matka-nordic-travel-fair-2018-to-fly-international-travel-buyers-to-finland">Matka Nordic Travel Fair 2018 to fly international travel buyers to Finland</a></h3>
			
			
						<span class="srfrFeedItemDate">Dec 20, 2017</span>
			
						<p>
				
								Matka Nordic Travel Fair 2018 to fly international travel buyers to Finland&nbsp;&nbsp;Travel Daily News InternationalFull coverage							</p>
			
			
			<div class="clr"></div>
		</li>
				<li class="srfrRow srfrRowIsEven">
						<h3><a target="_blank" href="http://fox45now.com/news/offbeat/mcdonalds-to-start-selling-mcvegan-burgers-in-finland-and-sweden">McDonald&#039;s to start selling McVegan burgers in Finland and Sweden</a></h3>
			
			
						<span class="srfrFeedItemDate">Dec 19, 2017</span>
			
						<p>
				
								McDonald's to start selling McVegan burgers in Finland and Sweden&nbsp;&nbsp;WRGT TV Fox 45Will McDonald's 'McVegan' Burger be the Chain's Latest Failure?&nbsp;&nbsp;NH1 NewsFull coverage							</p>
			
			
			<div class="clr"></div>
		</li>
				<li class="srfrRow srfrRowIsOdd">
						<h3><a target="_blank" href="http://www.dailymail.co.uk/news/article-5194141/Seven-injured-Christmas-heavy-metal-concert-Finland.html">Heavy metal: Seven people are injured when air duct falls onto the crowd during Christmas rock concert in Finland</a></h3>
			
			
						<span class="srfrFeedItemDate">Dec 19, 2017</span>
			
						<p>
				
								Heavy metal: Seven people are injured when air duct falls onto the crowd during Christmas rock concert in Finland&nbsp;&nbsp;Daily MailFull coverage							</p>
			
			
			<div class="clr"></div>
		</li>
			</ul>

	
	</div>

<div class="clr"></div>

<!-- JoomlaWorks "Simple RSS Feed Reader" Module (v3.5) ends here -->

</div></div></div><div class="t3-module module " id="Mod435"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod502"><div class="module-inner"><div class="module-ct"><div id="ja-weather-502" class="ja-weather">
    <!-- Tab panes -->
    <div class="panel-group" id="accordion" role="tablist" aria-multiselectable="true">
                        <div class="panel panel-default">
            <div class="panel-heading" role="tab" id="headingOne-502-565346">
              <h4 class="panel-title">
                <a data-toggle="collapse" data-parent="#accordion" href="#tab-502-565346" aria-expanded="true" aria-controls="tab-502-565346">
                  Helsinki                </a>
                <span>
                  <i class="wi wi-cloudy-windy" title="Windy"></i>                  3 <sup class="deg">&deg;C</sup>                </span>
              </h4>
            </div>
            <div id="tab-502-565346" class="panel-collapse collapse in" role="tabpanel" aria-labelledby="headingOne-502-565346" aria-expanded="true">
              <div class="panel-body">

                <header class="weather-header">
                 <span class="icon icon-large condition">
                    <i class="wi wi-cloudy-windy" title="Windy"></i>                  </span>
                  <div>
                    <span class="text city">
                      Helsinki                      <small>Finland</small>
                    </span>
                    <span class="text weather-info">
                      Windy,
                      3 <sup class="deg">&deg;C</sup>                    </span>
                  </div>
                </header>

                <section class="weather-detail">
                  <table class="table">
                    <thead>
                    <tr>
                      <th>Current Conditions</th>
                    </tr>
                    </thead>
                    <tbody>
                    <tr>
                      <td>
                                                Sunrise: 9:24 am                        &nbsp; | &nbsp;
                        Sunset: 3:13 pm                      </td>
                    </tr>
                    <tr>
                      <td>
                        <span title="Humidity"><i class="wi wi-thermometer"></i> 85%</span>
                        &nbsp;&nbsp;&nbsp;
                        <span title="Wind">
                          <i class="wi wi-wind-default _225-deg" title="South West (235 Degrees)"></i>                          16.1 m/s                        </span>
                        &nbsp;&nbsp;&nbsp;
                        <span title="Pressure"><i class="wi wi-sprinkles"></i> 34.677 bar</span>
                      </td>
                    </tr>
                    </tbody>
                  </table>
                </section>

                <section class="weather-forecast">
                  <table class="table">
                    <thead>
                    <tr>
                      <th colspan="4">Forecast</th>
                    </tr>
                    </thead>
                    <tbody>
                                        <tr>
                      <td><span class="text date" title="Wednesday, 20 December 2017">Wed</span></td>
                      <td><i class="wi wi-cloudy-gusts" title="Blustery"></i></td>
                      <td><span class="text temp-low">Low: 1 <sup class="deg">&deg;C</sup></span></td>
                      <td><span class="text temp-high">High: 4 <sup class="deg">&deg;C</sup></span></td>
                    </tr>
                                        <tr>
                      <td><span class="text date" title="Thursday, 21 December 2017">Thu</span></td>
                      <td><i class="wi wi-thunderstorm" title="Scattered Thunderstorms"></i></td>
                      <td><span class="text temp-low">Low: 0 <sup class="deg">&deg;C</sup></span></td>
                      <td><span class="text temp-high">High: 4 <sup class="deg">&deg;C</sup></span></td>
                    </tr>
                                        <tr>
                      <td><span class="text date" title="Friday, 22 December 2017">Fri</span></td>
                      <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td>
                      <td><span class="text temp-low">Low: -1 <sup class="deg">&deg;C</sup></span></td>
                      <td><span class="text temp-high">High: 1 <sup class="deg">&deg;C</sup></span></td>
                    </tr>
                                        <tr>
                      <td><span class="text date" title="Saturday, 23 December 2017">Sat</span></td>
                      <td><i class="wi wi-snow" title="Mixed Rain and Snow"></i></td>
                      <td><span class="text temp-low">Low: -2 <sup class="deg">&deg;C</sup></span></td>
                      <td><span class="text temp-high">High: 2 <sup class="deg">&deg;C</sup></span></td>
                    </tr>
                                        <tr>
                      <td><span class="text date" title="Sunday, 24 December 2017">Sun</span></td>
                      <td><i class="wi wi-cloudy-gusts" title="Blustery"></i></td>
                      <td><span class="text temp-low">Low: 0 <sup class="deg">&deg;C</sup></span></td>
                      <td><span class="text temp-high">High: 2 <sup class="deg">&deg;C</sup></span></td>
                    </tr>
                                        <tr>
                      <td><span class="text date" title="Monday, 25 December 2017">Mon</span></td>
                      <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td>
                      <td><span class="text temp-low">Low: -1 <sup class="deg">&deg;C</sup></span></td>
                      <td><span class="text temp-high">High: 0 <sup class="deg">&deg;C</sup></span></td>
                    </tr>
                                        <tr>
                      <td><span class="text date" title="Tuesday, 26 December 2017">Tue</span></td>
                      <td><i class="wi wi-day-cloudy" title="Mostly Cloud (day)"></i></td>
                      <td><span class="text temp-low">Low: 0 <sup class="deg">&deg;C</sup></span></td>
                      <td><span class="text temp-high">High: 1 <sup class="deg">&deg;C</sup></span></td>
                    </tr>
                                        <tr>
                      <td><span class="text date" title="Wednesday, 27 December 2017">Wed</span></td>
                      <td><i class="wi wi-showers" title="Showers"></i></td>
                      <td><span class="text temp-low">Low: 1 <sup class="deg">&deg;C</sup></span></td>
                      <td><span class="text temp-high">High: 2 <sup class="deg">&deg;C</sup></span></td>
                    </tr>
                                        <tr>
                      <td><span class="text date" title="Thursday, 28 December 2017">Thu</span></td>
                      <td><i class="wi wi-cloudy" title="Cloudy"></i></td>
                      <td><span class="text temp-low">Low: 2 <sup class="deg">&deg;C</sup></span></td>
                      <td><span class="text temp-high">High: 3 <sup class="deg">&deg;C</sup></span></td>
                    </tr>
                                        <tr>
                      <td><span class="text date" title="Friday, 29 December 2017">Fri</span></td>
                      <td><i class="wi wi-cloudy" title="Cloudy"></i></td>
                      <td><span class="text temp-low">Low: 2 <sup class="deg">&deg;C</sup></span></td>
                      <td><span class="text temp-high">High: 3 <sup class="deg">&deg;C</sup></span></td>
                    </tr>
                                        </tbody>
                  </table>
                </section>

                                              </div>
            </div>
          </div>
        
          </div>

</div></div></div></div><div class="t3-module module " id="Mod463"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script type='text/javascript'>
<!--//<![CDATA[
   document.MAX_ct0 ='';
   var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
   var m3_r = Math.floor(Math.random()*99999999999);
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("zoneid=172170");document.write("&amp;nodis=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod536"><div class="module-inner"><h3 class="module-title "><span>Last Month's Most Read Articles</span></h3><div class="module-ct"><ul class="mostread">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15191-finland-one-of-most-discriminatory-countries-in-eu-shows-survey.html" itemprop="url">
			<span itemprop="name">
				Finland one of most discriminatory countries in EU, shows survey			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15157-sipilae-islam-s-growing-presence-a-challenge-for-finland-europe.html" itemprop="url">
			<span itemprop="name">
				Sipilä: Islam’s growing presence a challenge for Finland, Europe			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15161-recent-ruling-in-child-sexual-abuse-case-goes-against-public-sense-of-justice.html" itemprop="url">
			<span itemprop="name">
				Ruling in child sexual abuse case goes against public sense of justice			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15164-fazer-launches-bread-made-partly-of-house-crickets.html" itemprop="url">
			<span itemprop="name">
				Fazer launches bread made partly of house crickets			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15195-helsinki-rejects-long-discussed-grand-mosque-project.html" itemprop="url">
			<span itemprop="name">
				Helsinki rejects long-discussed grand mosque project			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15154-helsinki-city-board-votes-to-increase-rights-of-undocumented-immigrants.html" itemprop="url">
			<span itemprop="name">
				Helsinki City Board votes to increase rights of undocumented immigrants			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15177-helsinki-region-has-gotten-27-500-new-residential-units-in-two-years.html" itemprop="url">
			<span itemprop="name">
				Helsinki region has gotten 27,500 new residential units in two years			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15167-finnish-15-year-olds-among-best-performers-in-new-pisa-tests.html" itemprop="url">
			<span itemprop="name">
				Finnish 15-year-olds among best performers in new PISA tests			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/15165-hs-family-of-three-suspected-of-smuggling-over-70-people-to-finland.html" itemprop="url">
			<span itemprop="name">
				HS: Family of three suspected of smuggling over 70 people to Finland			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/politics/15188-oestman-could-finland-follow-suit-and-recognise-jerusalem-as-israel-s-capital.html" itemprop="url">
			<span itemprop="name">
				Östman: Could Finland follow suit and recognise Jerusalem as Israel’s capital?			</span>
		</a>
	</li>
</ul>
</div></div></div>
			</div>
			<!-- //SIDEBAR RIGHT -->
			
			</div>

  </div> 

		<div class="wrap ">
		<div class="container">
			
<script type="text/javascript">
    jQuery(function(){
        jQuery("div.foo").carousel({
			direction: "horizontal",
			loop: false,
			dispItems: 3,
			pagination: false,
			paginationPosition: "inside",
			autoSlide: true,
			autoSlideInterval: 4000,
			delayAutoSlide: false,
			combinedClasses: false,
			effect: "slide",
			slideEasing: "swing",
			animSpeed: "normal",
			equalWidths: "true"
		});
    });
</script>
    
<div class="hotcarousel">
	<h3>Partners</h3>
    <div class="foo">
         <ul style="margin:0; padding:0">
    
            <li><img src="/images/companies/Forum.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/Greater-Helsinki-Promotion.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/Infopankki.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/Manhattan.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/Zinnkeller.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/arcada.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/as-restaurants.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/aussiebar.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/belge.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/bestwestern-hotel-carlton.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/bitsandpretzels.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/caisa.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/carelia.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/casino.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/china-liantse.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/cnn.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/czech-airlines.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/eira-high-school.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/eira.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/emma.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/fazer.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/felicitas.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/hanken.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/helsinki-kaupunki.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/helsinki-university.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/hotcom.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/hsl.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/icelandair.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/juuri.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/kaha.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/kokomo.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lappi.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lasipalatsi.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lehtovaara.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lindaline.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/luckan.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/molly-malones.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/moneygram.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/moomin-kauppa.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/nordea.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/oluthuone.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/opteam.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/partners.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/ravintola-koto.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/royal-ravintolat.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/sato.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/skanska.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/srv.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tamarin.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tandoor.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tillander.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tonys-deli.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/turkish-airlines.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/turun-kaupunki.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/vvo.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/yla.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/yrityshelsinki.jpg" alt="" width="145" height="70" /></li>
    
        </ul>
    </div>
</div>
		</div>
	</div>
	

</div>


	
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
  <div class="container">

  <section class="t3-footer-links">
    <div class="row">

      <div class="col-md-4">
        <!-- LOGO -->
        <div class="logo">
          <div class="logo-text">
            <a href="/" title="HelsinkiTimes">
                            <span>HelsinkiTimes</span>
            </a>
            <small class="site-slogan"></small>
          </div>
        </div>
        <!-- //LOGO -->

        <!-- NEWSLETTER -->
        <div class="acy-email-footer">
            
        </div>
        <!-- //NEWSLETTER -->
      </div>

      <div class="col-md-8">
      	      	<!-- FOOT NAVIGATION -->
      			<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-12 col-md-12  col-sm-3 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod503"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p><img src="/images/emails-info.png" alt="" /></p>
<p>Helsinki Times is the very first leading English language publication in Finland established in 2007, covering Finland related news on daily basis. A weekly print edition of Helsinki Times was published from March 2007 up until Feb. 2015.</p>
<p>At the moment Helsinki Times is an online only publication. Readers are mainly expats, diplomats and other international individuals, businesses and groups residing in Finland. Visitors are also tourists, individuals and businesses interested in Finland from all around the world.</p></div>
</div></div></div><div class="t3-module module " id="Mod500"><div class="module-inner"><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-595"><a href="/login.html" >*</a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
      	<!-- //FOOT NAVIGATION -->
      	          <div class="footer-banner">
              
          </div>
      </div>

    </div>
  </section>

  <section class="t3-copyright">
  	<div class="row">
  		<div class="col-md-12 copyright ">
  			

<div class="custom"  >
	<p align="center">© Dream Catcher Oy. All Rights Reserved. Designed and developed by <a href="http://www.assiabi.com" target="_blank" rel="alternate">Assiabi.Com</a><br />  <a href="/finland/finland-news/domestic/9-uncategorised/729-terms-of-use.html">Terms of Use</a> | <a href="/finland/finland-news/domestic/9-uncategorised/728-privacy-policy.html">Privacy Policy</a></p></div>

        
  		</div>
  		  	</div>
  </section>

  </div>
</footer>
<!-- //FOOTER -->

</div>


</body>
</html>