
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='layout-magazine com_content view-article itemid-660 j36 mm-hover '>

<head>
		<base href="http://www.helsinkitimes.fi/business/14465-hmd-global-unveils-its-first-smartphone-nokia-6.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Finland, Finnish, Finns, HMD, Global, JD.com, online, retailer, Nokia, brand, branded, global, launch, commercial, smartphone, device, handset, unveil, 6, technology, start-up, company" />
	<meta name="rights" content="© Helsinki Times Oy. All Rights Reserved" />
	<meta name="author" content="Aleksi Teivainen" />
	<meta name="description" content="The Android-powered smartphone will initially be available exclusively in China, according to the Espoo-based technology start-up." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>HMD Global unveils its first smartphone, Nokia 6</title>
	<link href="/templates/ja_teline_v/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link rel="stylesheet" href="/t3-assets/css/css-13650.css?t=297" type="text/css" />
	<link rel="stylesheet" href="/t3-assets/css/css-e44c7.css?t=537" type="text/css" />
	<style type="text/css">

.hotcarousel{
    margin-top: 20px;
}
.hotcarousel img {
	border:2px solid #000000;
	margin:0 5px;
	padding:2px;
}

.hotcarousel .js {
	overflow:hidden;
	/*width:800px;*/
	width: 100%;	
	height:80px;
}

.hotcarousel .carousel-next {
	background: url(http://www.helsinkitimes.fi/modules/mod_hot_joomla_carousel/images/circleright32.png) 0 24px no-repeat;float:left;
}

.hotcarousel .carousel-previous {
	background: url(http://www.helsinkitimes.fi/modules/mod_hot_joomla_carousel/images/circleleft32.png) 0 24px no-repeat;float:left;
}

.hotcarousel .carousel-control{height:80px;}


	</style>
	<script src="/t3-assets/js/js-a6db3.js?t=687" type="text/javascript"></script>
	<script src="/media/com_acymailing/js/acymailing_module.js?v=550" type="text/javascript" async="async"></script>
	<script type="text/javascript">

	var ja_base_uri = "";
	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'E-mail';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		acymailing['reqFieldsformAcymailing18431'] = Array('html');
		acymailing['validFieldsformAcymailing18431'] = Array('Please enter a value for the field Receive');
acymailing['excludeValuesformAcymailing18431'] = Array();
acymailing['excludeValuesformAcymailing18431']['email'] = 'E-mail';

	</script>
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="og:title" content="HMD Global unveils its first smartphone, Nokia 6"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.helsinkitimes.fi/business/14465-hmd-global-unveils-its-first-smartphone-nokia-6.html"/>
	<meta property="og:site_name" content="Helsinki Times"/>
	<meta property="og:description" content="The Android-powered smartphone will initially be available exclusively in China, according to the Espoo-based technology start-up."/>
	<meta property="og:image" content="http://www.helsinkitimes.fi/images/2017/jan/nokia_6.jpg"/>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->



<!-- GOOGLE FONTS -->
<link href='http://fonts.googleapis.com/css?family=Roboto:400,400italic,300,300italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:700,400' rel='stylesheet' type='text/css'>
<!--//GOOGLE FONTS -->


<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-578e711af99dfcfe"></script>

</head>
<body>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3571183399620993",
    enable_page_level_ads: true
  });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2589877-1', 'auto');
  ga('send', 'pageview');

</script>

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
	<!-- TOPBAR -->
	<div class="t3-topbar">

		<div class="top-left">
			<nav class="t3-topnav">
				

<div class="custom"  >
	<div id="UShead">
<div class="headContent" style="text-align: center;">
<table style="margin-left: auto; margin-right: auto;">
<tbody>
<tr>
<td class="imgLink">    <a href="http://www.uusisuomi.fi?ref=ht" target="_blank"><img src="/images/uslogo.png" height="25px" border="0" /></a></td>
<td class="imgLink">    <a href="http://www.uusisuomi.fi?ref=ht" target="_blank"><img src="/images/pvlogo.png" height="25px" border="0" /></a></td>
</tr>
</tbody>
</table>
</div>
</div></div>

			</nav>
		</div>

		<div class="top-right">
			<div class="module-search">
	<form action="/business.html" method="post" class="form-inline">
		<i class="fa fa-search"></i>
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control inputbox search-query" type="text" size="28" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="660" />

	</form>

</div>

		</div>

	</div>

		<!-- //TOP BAR -->

	
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
		<div class="row">

			<div class="col-md-5 header-left">

				<!-- OFF CANVAS TOGGLE -->
				
<button class="btn btn-default off-canvas-toggle" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<div id="t3-off-canvas" class="t3-off-canvas">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module_menu " id="Mod1"><div class="module-inner"><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-611 deeper dropdown parent"><a class="dropdown-toggle" href="/"  data-toggle="dropdown">Finland<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-649 dropdown-submenu parent"><a href="/finland/finland-news.html" >Finland news</a><ul class="dropdown-menu"><li class="item-614"><a href="/finland/finland-news/domestic.html" >Domestic</a></li><li class="item-612"><a href="/finland/finland-news/politics.html" >Politics</a></li><li class="item-615"><a href="/finland/finland-news/from-the-finnish-press.html" >From the Finnish press</a></li></ul></li></ul></li><li class="item-660 current active"><a href="/business.html" >Business</a></li><li class="item-628 deeper dropdown parent"><a class="dropdown-toggle" href="/columns.html"  data-toggle="dropdown">Columns<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-655 dropdown-submenu parent"><a href="/columns/columns.html" >Columns</a><ul class="dropdown-menu"><li class="item-629"><a href="/columns/columns/viewpoint.html" >Viewpoint</a></li><li class="item-630"><a href="/columns/columns/business-view.html" >Business view</a></li><li class="item-733"><a href="/columns/columns/my-two-cents.html" >My two cents</a></li><li class="item-724"><a href="/columns/columns/willans-on-women.html" >Willans On Women</a></li><li class="item-633"><a href="/columns/columns/mp-talk.html" >MP talk</a></li><li class="item-634"><a href="/columns/columns/expat-view.html" >Expat view</a></li></ul></li></ul></li><li class="item-616 deeper dropdown parent"><a class="dropdown-toggle" href="/world-int.html"  data-toggle="dropdown">World<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-647 dropdown-submenu parent"><a href="/world-int/world-news.html" >World news</a><ul class="dropdown-menu"><li class="item-620"><a href="/world-int/world-news/international-news.html" >International news</a></li><li class="item-619"><a href="/world-int/world-news/finland-in-the-world-press.html" >Finland in the world press</a></li></ul></li></ul></li><li class="item-622"><a href="/culture.html" >Culture</a></li><li class="item-621"><a href="/lifestyle.html" >Lifestyle</a></li><li class="item-624"><a href="/eat-and-drink.html" >Eat and Drink</a></li><li class="item-669"><a href="/working-life.html" >Working life</a></li><li class="item-666 deeper dropdown parent"><a class="dropdown-toggle" href="/themes.html"  data-toggle="dropdown">Themes<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-667 dropdown-submenu parent"><a href="/themes/themes.html" >Themes</a><ul class="dropdown-menu"><li class="item-668"><a href="/themes/themes/travel.html" >Travel</a></li><li class="item-732"><a href="/themes/themes/country-promotion.html" >Country Promotion</a></li><li class="item-720"><a href="/themes/themes/science-and-technology.html" >Science and technology</a></li><li class="item-670"><a href="/themes/themes/health-a-wellbeing.html" >Health &amp; wellbeing</a></li><li class="item-671"><a href="/themes/themes/education.html" >Education</a></li><li class="item-672"><a href="/themes/themes/housing.html" >Housing</a></li></ul></li></ul></li></ul>
</div></div></div>
  </div>

</div>
				<!-- // OFF CANVAS TOGGLE -->

				<!-- LOGO -->
				<div class="logo">
					<div class="logo-image logo-control">
						<a href="/" title="HelsinkiTimes">
															<img class="logo-img" src="/images/logo-ht.fw.png" alt="HelsinkiTimes" />
																						<img class="logo-img-sm" src="/images/logo_ht_s.fw.png" alt="HelsinkiTimes" />
														<span>HelsinkiTimes</span>
						</a>
						<small class="site-slogan"></small>
					</div>
				</div>
				<!-- //LOGO -->

			</div>

			<!-- HEADER RIGHT -->
			<div class="col-md-7 header-right">
				<div class="header-right-inner">

					<div class="col trending ">
						

<div class="custom"  >
	<p><a title="SixDegrees" href="http://www.6d.fi" target="_blank" rel="alternate"><img style="float: right;" src="/images/logo-6d-ht.fw.png" alt="" /></a></p></div>

					</div>

					<div class="col calendar">
												<div class="col-inner">
						  <span class="number date">09</span>
						  <div class="text">
						    <span class="day">Mon</span>, <span class="month">Jan</span>
						  </div>
						</div>
					</div>

					
				</div>
			</div>
			<!-- // HEADER RIGHT -->

		</div>
	</div>
</header>
<!-- // HEADER -->

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
					</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="dropdown mega" data-id="611" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/"   data-target="#" data-toggle="dropdown">Finland <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="649" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/finland/finland-news.html"   data-target="#">Finland news </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="614" data-level="3">
<a itemprop='url' class="" href="/finland/finland-news/domestic.html"   data-target="#">Domestic </a>

</li>
<li itemprop='name'  data-id="612" data-level="3">
<a itemprop='url' class="" href="/finland/finland-news/politics.html"   data-target="#">Politics </a>

</li>
<li itemprop='name'  data-id="615" data-level="3">
<a itemprop='url' class="" href="/finland/finland-news/from-the-finnish-press.html"   data-target="#">From the Finnish press </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="current active" data-id="660" data-level="1">
<a itemprop='url' class="" href="/business.html"   data-target="#">Business </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="628" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/columns.html"   data-target="#" data-toggle="dropdown">Columns <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu mega-left"   data-class="mega-left"><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="655" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/columns/columns.html"   data-target="#">Columns </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="629" data-level="3">
<a itemprop='url' class="" href="/columns/columns/viewpoint.html"   data-target="#">Viewpoint </a>

</li>
<li itemprop='name'  data-id="630" data-level="3">
<a itemprop='url' class="" href="/columns/columns/business-view.html"   data-target="#">Business view </a>

</li>
<li itemprop='name'  data-id="733" data-level="3">
<a itemprop='url' class="" href="/columns/columns/my-two-cents.html"   data-target="#">My two cents </a>

</li>
<li itemprop='name'  data-id="724" data-level="3">
<a itemprop='url' class="" href="/columns/columns/willans-on-women.html"   data-target="#">Willans On Women </a>

</li>
<li itemprop='name'  data-id="633" data-level="3">
<a itemprop='url' class="" href="/columns/columns/mp-talk.html"   data-target="#">MP talk </a>

</li>
<li itemprop='name'  data-id="634" data-level="3">
<a itemprop='url' class="" href="/columns/columns/expat-view.html"   data-target="#">Expat view </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="616" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/world-int.html"   data-target="#" data-toggle="dropdown">World <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu mega-left"   data-class="mega-left"><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="647" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/world-int/world-news.html"   data-target="#">World news </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="620" data-level="3">
<a itemprop='url' class="" href="/world-int/world-news/international-news.html"   data-target="#">International news </a>

</li>
<li itemprop='name'  data-id="619" data-level="3">
<a itemprop='url' class="" href="/world-int/world-news/finland-in-the-world-press.html"   data-target="#">Finland in the world press </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="622" data-level="1">
<a itemprop='url' class="" href="/culture.html"   data-target="#">Culture </a>

</li>
<li itemprop='name'  data-id="621" data-level="1">
<a itemprop='url' class="" href="/lifestyle.html"   data-target="#">Lifestyle </a>

</li>
<li itemprop='name'  data-id="624" data-level="1">
<a itemprop='url' class="" href="/eat-and-drink.html"   data-target="#">Eat and Drink </a>

</li>
<li itemprop='name'  data-id="669" data-level="1">
<a itemprop='url' class="" href="/working-life.html"   data-target="#">Working life </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="666" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/themes.html"   data-target="#" data-toggle="dropdown">Themes <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu mega-left"   data-class="mega-left"><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="mega mega-group" data-id="667" data-level="2" data-group="1">
<a itemprop='url' class=" dropdown-header mega-group-title" href="/themes/themes.html"   data-target="#">Themes </a>

<div class="nav-child mega-group-ct"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="668" data-level="3">
<a itemprop='url' class="" href="/themes/themes/travel.html"   data-target="#">Travel </a>

</li>
<li itemprop='name'  data-id="732" data-level="3">
<a itemprop='url' class="" href="/themes/themes/country-promotion.html"   data-target="#">Country Promotion </a>

</li>
<li itemprop='name'  data-id="720" data-level="3">
<a itemprop='url' class="" href="/themes/themes/science-and-technology.html"   data-target="#">Science and technology </a>

</li>
<li itemprop='name'  data-id="670" data-level="3">
<a itemprop='url' class="" href="/themes/themes/health-a-wellbeing.html"   data-target="#">Health &amp; wellbeing </a>

</li>
<li itemprop='name'  data-id="671" data-level="3">
<a itemprop='url' class="" href="/themes/themes/education.html"   data-target="#">Education </a>

</li>
<li itemprop='name'  data-id="672" data-level="3">
<a itemprop='url' class="" href="/themes/themes/housing.html"   data-target="#">Housing </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div>

		</div>

	</div>
</nav>

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->

  

	
<div class="main">

			<div class="wrap ">
			<div class="container">
				<div class="bannergroup">


</div>

			</div>
		</div>
	
  <div id="t3-mainbody" class="container t3-mainbody mainbody-magazine">
  
  	<div class="row equal-height">

			<!-- MAIN CONTENT -->
			<div id="t3-content" class="col t3-content col-md-9">
								

	
	<div class="item-row row-main">
		<div class="article-main">
			<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="url" content="/business/14465-hmd-global-unveils-its-first-smartphone-nokia-6.html" />
			
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					<a href="/business/14465-hmd-global-unveils-its-first-smartphone-nokia-6.html" itemprop="url" title="HMD Global unveils its first smartphone, Nokia 6">
				HMD Global unveils its first smartphone, Nokia 6</a>
			</h1>

			</header>
				<aside class="article-aside article-aside-full">
							<dl class="article-info muted">

		
			<dt class="article-info-term">
											</dt>
      <dd class="hidden"></dd>
			
			
			
			
					
												<dd class="create">
					<i class="fa fa-calendar"></i>
					<time datetime="2017-01-09T05:21:32+02:00" itemprop="dateCreated">
						Created: 09 January 2017					</time>
			</dd>			
			
						</dl>
			
					</aside>
	
	<section class="article-intro-media">
		
		
								<span class="category-name " title="Category: ">
				<a href="/business.html" ><span itemprop="genre">Business</span></a>			</span>			</section>

	<section class="row article-navigation top">
			</section>

	<section class="article-full has-article-tools">

		    <div class="article-tools">

			    	<div class="default-tools">
    		<h6>Tools</h6>
        	<div class="view-tools">
				<ul>
							<li class="print-icon"> <a href="/business/14465-hmd-global-unveils-its-first-smartphone-nokia-6.html?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">Print</a> </li>
										<li class="email-icon"> <a href="/component/mailto/?tmpl=component&amp;template=ja_teline_v&amp;link=3faba995e9cfeaafbea803205062f7a58ce550d1" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;">Email</a> </li>
					</ul>
	</div>
      </div>
			
						
<div class="typo-tools">
	<h6>Typography</h6>
	<ul>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<strong>Font Size</strong>
			<a class="btn" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
		<li data-fonts="Default,Helvetica,Segoe,Georgia,Times" data-loop="true">
			<a class="btn" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><i class="fa fa-chevron-left"></i></a>
			<strong>Default</strong>
			<a class="btn" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><i class="fa fa-chevron-right"></i></a>
		</li>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-newspaper-o visible-xs"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
	</ul>
</div>
			
						
<div class="sharing-tools">
  <h6>Share This</h6>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>			    </div>
		
		<div class="article-content-main">

				
					<blockquote class="article-intro" itemprop="description">
				<figure class="pull-center"><img src="/images/2017/jan/nokia_6.jpg" alt="HMD Global launched its first smartphone, the Nokia 6, exclusively in China in the wee hours of Sunday, 8 January, 2017." />
<figcaption>HMD Global launched its first smartphone, the Nokia 6, exclusively in China in the wee hours of Sunday, 8 January, 2017.</figcaption>
</figure>
<p>HMD Global has announced the commercial launch of the first Android-powered, Nokia-branded smartphone, the Nokia 6.</p>
<p>The 5.5-inch smartphone will initially become available exclusively in China through JD.com, one of the largest online retailers in the world, for a suggested retail price of 1,699 Chinese Yuan, or approximately 233 euros.</p>
			</blockquote>
		
			<section class="article-content" itemprop="articleBody">
								 
<p>The Espoo-based technology start-up says it plans to unveil several other new smartphones at all price points by the end of the first half of 2017.</p>
<p>“We have stated that we intend to move with speed to establish a position as a player in the smartphone category and create products that truly meet consumer needs,” Arto Nummela, the chief executive of HMD Global, states in <a href="http://www.hmdglobal.com/press/2017-01-08-nokia-6/" rel="alternate">a press release</a>.</p>
<table class="infobox" style="width: 200px;" border="0" align="right">
<tbody>
<tr>
<td>
<p><strong>Related posts:</strong></p>
<p>- <a href="/business/14388-nokia-branded-phones-are-officially-back.html">Nokia-branded smartphones are officially back</a> (02 December, 2016)</p>
<p>- <a href="/business/13985-nokia-s-brand-appeal-a-concern-for-analysts.html">Nokia's brand appeal a concern for analysts</a> (20 May, 2016)</p>
<p>- <a href="/business/13982-nokia-branded-handsets-to-make-a-comeback.html">Nokia-branded handsets to make a comeback</a> (19 May, 2016)</p>
</td>
</tr>
</tbody>
</table>
<p>“Our ambition is to deliver a premium product, which meets consumer needs at every price point, in every market. We start today with our premium, high-quality Nokia 6 […]. We look forward to unveiling further products in the first half of this year.”</p>
<p>HMD Global acquired <a href="/business/13982-nokia-branded-handsets-to-make-a-comeback.html" rel="alternate">an exclusive global right to create the next generation of Nokia-branded mobile phones and tablet computers last Ma</a>y.</p>
<p>China, it explains, was selected as the launch market for its first smartphone due to the enormous market potential: the country already has an estimated 552 million smartphone users and the number is expected to grow to 593 million by the end of the year, according to eMarketer, a market research company based in the United States.</p>
<p>The Nokia 6 features an aluminium uni-body design and a 5.5-inch full high-definition screen protected by Gorilla Glass. Under the hood, the smartphone packs a Qualcomm Snapdragon 430 processor with an X6 LTE modem, 4 gigabytes of system memory and 64 gigabytes of storage space.</p>
<p>The operating system is Android Nougat.</p>
<p>The smartphone also features a 16-megapixel back-facing camera and an 8-megapixel front-facing camera.</p>
<p>“By building on the true Nokia phone hallmarks of leading design and materials, an obsessive focus on the latest technology and solving real-life issues, we believe we have a unique proposition for consumers,” views Juho Sarvikas, the chief product officer at HMD Global.</p>
<p>Aleksi Teivainen – HT<br />Photo: Handout / HMD Global <br />Source: <a href="https://www.uusisuomi.fi/raha/211815-uusi-nokia-alypuhelin-julkaistiin-myyntiin-vain-kiinalaisessa-verkkokaupassa" rel="alternate">Uusi Suomi</a></p>				
																</section>

				

		
		
		</div>
	</section>

	<section class="row article-navigation bottom">
			</section>

</article>

					</div>
	</div>

	

			</div>
			<!-- //MAIN CONTENT -->

						<!-- SIDEBAR RIGHT -->
			<div class="col t3-sidebar t3-sidebar-right col-md-3 ">
				<div class="t3-module module subscribe " id="Mod515"><div class="module-inner"><h3 class="module-title "><span>Get our latest  free newsletter</span></h3><div class="module-ct"><div class="acymailing_module subscribe" id="acymailing_module_formAcymailing18431">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing18431"  >
		<form id="formAcymailing18431" action="/business.html" onsubmit="return submitacymailingform('optin','formAcymailing18431')" method="post" name="formAcymailing18431"  >
		<div class="acymailing_module_form" >
						<table class="acymailing_form">
				<tr>
													<td class="acyfield_email acy_requiredField">
								<input id="user_email_formAcymailing18431"  style="width:100%" onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" type="text" class="inputbox required" name="user[email]" value="E-mail" title="E-mail"/>								</td></tr><tr>
					
					<td  class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing18431'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</td>
				</tr>
			</table>
						<input type="hidden" name="ajax" value="0" />
			<input type="hidden" name="acy_source" value="module_515" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.helsinkitimes.fi%2Fbusiness%2F14465-hmd-global-unveils-its-first-smartphone-nokia-6.html"/>
			<input type="hidden" name="redirectunsub" value="http%3A%2F%2Fwww.helsinkitimes.fi%2Fbusiness%2F14465-hmd-global-unveils-its-first-smartphone-nokia-6.html"/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing18431" />
									</div>
		</form>
	</div>
	</div>
</div></div></div><div class="t3-module module " id="Mod521"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/178.html" target="_blank"
							title="Luckan Oct 2016">
							<img
								src="http://www.helsinkitimes.fi/images/banners/aniIntegration_Oct_Nov2016.gif"
								alt="Luckan"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod501"><div class="module-inner"><h3 class="module-title "><span>Most read articles</span></h3><div class="module-ct"><ul class="mostread">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/politics/14456-yle-greens-could-overtake-national-coalition-as-largest-party-in-helsinki.html" itemprop="url">
			<span itemprop="name">
				YLE: Greens could overtake National Coalition as largest party in Helsinki			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/14408-kho-refugee-with-several-sex-crime-convictions-can-be-deported-from-finland-to-iraq.html" itemprop="url">
			<span itemprop="name">
				KHO: Refugee with several sex crime convictions can be deported from Finland to Iraq			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/business/14424-anders-nordstroem-10-reasons-why-helsinki-is-a-great-location-for-an-international-company.html" itemprop="url">
			<span itemprop="name">
				Anders Nordström: 10 reasons why Helsinki is a great location for an international company			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/14449-jari-aarnio-helsinki-s-ex-head-of-drug-enforcement-jailed-for-ten-years.html" itemprop="url">
			<span itemprop="name">
				Jari Aarnio, Helsinki's ex-head of drug enforcement, jailed for ten years			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/business/14444-sam-inkinen-10-things-that-make-helsinki-very-special.html" itemprop="url">
			<span itemprop="name">
				Sam Inkinen: 10 things that make Helsinki very special			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/business/14432-jaakko-korhonen-10-great-finnish-open-data-companies.html" itemprop="url">
			<span itemprop="name">
				Jaakko Korhonen: 10 Great Finnish Open Data Companies			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/14448-saara-aalto-badass-poster-cap-off-great-tourism-year-for-helsinki.html" itemprop="url">
			<span itemprop="name">
				Saara Aalto, Badass poster cap great tourism year for Helsinki			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/14460-nerg-finnish-authorities-concerned-about-security-risk-posed-by-illegal-immigrants.html" itemprop="url">
			<span itemprop="name">
				Nerg: Finnish authorities concerned about security risk posed by illegal immigrants			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/14417-mara-labour-shortage-slowing-down-hospitality-industry-growth.html" itemprop="url">
			<span itemprop="name">
				MaRa: Labour shortage slowing down hospitality industry growth 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/finland/finland-news/domestic/14457-temperatures-to-drop-sharply-across-country-lows-of-30-c-forecast-for-lapland.html" itemprop="url">
			<span itemprop="name">
				Temperatures to drop sharply across country, lows of -30°C forecast for Lapland			</span>
		</a>
	</li>
</ul>
</div></div></div><div class="t3-module module upperbaner " id="Mod473"><div class="module-inner"><div class="module-ct"><div class="bannergroup upperbaner">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/152.html" target="_blank"
							title="Liangtse">
							<img
								src="http://www.helsinkitimes.fi/images/banners/China-Liangtse-2014.jpg"
								alt="Liangtse"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module worldnews " id="Mod507"><div class="module-inner"><h3 class="module-title "><span>Finland in The World News</span></h3><div class="module-ct">

<!-- JoomlaWorks "Simple RSS Feed Reader" Module (v3.5) starts here -->
<div class="srfrContainer  worldnews">

	
	<ul class="srfrList">
					<li class="srfrRow srfrRowIsOdd">
						<h3><a target="_blank" href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNHlu4tPmBRWPr8lESXsscMN0MNnSw&clid=c3a7d30bb8a4878e06b80cf16b898331&ei=fhFzWLDSCZuwzAbmsJyoCw&url=http://www.crowdfundinsider.com/2017/01/94487-finland-reports-rapid-growth-investment-crowdfunding-2016/">Finland Reports Rapid Growth of Investment Crowdfunding During 2016 - Crowdfund Insider</a></h3>
			
			
						<span class="srfrFeedItemDate">Jan  8, 2017</span>
			
						<p>
				
								Crowdfund InsiderFinland Reports Rapid Growth of Investment Crowdfunding During 2016Crowdfund InsiderFinland&#39;s Ministry of Finance has published an update on the nascent Finish crowdfunding industry. According[&#8230;]							</p>
			
			
			<div class="clr"></div>
		</li>
				<li class="srfrRow srfrRowIsEven">
						<h3><a target="_blank" href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNECq_eIHJHcL0SYWgLDBVVlD9cxyg&clid=c3a7d30bb8a4878e06b80cf16b898331&ei=fhFzWLDSCZuwzAbmsJyoCw&url=http://www.cbc.ca/news/canada/british-columbia/cbc-radio-fans-finland-1.3923594">Hello, Finland, this is Vancouver calling: radio fans listen to CBC from 6700 km away - CBC.ca</a></h3>
			
			
						<span class="srfrFeedItemDate">Jan  8, 2017</span>
			
						<p>
				
								CBC.caHello, Finland, this is Vancouver calling: radio fans listen to CBC from 6700 km awayCBC.caWhen people in other parts of the world tune in to[&#8230;]							</p>
			
			
			<div class="clr"></div>
		</li>
				<li class="srfrRow srfrRowIsOdd">
						<h3><a target="_blank" href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNF9asBej6h0kdSbG25acTkFMVwcbA&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779338410218&ei=fhFzWLDSCZuwzAbmsJyoCw&url=http://www.csmonitor.com/World/Europe/2017/0108/In-Finland-a-one-time-shrine-to-Lenin-adopts-an-uncensored-view">In Finland, a one-time shrine to Lenin adopts an uncensored view ... - Christian Science Monitor</a></h3>
			
			
						<span class="srfrFeedItemDate">Jan  8, 2017</span>
			
						<p>
				
								Christian Science MonitorIn Finland, a one-time shrine to Lenin adopts an uncensored view ...Christian Science MonitorLocated in the hall where Vladimir Lenin first met Josef[&#8230;]							</p>
			
			
			<div class="clr"></div>
		</li>
			</ul>

	
	</div>

<div class="clr"></div>

<!-- JoomlaWorks "Simple RSS Feed Reader" Module (v3.5) ends here -->

</div></div></div><div class="t3-module module " id="Mod435"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/113.html" target="_blank"
							title="After-dark">
							<img
								src="http://www.helsinkitimes.fi/images/banners/HT_after-1.jpg"
								alt="After-dark"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod463"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script type='text/javascript'>
<!--//<![CDATA[
   document.MAX_ct0 ='';
   var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
   var m3_r = Math.floor(Math.random()*99999999999);
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("zoneid=172170");document.write("&amp;nodis=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>
			</div>
			<!-- //SIDEBAR RIGHT -->
			
			</div>

  </div> 

		<div class="wrap ">
		<div class="container">
			
<script type="text/javascript">
    jQuery(function(){
        jQuery("div.foo").carousel({
			direction: "horizontal",
			loop: false,
			dispItems: 3,
			pagination: false,
			paginationPosition: "inside",
			autoSlide: true,
			autoSlideInterval: 4000,
			delayAutoSlide: false,
			combinedClasses: false,
			effect: "slide",
			slideEasing: "swing",
			animSpeed: "normal",
			equalWidths: "true"
		});
    });
</script>
    
<div class="hotcarousel">
	<h3>Partners</h3>
    <div class="foo">
         <ul style="margin:0; padding:0">
    
            <li><img src="/images/companies/Forum.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/Greater-Helsinki-Promotion.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/Manhattan.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/Zinnkeller.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/arcada.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/as-restaurants.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/aussiebar.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/belge.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/bestwestern-hotel-carlton.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/bitsandpretzels.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/caisa.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/carelia.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/casino.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/china-liantse.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/cnn.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/czech-airlines.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/eira-high-school.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/eira.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/emma.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/fazer.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/felicitas.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/hanken.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/helsinki-kaupunki.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/helsinki-university.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/hotcom.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/hsl.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/icelandair.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/infopankki.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/juuri.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/kaha.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/kokomo.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lappi.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lasipalatsi.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lehtovaara.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/lindaline.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/luckan.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/molly-malones.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/moneygram.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/moomin-kauppa.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/nordea.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/oluthuone.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/opteam.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/partners.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/ravintola-koto.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/royal-ravintolat.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/sato.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/skanska.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/srv.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tamarin.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tandoor.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tillander.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/tonys-deli.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/turkish-airlines.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/turun-kaupunki.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/vvo.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/yla.jpg" alt="" width="145" height="70" /></li>
<li><img src="/images/companies/yrityshelsinki.jpg" alt="" width="145" height="70" /></li>
    
        </ul>
    </div>
</div>
		</div>
	</div>
	

</div>

	
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
  <div class="container">

  <section class="t3-footer-links">
    <div class="row">

      <div class="col-md-4">
        <!-- LOGO -->
        <div class="logo">
          <div class="logo-text">
            <a href="/" title="HelsinkiTimes">
                            <span>HelsinkiTimes</span>
            </a>
            <small class="site-slogan"></small>
          </div>
        </div>
        <!-- //LOGO -->

        <!-- NEWSLETTER -->
        <div class="acy-email-footer">
            
        </div>
        <!-- //NEWSLETTER -->
      </div>

      <div class="col-md-8">
      	      	<!-- FOOT NAVIGATION -->
      			<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-12 col-md-12  col-sm-3 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod503"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p><b>Publisher:</b> <span style="color: #ffffff;">Dream Catcher Oy</span><br /><b>Editor in Chief: </b>Alexis Kouros <a href="/alexis(a)helsinkitimes.fi" target="_blank">alexis(a)helsinkitimes.fi</a><br /> <b>Advertisement inquiries:</b> <a href="/adv(a)helsinkitimes.fi" target="_blank">adv(a)helsinkitimes.fi</a><br /> <b>Other after sales issues:</b> <a href="/sales(a)helsinkitimes.fi" target="_blank">sales(a)helsinkitimes.fi</a><br /> <b>Press releases and invitations:</b> <a href="/info(a)helsinkitimes.fi" target="_blank">info(a)helsinkitimes.fi</a><br /> <b>Technical issues:</b> <a href="/admin(a)helsinkitimes.fi" target="_blank">admin(a)helsinkitimes.fi</a></p>
<p>Helsinki Times is the very first leading English language publication in Finland established in 2007, covering Finland related news on daily basis. A weekly print edition of Helsinki Times was published from March 2007 up until Feb. 2015.</p>
<p>At the moment Helsinki Times is an online only publication. Readers are mainly expats, diplomats and other international individuals, businesses and groups residing in Finland. Visitors are also tourists, individuals and businesses interested in Finland from all around the world.</p></div>
</div></div></div><div class="t3-module module " id="Mod500"><div class="module-inner"><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-595"><a href="/login.html" >*</a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->      	<!-- //FOOT NAVIGATION -->
      	          <div class="footer-banner">
              
          </div>
      </div>

    </div>
  </section>

  <section class="t3-copyright">
  	<div class="row">
  		<div class="col-md-12 copyright ">
  			

<div class="custom"  >
	<p align="center">© Dream Catcher Oy. All Rights Reserved. Designed and developed by <a href="http://www.assiabi.com" target="_blank" rel="alternate">Assiabi.Com</a><br />  <a href="/business/9-uncategorised/729-terms-of-use.html">Terms of Use</a> | <a href="/business/9-uncategorised/728-privacy-policy.html">Privacy Policy</a></p></div>

        
  		</div>
  		  	</div>
  </section>

  </div>
</footer>
<!-- //FOOTER -->
</div>


</body>
</html>